WordPress.org

Ready to get started?Download WordPress

Profiles

yeseniagn

Profile picture of yeseniagn
  • Member Since: May 25th, 2012
  • Posted a reply to "Blogs not reading/using the MO files", on the site WordPress Support Forums:
    I did. I tested my custom theme on a localhost without multisite and didn't work…

    1 year ago

  • Posted a reply to "Blogs not reading/using the MO files", on the site WordPress Support Forums:
    But this custom theme was working ok with the translation files? and original twentyeleven is…

    1 year ago

  • Posted a reply to "Blogs not reading/using the MO files", on the site WordPress Support Forums:
    It's a completely custom theme but I basically copied all twentyeleven files and edit/removed anything…

    1 year ago

  • Posted a reply to "Blogs not reading/using the MO files", on the site WordPress Support Forums:
    Since I couldn't find any way to solve this issue, I had to add all…

    1 year ago

  • Posted a reply to "Theme localization stopped working on live server", on the site WordPress Support Forums:
    Did you ever find a solution for this? I have the same issue. Translation was…

    1 year ago

  • Created a topic, Blogs not reading/using the MO files, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Theme: twentyeleven based] Featured Image not showing when Editing Post", on the site WordPress Support Forums:
    It seems there were the three boxes under network admin -> dashboard -> settings ->…

    1 year ago

  • Posted a reply to "[Theme: twentyeleven based] Featured Image not showing when Editing Post", on the site WordPress Support Forums:
    I disabled all plugins (except the ones needed for MU) and the featured box still…

    1 year ago

  • Posted a reply to "Cannot authorize Twitter accounts", on the site WordPress Support Forums:
    I can check this as solved.

    1 year ago

  • Posted a reply to "Cannot authorize Twitter accounts", on the site WordPress Support Forums:
    I just upgraded to the latest version and the issue is finally gone! Thanks.

    1 year ago

  • Posted a reply to "[Theme: twentyeleven based] Featured Image not showing when Editing Post", on the site WordPress Support Forums:
    I hardcoded the edit-form-advanced.php to always show the featured image box but now when I…

    1 year ago

  • Posted a reply to "[Theme: twentyeleven based] Featured Image not showing when Editing Post", on the site WordPress Support Forums:
    I just did a debug of these values (used to decide to show the box…

    1 year ago

  • Created a topic, [Theme: twentyeleven based] Featured Image not showing when Editing Post, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cannot authorize Twitter accounts", on the site WordPress Support Forums:
    I'll test disabling all plugins after business hours. I hope that fixes it. Thanks for…

    1 year ago

  • Posted a reply to "Cannot authorize Twitter accounts", on the site WordPress Support Forums:
    I upgraded the plugin, deleted the app, created a new one, emptied the consumer fields…

    1 year ago

  • Posted a reply to "Cannot authorize Twitter accounts", on the site WordPress Support Forums:
    Same here. I followed these steps: Deactivate the plugin Upload new files in the plugin…

    1 year ago

  • Posted a reply to "Cannot authorize Twitter accounts", on the site WordPress Support Forums:
    I downloaded the dev version from the same link 2 days ago and still have…

    1 year ago

  • Posted a reply to "Cannot authorize Twitter accounts", on the site WordPress Support Forums:
    I did that too but still nothing happens.

    1 year ago

  • Posted a reply to "Cannot authorize Twitter accounts", on the site WordPress Support Forums:
    It didn't work. The only difference this time is that it didn't go to an…

    1 year ago

  • Created a topic, Cannot authorize Twitter accounts, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Authorising Twitter Accounts", on the site WordPress Support Forums:
    I tried jeseph's suggestions but it didn't work in my case. I already delete cache…

    1 year ago

  • Created a topic, [Plugin: BulletProof Security] Does this plugin work with Helicon Rewrite tool on IIS?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: BulletProof Security] Can this work on windows server", on the site WordPress Support Forums:
    If I'm using this tool on IIS http://www.helicontech.com/isapi_rewrite/ will this enable the plugin to fully…

    2 years ago

  • Posted a reply to "GOING CRAZY: FeedBurner & multiple category feeds (RSS/email)", on the site WordPress Support Forums:
    Did you find any solution to this?

    2 years ago