WordPress.org

Ready to get started?Download WordPress

Profiles

yayitswei

Profile picture of yayitswei
  • Member Since: December 1st, 2010
  • Posted a reply to "can't add new plugins since upgrading to 3.1.2", on the site WordPress Support Forums:
    Worked! Thanks for the advice.

    3 years ago

  • Posted a reply to "can't add new plugins since upgrading to 3.1.2", on the site WordPress Support Forums:
    Good idea; let me try that now.

    3 years ago

  • Created a topic, can't add new plugins since upgrading to 3.1.2, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "non-www redirects to incorrect address", on the site WordPress Support Forums:
    My wp_site table says www.hyperinkpress.com so I was puzzled as to why the redirect didn't…

    3 years ago

  • Posted a reply to "non-www redirects to incorrect address", on the site WordPress Support Forums:
    Ok, let me check that. To clarify, what should DOMAIN_CURRENT_SITE be set to? I want…

    3 years ago

  • Posted a reply to "non-www redirects to incorrect address", on the site WordPress Support Forums:
    Thanks for the speedy reply! It's currently set to 'www.hyperinkpress.com' If I set it to…

    3 years ago

  • Created a topic, non-www redirects to incorrect address, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Best way to extend a plugin?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Domain mapping not working after update to 3.1", on the site WordPress Support Forums:
    actually-- nevermind.. the problem seems to have gone away!

    3 years ago

  • Posted a reply to "Domain mapping not working after update to 3.1", on the site WordPress Support Forums:
    Thanks for the help, btw

    3 years ago

  • Posted a reply to "Domain mapping not working after update to 3.1", on the site WordPress Support Forums:
    Which cookie am I looking for? There seems to be more than one. This is…

    3 years ago

  • Posted a reply to "Domain mapping not working after update to 3.1", on the site WordPress Support Forums:
    Here's a screenshot of the page: http://yayitswei.posterous.com/domain-settings If it's really just a cookie issue, could…

    3 years ago

  • Posted a reply to "Domain mapping not working after update to 3.1", on the site WordPress Support Forums:
    That still doesn't work for me since each secondary site's login redirects to primarysite.com/secondarysite/wp-admin

    3 years ago

  • Posted a reply to "Domain mapping not working after update to 3.1", on the site WordPress Support Forums:
    Is there a way to log on to all the domains at once?

    3 years ago

  • Posted a reply to "Domain mapping not working after update to 3.1", on the site WordPress Support Forums:
    I don't think it's cookie expiration, since if I go to www.secondarysite.com/wp-admin, it redirects me…

    3 years ago

  • Posted a reply to "Domain mapping not working after update to 3.1", on the site WordPress Support Forums:
    I feel bad for extending this thread so long, but do you have any other…

    3 years ago

  • Posted a reply to "Domain mapping not working after update to 3.1", on the site WordPress Support Forums:
    That didn't fix the problem, but thanks for the heads up.

    3 years ago

  • Posted a reply to "Domain mapping not working after update to 3.1", on the site WordPress Support Forums:
    I don't think so. I just changed the keys via https://api.wordpress.org/secret-key/1.1/salt/ to be sure, and…

    3 years ago

  • Posted a reply to "Domain mapping not working after update to 3.1", on the site WordPress Support Forums:
    Nope it's definitely checked. The first four options are checked, and the fifth is unchecked.…

    3 years ago

  • Posted a reply to "Domain mapping not working after update to 3.1", on the site WordPress Support Forums:
    Previously, I could log in to WordPress from any site and it showed the edit…

    3 years ago

  • Posted a reply to "Domain mapping not working after update to 3.1", on the site WordPress Support Forums:
    Great! Thanks for the suggestion, I just upgraded. Unfortunately that didn't fix the problem of…

    3 years ago

  • Posted a reply to "Domain mapping not working after update to 3.1", on the site WordPress Support Forums:
    I believe I'm having a similar problem. After upgrading to 3.1, redirects still seem to…

    3 years ago

  • Posted a reply to "how to programmatically set post's featured image?", on the site WordPress Support Forums:
    To answer my own question: update_post_meta($post_id, '_thumbnail_id', $image_id);

    3 years ago

  • Created a topic, how to programmatically set post's featured image?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Add new property for category?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "non-www to www 301-redirect for multisite?", on the site WordPress Support Forums:
    Thanks for your reply! I'm using multisite (I have about 10 possibilities for yourdomain.com), so…

    3 years ago

  • Posted a reply to "set up blank page?", on the site WordPress Support Forums:
    Thanks to your pointers, I got it to work! Ended up using this to load…

    3 years ago

  • Posted a reply to "set up blank page?", on the site WordPress Support Forums:
    Thanks, could you elaborate a bit? I assume you have to include wp-blog-header.php, but that…

    3 years ago

  • Created a topic, set up blank page?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "non-www to www 301-redirect for multisite?", on the site WordPress Support Forums:
    By the way, I looked at this previous thread, which got me started by suggesting…

    4 years ago

  • Created a topic, non-www to www 301-redirect for multisite?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Move WordPress MS into a directory on the main site", on the site WordPress Support Forums:
    'news' would work well, I'm going to go with that. Thanks for your help! Should…

    4 years ago

  • Posted a reply to "Move WordPress MS into a directory on the main site", on the site WordPress Support Forums:
    Ah, right. Is it still reserved if I switch to subdomains? So, blog at http://blog.mainsite.com.…

    4 years ago

  • Posted a reply to "Move WordPress MS into a directory on the main site", on the site WordPress Support Forums:
    I see. How about if I create a new site called 'blog', then using subdirectories…

    4 years ago

  • Posted a reply to "Move WordPress MS into a directory on the main site", on the site WordPress Support Forums:
    Thanks for your reply. Would it work with the domain mapper I'm currently using? e.g.…

    4 years ago

  • Created a topic, Move WordPress MS into a directory on the main site, on the site WordPress Support Forums

    4 years ago