WordPress.org

Ready to get started?Download WordPress

Profiles

yash1229

Profile picture of yash1229
  • Member Since: March 29th, 2013
  • Find me on:

  • Created a topic, Pictures not showing after activating Photon, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Custom Menu Not Showing", on the site WordPress Support Forums:
    Will definitely implement these! Thanks a lot! :)

    1 year ago

  • Posted a reply to "Custom Menu Not Showing", on the site WordPress Support Forums:
    bigticket21, it was a plugin issue! W3 Total Cache was causing total havoc with my…

    1 year ago

  • Posted a reply to "Custom Menu Not Showing", on the site WordPress Support Forums:
    What files do I need to look into? Could you elaborate, please?

    1 year ago

  • Created a topic, Custom Menu Not Showing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""You are not allowed to edit this post" Error", on the site WordPress Support Forums:
    Thanks, phillbooth. :)

    1 year ago

  • Created a topic, "You are not allowed to edit this post" Error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Bio not showing up for some users", on the site WordPress Support Forums:
    Yes, it is. Thank you SO much! Really appreciate your help! :)

    1 year ago

  • Posted a reply to "Bio not showing up for some users", on the site WordPress Support Forums:
    Updated the plugin. The problem still occurs. :(

    1 year ago

  • Posted a reply to "Bio not showing up for some users", on the site WordPress Support Forums:
    That was the original problem. :) My apologies, though.

    1 year ago

  • Posted a reply to "Bio not showing up for some users", on the site WordPress Support Forums:
    If you don't mind me asking, how long would that approximately take?

    1 year ago

  • Posted a reply to "Bio not showing up for some users", on the site WordPress Support Forums:
    Doesn't work for me! Custom Field settings on the post that I need to hide…

    1 year ago

  • Posted a reply to "Bio not showing up for some users", on the site WordPress Support Forums:
    Just had to clear the page cache. Solved now! Thanks for the prompt reply. :)…

    1 year ago

  • Created a topic, Bio not showing up for some users, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Awesome., on the site WordPress Support Forums

    1 year ago