WordPress.org

Ready to get started?Download WordPress

Profiles

yak2by2

Profile picture of yak2by2
  • Member Since: April 14th, 2009
  • Find me on:

  • Created a topic, My login times out, meanwhile my other WP login works fine, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Blog is gone. Is this a WordPress, Bluehost, or 8Bit problem?", on the site WordPress Support Forums:
    megart04, I found that whenever https was used, the error came up, whenever it was…

    2 years ago

  • Posted a reply to "Blog is gone. Is this a WordPress, Bluehost, or 8Bit problem?", on the site WordPress Support Forums:
    Thanks a lot to you both. I'm going to just make sure https is not…

    2 years ago

  • Posted a reply to "Blog is gone. Is this a WordPress, Bluehost, or 8Bit problem?", on the site WordPress Support Forums:
    the site works when "https://" does not appear in the url after loading up. if…

    2 years ago

  • Posted a reply to "Blog is gone. Is this a WordPress, Bluehost, or 8Bit problem?", on the site WordPress Support Forums:
    well, one of my widgets was bad but am still having one of the problems.…

    2 years ago

  • Posted a reply to "Blog is gone. Is this a WordPress, Bluehost, or 8Bit problem?", on the site WordPress Support Forums:
    ya it's weird I can't figure out why it does the error sometimes and other…

    2 years ago

  • Created a topic, Blog is gone. Is this a WordPress, Bluehost, or 8Bit problem?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, I marked previously approved comments as spam, on the site WordPress Support Forums

    5 years ago

  • Created a topic, I need to retrieve messages I accidentally marked as spam, on the site WordPress Support Forums

    5 years ago