WordPress.org

Ready to get started?Download WordPress

Profiles

YacoRoca

Profile picture of YacoRoca
  • Member Since: November 3rd, 2011
  • Created a topic, Is it WPMl compatible?, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Slow Soliloquy, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "All widgets gone!", on the site WordPress Support Forums:
    sounds like good advice esmi, thanks again!

    9 months ago

  • Posted a reply to "All widgets gone!", on the site WordPress Support Forums:
    Esmi, you are a life saver!!!! thanks so much, I did not expect a plugin…

    9 months ago

  • Posted a reply to "All widgets gone!", on the site WordPress Support Forums:
    That makes sense, I'll try it, however is that likely given that I made no…

    9 months ago

  • Posted a reply to "All widgets gone!", on the site WordPress Support Forums:
    Or how can I check if anyone logged on to my wp admin and deleted…

    9 months ago

  • Created a topic, All widgets gone!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Google Analytics integration is currently DISABLED?", on the site WordPress Support Forums:
    On the plugin page: "2 of 24 support threads in the last two months have…

    10 months ago

  • Posted a reply to "3.7.1 broken dashboard as wireframe???", on the site WordPress Support Forums:
    Never mind, fixed. Either my hosting provider fixed it (their support line was packed, so…

    10 months ago

  • Created a topic, 3.7.1 broken dashboard as wireframe???, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "can't install plugins, themes or reinstall/up wordpress, get a 404 page instead.", on the site WordPress Support Forums:
    Yup. Rachel, were you able to identify exactly which line is that? I'm just curious,…

    10 months ago

  • Posted a reply to "can't install plugins, themes or reinstall/up wordpress, get a 404 page instead.", on the site WordPress Support Forums:
    Not sure which of the site's .htaccess he changed, I'm guessing it was the core…

    10 months ago

  • Posted a reply to "can't install plugins, themes or reinstall/up wordpress, get a 404 page instead.", on the site WordPress Support Forums:
    Ok, got it fixed, or rather, InMotion Tech Support did, my advice is to get…

    10 months ago

  • Posted a reply to "can't install plugins, themes or reinstall/up wordpress, get a 404 page instead.", on the site WordPress Support Forums:
    I'm using InMotion Hosting as well Rachel. I wonder if that's the main cause?

    10 months ago

  • Posted a reply to "can't install plugins, themes or reinstall/up wordpress, get a 404 page instead.", on the site WordPress Support Forums:
    Yup, I wasn't sure about the cause but after updating a different, fully-functioning site to…

    10 months ago

  • Posted a reply to "Themes and Plugins page redirects to homepage", on the site WordPress Support Forums:
    I'm having a similar issue, posted here: http://wordpress.org/support/topic/cant-install-plugins-themes-or-reinstallup-wordpress-get-a-404-page-instead

    10 months ago

  • Posted a reply to "Can't install plugins or themes", on the site WordPress Support Forums:
    Similar issue posted here: http://wordpress.org/support/topic/cant-install-plugins-themes-or-reinstallup-wordpress-get-a-404-page-instead

    10 months ago

  • Posted a reply to "can't install plugins, themes or reinstall/up wordpress, get a 404 page instead.", on the site WordPress Support Forums:
    I'm checking on my htaccess file on the site installed in the subdirectory and I…

    10 months ago

  • Posted a reply to "can't install plugins, themes or reinstall/up wordpress, get a 404 page instead.", on the site WordPress Support Forums:
    Thank you Hristo. I have not added any redirects. I copied the site to my…

    10 months ago

  • Created a topic, can't install plugins, themes or reinstall/up wordpress, get a 404 page instead., on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Not working for me", on the site WordPress Support Forums:
    Ok, just noticed the plugin developer has commented a lot more recently than 10 months,…

    10 months ago

  • Posted a reply to "Not working for me", on the site WordPress Support Forums:
    I'm facing the same problem (with loading wheel instead of text) and am getting worried…

    10 months ago

  • Posted a reply to "Google Analytics integration is currently DISABLED?", on the site WordPress Support Forums:
    Hello?

    10 months ago

  • Posted a reply to "Google Analytics integration is currently DISABLED?", on the site WordPress Support Forums:
    Also, logging onto the analytics site to check on stats and give the client that…

    10 months ago

  • Created a topic, Google Analytics integration is currently DISABLED?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Unable to find End of Central Dir Record signature", on the site WordPress Support Forums:
    When I tried to *open the zip myself.....

    11 months ago

  • Posted a reply to "Unable to find End of Central Dir Record signature", on the site WordPress Support Forums:
    Hi, ok, tried that best as I could and I got an incompatible file error.…

    11 months ago

  • Posted a reply to "Nothing displayed in dashboard", on the site WordPress Support Forums:
    I'm having s similar issue. When my client reported it a week ago, the dashboard…

    12 months ago

  • Created a topic, Unable to find End of Central Dir Record signature, on the site WordPress Support Forums

    12 months ago