WordPress.org

Ready to get started?Download WordPress

Profiles

xzoom

Profile picture of xzoom
  • Member Since: June 3rd, 2011
  • Created a topic, denial-of-service (DoS) attack - xmlrpc.php, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "/wp-signup.php", on the site WordPress Support Forums:
    I have solved the problem by replacing the Sidebar Login plugin., that was causing this…

    1 month ago

  • Created a topic, managed dedicated server, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "/wp-signup.php", on the site WordPress Support Forums:
    Thanks Ipstenu, but it doesn't work... The domain/wp-signup.php or domain/site1/wp-signup.php is still public. What should…

    2 months ago

  • Posted a reply to "/wp-signup.php", on the site WordPress Support Forums:
    More information... I have checked that "plugin Sidebar Login" is forcing to be public the…

    2 months ago

  • Created a topic, wp-signup.php problem, on the site WordPress Support Forums

    2 months ago

  • Created a topic, /wp-signup.php, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "change language without plugin?", on the site WordPress Support Forums:
    Download the .mo language file for each language you need, and create a new folder…

    2 months ago

  • Posted a reply to "How to remove Super Admin?", on the site WordPress Support Forums:
    Are you a super admin?

    2 months ago

  • Posted a reply to "Blog Reading Settings RSS don't save options", on the site WordPress Support Forums:
    Hello, How are you? I still have not solved this issue. I tried your plugin…

    3 months ago

  • Posted a reply to "wordpress multisite cache", on the site WordPress Support Forums:
    Ok I understand, in your opinion it's better to use a cache server (if you…

    3 months ago

  • Created a topic, wordpress multisite cache, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Blog Reading Settings RSS don't save options", on the site WordPress Support Forums:
    Hello Frank, thanks for your answer. It seems that we can't reproduce the same mistakes.…

    4 months ago

  • Created a topic, Multimedia Editor - Crop exact size, on the site WordPress Support Forums

    4 months ago

  • Created a topic, What is the best way to change database table prefix in WPMS, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Undefined index: HTTP_HOST", on the site WordPress Support Forums:
    Hello Ipstenu, Yes, it works... PHP notice has dissapeared... :) If I disable https_sssl_verify, can…

    5 months ago

  • Posted a reply to "log error since last update", on the site WordPress Support Forums:
    Thank you Ipstenu :) I installed it and get the following results: PASS: Your WordPress…

    5 months ago

  • Created a topic, Undefined index: HTTP_HOST, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "log error since last update", on the site WordPress Support Forums:
    I'm going to open a new thread for 3rd error, as I think they are…

    5 months ago

  • Posted a reply to "log error since last update", on the site WordPress Support Forums:
    Hello, thanks for your reply :) I have more information about above errors. The first…

    5 months ago

  • Posted a reply to "Dynamic sitemap generation does not appear to be using the correct rewrite rules", on the site WordPress Support Forums:
    Hi wpsmort, Sorry I don't know if I understand what you ask... I wanted to…

    5 months ago

  • Posted a reply to "Dynamic sitemap generation does not appear to be using the correct rewrite rules", on the site WordPress Support Forums:
    Hello, Go to Settings -> Permalinks and make sure you have selected a permalink structure…

    5 months ago

  • Created a topic, PHP Warning: Cannot modify header information, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Dynamic sitemap generation does not appear to be using the correct rewrite rules", on the site WordPress Support Forums:
    Hi RoshanWeb, Go to Settings -> Permalinks and make sure you have selected a permalink…

    5 months ago

  • Posted a reply to "Dynamic sitemap generation does not appear to be using the correct rewrite rules", on the site WordPress Support Forums:
    Hello, I have a permanlink structure selected. The sitemap works correctly, but I still have…

    5 months ago

  • Created a topic, Dynamic sitemap generation does not appear to be using the correct rewrite rules, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Blog Reading Settings RSS don't save options, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "RSS Error: WP HTTP Error", on the site WordPress Support Forums:
    Hello, This problem only appears in a test environment... so probably is not a critical…

    5 months ago

  • Created a topic, RSS Error: WP HTTP Error, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "log error since last update", on the site WordPress Support Forums:
    Thanks, I have reinstalled WP core files and disabling all plugins... but the error continues…

    6 months ago

  • Created a topic, log error since last update, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Error database - Latest post doesn't show", on the site WordPress Support Forums:
    Hello Frank, I have tested it and now it works correctly. The log error dissapeared.…

    6 months ago

  • Posted a reply to "Error database - Latest post doesn't show", on the site WordPress Support Forums:
    Hello Frank, When will you update your plugin in order to solve this bug? thanks!!!!

    6 months ago

  • Posted a reply to "Error database - Latest post doesn't show", on the site WordPress Support Forums:
    Okay, I didn't know that other multisite installations there is no id = 1 (my…

    9 months ago

  • Posted a reply to "Error database - Latest post doesn't show", on the site WordPress Support Forums:
    Hi Frank, $wpdb->base_prefix . ($blog_id > 1 ? $blog_id . '_' : '') in my…

    9 months ago

  • Posted a reply to "Error database - Latest post doesn't show", on the site WordPress Support Forums:
    Hello, I'm back with the same issue :) I'm checking your plugin code and try…

    9 months ago

  • Created a topic, IE8 doesn't display social buttons, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "How to link widget html to one or more authors", on the site WordPress Support Forums:
    Hello lettergrade, Yes, I'm editing my own themes, particulary I use a twenty twelve child…

    9 months ago

  • Created a topic, How to link widget html to one or more authors, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Debug Multisite WP", on the site WordPress Support Forums:
    I dind't know that plugin. It's perfect. Thanks :)

    9 months ago

  • Created a topic, Debug Multisite WP, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Error 502 (Bad Gateway)", on the site WordPress Support Forums:
    Simple and very clear explanation ;) I will continue investigating. Thank you.

    10 months ago

  • Posted a reply to "Error 502 (Bad Gateway)", on the site WordPress Support Forums:
    You are right... But what I don't understand is why it is working correctly in…

    10 months ago

  • Posted a reply to "Error 502 (Bad Gateway)", on the site WordPress Support Forums:
    Now we have php 5.4.20 (before update was 5.3). Also patched updated kernel, httpd (5.2.2.3,…

    10 months ago

  • Posted a reply to "Error 502 (Bad Gateway)", on the site WordPress Support Forums:
    Hello Ipstenu, I also use mod_PHP... and eaccelerator It is correct that php.ini is lower…

    10 months ago

  • Posted a reply to "Error 502 (Bad Gateway)", on the site WordPress Support Forums:
    Thanks Jan, But I don't understand it... which is the difference between php.ini memory and…

    10 months ago

  • Created a topic, Error 502 (Bad Gateway), on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "plugin cache", on the site WordPress Support Forums:
    Hi Rhys, Yes, I'd like to know if this plugin needs a cache plugin in…

    10 months ago

  • Created a topic, plugin cache, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Does it work in a MS WP?", on the site WordPress Support Forums:
    Hi, Where is used the Default Twitter Handle? I think it is still ignored. Very…

    10 months ago