WordPress.org

Ready to get started?Download WordPress

Profiles

xxdarksinzxx

Profile picture of xxdarksinzxx
  • Member Since: March 6th, 2009
  • Posted a reply to "Content not showing Dark Effect v2", on the site WordPress Support Forums:
    I have the subpages listing aswell but I'm 404'ing on alot of pages because wordpress…

    5 years ago

  • Posted a reply to "Content not showing Dark Effect v2", on the site WordPress Support Forums:
    I changed the name servers a couple of hours ago so yeah :/ might have…

    5 years ago

  • Posted a reply to "Content not showing Dark Effect v2", on the site WordPress Support Forums:
    I imported part of the wordpress xml and for some reason it just stopped uploading.…

    5 years ago

  • Posted a reply to "Content not showing Dark Effect v2", on the site WordPress Support Forums:
    I just redirected my name servers, you can take a look at the site at…

    5 years ago

  • Posted a reply to "Content not showing Dark Effect v2", on the site WordPress Support Forums:
    bump

    5 years ago

  • Posted a reply to "Content not showing Dark Effect v2", on the site WordPress Support Forums:
    I switched to another server recently that wasn't my vps and the website worked perfectly…

    5 years ago

  • Posted a reply to "Content not showing Dark Effect v2", on the site WordPress Support Forums:
    I changed the name servers back to my old ones so I don't suffer anymore…

    5 years ago

  • Posted a reply to "Content not showing Dark Effect v2", on the site WordPress Support Forums:
    I've tried other themes but in all of the themes the subpages don't show up…

    5 years ago

  • Posted a reply to "Content not showing Dark Effect v2", on the site WordPress Support Forums:
    I found the logs for the httpd if that what I was supposed to be…

    5 years ago

  • Posted a reply to "Content not showing Dark Effect v2", on the site WordPress Support Forums:
    I thought it might be something along those lines but I can't figure out what…

    5 years ago

  • Created a topic, Content not showing Dark Effect v2, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Subpages not listing (moved website)", on the site WordPress Support Forums:
    bump

    5 years ago

  • Created a topic, Subpages not listing (moved website), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "How to add next and previous buttons under each page/post?", on the site WordPress Support Forums:
    Is there anyway I can add next and previous links atleast?

    5 years ago

  • Created a topic, How to add next and previous buttons under each page/post?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Subpages not listing", on the site WordPress Support Forums:
    Yeah, the problem is back. It seems to come and go.

    5 years ago

  • Created a topic, Encrypting WOrdpress, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Links changing colors after clicked?", on the site WordPress Support Forums:
    There seems to be alot of the a:visited and i've changed a couple of them…

    5 years ago

  • Created a topic, Links changing colors after clicked?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Subpages not listing", on the site WordPress Support Forums:
    broked again bump ;_;

    5 years ago

  • Posted a reply to "Subpages not listing", on the site WordPress Support Forums:
    it just started working for no reason yet again :/

    5 years ago

  • Posted a reply to "Subpages not listing", on the site WordPress Support Forums:
    For the list its just a text widget and the rest is html in the…

    5 years ago

  • Posted a reply to "Subpages not listing", on the site WordPress Support Forums:
    sidebar.php for the theme? If so there is no wp_list_pages anywhere on there also my…

    5 years ago

  • Created a topic, Subpages not listing, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Fast help, Links won't show.", on the site WordPress Support Forums:
    thanks man i just fixed it

    5 years ago

  • Created a topic, Fast help, Links won't show., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Not showing parent page", on the site WordPress Support Forums:
    I have alot of pages with heirarchy. I mean alot. Is there anyway i can…

    5 years ago

  • Created a topic, Not showing parent page, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Resizing main column, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Drop Down Menu", on the site WordPress Support Forums:
    help anyone?

    5 years ago

  • Posted a reply to "Drop Down Menu", on the site WordPress Support Forums:
    bump

    5 years ago

  • Created a topic, Drop Down Menu, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Slow WordPress?", on the site WordPress Support Forums:
    Alright my host says that they can make a page in like 2-5 seconds.I told…

    5 years ago

  • Posted a reply to "Slow WordPress?", on the site WordPress Support Forums:
    I'm talking to host right now and i will get back to you guys once…

    5 years ago

  • Posted a reply to "Slow WordPress?", on the site WordPress Support Forums:
    Ah alright. Also i tried to delete all the plugins i don't use but it…

    5 years ago

  • Posted a reply to "Slow WordPress?", on the site WordPress Support Forums:
    I don't think i have overseller hosting. My hosting is from hosting24.com

    5 years ago

  • Posted a reply to "Slow WordPress?", on the site WordPress Support Forums:
    What do you mean an overseller on h osting?

    5 years ago

  • Posted a reply to "Slow WordPress?", on the site WordPress Support Forums:
    I have tried disabling some plugins but it still seems to run slow.

    5 years ago

  • Created a topic, Slow WordPress?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Internet Explorer", on the site WordPress Support Forums:
    I think i fixed the problem, thanks guys :)

    5 years ago

  • Posted a reply to "Internet Explorer", on the site WordPress Support Forums:
    So any suggestions on fixing?

    5 years ago

  • Posted a reply to "Internet Explorer", on the site WordPress Support Forums:
    Sorry for double posting but alot of people keep getting the error in the screenshot.edit:…

    5 years ago

  • Posted a reply to "Internet Explorer", on the site WordPress Support Forums:
    People tell me that the site works for them "sometimes" and it doesn't work for…

    5 years ago

  • Posted a reply to "Internet Explorer", on the site WordPress Support Forums:
    Bump, Sorry this is just extremely urgent because i am losing alot of visitors.

    5 years ago

  • Posted a reply to "Internet Explorer", on the site WordPress Support Forums:
    Alright i will try that in a second and this is the problem my internet…

    5 years ago

  • Created a topic, Internet Explorer, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Slow, on the site WordPress Support Forums

    5 years ago