WordPress.org

Ready to get started?Download WordPress

Profiles

xiroxas

Profile picture of xiroxas
  • Member Since: April 1st, 2012
  • Created a topic, Simple and effective!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Display an icon with get_post_meta?", on the site WordPress Support Forums:
    Well hello there again. I'm just going to leave a link to the solution on…

    1 year ago

  • Posted a reply to "Custom field outside loop displayed as a hyperlink", on the site WordPress Support Forums:
    Sweet! If you can mark this thread as resolved using the dropdown on the right…

    1 year ago

  • Posted a reply to "Custom field outside loop displayed as a hyperlink", on the site WordPress Support Forums:
    Okay, I've updated my answer above. Try that second snippet.

    1 year ago

  • Posted a reply to "changing header color in twentytwelve", on the site WordPress Support Forums:
    Awesome! No problem :)

    1 year ago

  • Posted a reply to "changing header color in twentytwelve", on the site WordPress Support Forums:
    Ah, well that would be because that text is not a link. Just remove the…

    1 year ago

  • Posted a reply to "changing header color in twentytwelve", on the site WordPress Support Forums:
    In Chrome, Firefox, and IE8-10 it appears red ( #CC0033 ) to me.

    1 year ago

  • Posted a reply to "Custom field outside loop displayed as a hyperlink", on the site WordPress Support Forums:
    Try this <?php global $wp_query; $postid = $wp_query->post->ID; $link = get_post_meta($postid, 'website', true); echo "<a…

    1 year ago

  • Posted a reply to "Copying Shortcodes and Loss of "Class" Attribute", on the site WordPress Support Forums:
    Thanks for the replies! I know it probably isn't a best practice to be using…

    1 year ago

  • Created a topic, Copying Shortcodes and Loss of "Class" Attribute, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Weird image issue", on the site WordPress Support Forums:
    Nice! Glad to see that it's working now.

    2 years ago

  • Posted a reply to "Weird image issue", on the site WordPress Support Forums:
    Hmmmm - this is strange. Okay. Here are some bits of advice I've scraped from…

    2 years ago

  • Posted a reply to "Weird image issue", on the site WordPress Support Forums:
    Ah, the purchase button at the top deceived me :) Apart from that, I think…

    2 years ago

  • Posted a reply to "Remove comment author", on the site WordPress Support Forums:
    Awesome! Let's try and get the second part working, too :D Perhaps some screenshots would…

    2 years ago

  • Posted a reply to "Remove comment author", on the site WordPress Support Forums:
    Awesome! I'm glad it worked for you :) Haha I'm not even sure why that…

    2 years ago

  • Posted a reply to "Weird image issue", on the site WordPress Support Forums:
    Because that is a commercial theme, there is no way for me to really dig…

    2 years ago

  • Posted a reply to "Remove comment author", on the site WordPress Support Forums:
    You could use the following code to remove the author's name from the comment thread…

    2 years ago