WordPress.org

Ready to get started?Download WordPress

Profiles

xiaozhu

Profile picture of xiaozhu
  • Member Since: September 30th, 2007
  • Find me on:

  • Created a topic, [Plugin: Flickr Gallery] Lightbox: Doesn't display large picture but a tiny thumbnail, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Post Content Disappearing When Saving Drafts", on the site WordPress Support Forums:
    As far as I know, it's not browser related. I tried with different browsers, different…

    5 years ago

  • Posted a reply to "Post Content Disappearing When Saving Drafts", on the site WordPress Support Forums:
    Thank you for your input! I tried the default theme and I still had the…

    5 years ago

  • Created a topic, Post Content Disappearing When Saving Drafts, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Disappearing drafts and published posts", on the site WordPress Support Forums:
    Same problem here. I post a while ago about that, I thought it was because…

    5 years ago

  • Posted a reply to "Post with a lot of images... don't show images", on the site WordPress Support Forums:
    Alright, I think it's time to close this thread. I still haven't found what caused…

    5 years ago

  • Created a topic, [Plugin Flickr Gallery] Causes sidebar to be pushed at the bottom with IE6, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Post with a lot of images... don't show images", on the site WordPress Support Forums:
    Sorry for the late reply, I was abroad. A few things: - Images shouldn't break…

    5 years ago

  • Posted a reply to "Post with a lot of images... don't show images", on the site WordPress Support Forums:
    I can see the images in the post text area, and I can see the…

    5 years ago

  • Posted a reply to "Post with a lot of images... don't show images", on the site WordPress Support Forums:
    Thanks for your suggestion. I did try to change theme, and it didn't make a…

    5 years ago

  • Created a topic, Post with a lot of images... don't show images, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: WP e-Commerce] Smoothgallrey and Ecommerce plugin conflict, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Need help to remove Askapache plugin", on the site WordPress Support Forums:
    Sorry everybody for the late reply, I was away ysterday. Thank you Whooami, you've been…

    6 years ago

  • Posted a reply to "Need help to remove Askapache plugin", on the site WordPress Support Forums:
    I just sent you an email using the contact form.

    6 years ago

  • Posted a reply to "Need help to remove Askapache plugin", on the site WordPress Support Forums:
    Nope, still no access.

    6 years ago

  • Posted a reply to "Need help to remove Askapache plugin", on the site WordPress Support Forums:
    Sorry for being a bit dumb (I'm not blond, just tired!). ;-) I did try…

    6 years ago

  • Posted a reply to "Need help to remove Askapache plugin", on the site WordPress Support Forums:
    The only problem is, if I try to desactivate the plugin, I get the following…

    6 years ago

  • Posted a reply to "Need help to remove Askapache plugin", on the site WordPress Support Forums:
    Thank you very much for your help! Here what I have: .htpasswda1 /home/correres/public_html/.htpasswda1 # BEGIN…

    6 years ago

  • Posted a reply to "[Plugin: AskApache Password Protect] Help! Broken AAPro plugin & Wp-admin", on the site WordPress Support Forums:
    I'm desperate for instructions to remove the plugin as well, since it blocked me from…

    6 years ago

  • Posted a reply to "Need help to remove Askapache plugin", on the site WordPress Support Forums:
    I wish. The plugin modified the files for me, I didn't do anything but activate…

    6 years ago

  • Created a topic, Need help to remove Askapache plugin, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Can't access my blog since I installed the AskApache plugin, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Error establishing a database connection?", on the site WordPress Support Forums:
    Solved. A nice soul on a forum asked my hosting company to restart MySQL and…

    6 years ago

  • Posted a reply to "Error establishing a database connection?", on the site WordPress Support Forums:
    Thanks for your reply, I did try to create a new user with full access…

    6 years ago

  • Created a topic, Error establishing a database connection?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Encoding problem - writing in Chinese", on the site WordPress Support Forums:
    Just an update... I re-tried to delete the : define('DB_CHARSET', 'utf8'); define('DB_COLLATE', ''); But it…

    7 years ago

  • Created a topic, Encoding problem - writing in Chinese, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Chinese characters not showing up correctly", on the site WordPress Support Forums:
    This is my problem - I'm new on WordPress, this is not an upgrade issue…

    7 years ago

  • Posted a reply to "Setting theme width in the CSS", on the site WordPress Support Forums:
    I made it with the help of a friend. Thanks for the advice !

    7 years ago

  • Posted a reply to "Making a clickable header", on the site WordPress Support Forums:
    Okay, gotcha ! Thanks !

    7 years ago

  • Posted a reply to "Setting theme width in the CSS", on the site WordPress Support Forums:
    Makes sense, thanks for stepping in ! I'm gonna try with all fixed. Any other…

    7 years ago

  • Created a topic, Setting theme width in the CSS, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Making a clickable header", on the site WordPress Support Forums:
    Thank you both for your help. In the header.php, I change my header url for…

    7 years ago

  • Posted a reply to "wordpress virgin - can a total newbie do this?", on the site WordPress Support Forums:
    I honestly think you'll be just fine, but I'd advise you to take one step…

    7 years ago

  • Posted a reply to "Chinese characters not showing up correctly", on the site WordPress Support Forums:
    Thanks Darran, but I checked and I do use the UTF8.

    7 years ago

  • Posted a reply to "Chinese characters not showing up correctly", on the site WordPress Support Forums:
    I'm still researching on this issue... any help would really be appreciated ! Strange thing…

    7 years ago

  • Posted a reply to "Making a clickable header", on the site WordPress Support Forums:
    Please, let me know if I should add more info or anything to help solve…

    7 years ago

  • Created a topic, Making a clickable header, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "how to use english version of wp and able to type chinese at the same time?", on the site WordPress Support Forums:
    I have the same problem, and I tried to copy the text from a Chinese…

    7 years ago

  • Posted a reply to "Chinese characters not showing up correctly", on the site WordPress Support Forums:
    I have the same problem. I tried the fix suggested on this thread but it…

    7 years ago