WordPress.org

Ready to get started?Download WordPress

Profiles

xfreespiritx

Profile picture of xfreespiritx
  • Member Since: December 3rd, 2013
  • Posted a reply to "How do I remove the html code below the comments box?", on the site WordPress Support Forums:
    Resolved!

    6 days ago

  • Posted a reply to "How do I remove the html code below the comments box?", on the site WordPress Support Forums:
    aah... done, thank you so much alchymyth!

    6 days ago

  • Created a topic, How do I remove the html code below the comments box?, on the site WordPress Support Forums

    6 days ago

  • Created a topic, Does the job!, on the site WordPress Support Forums

    6 days ago

  • Created a topic, Impressed, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "php shortcode?", on the site WordPress Support Forums:
    Hello, I like this plugin too, but I can only see post views as per…

    3 months ago

  • Posted a reply to "How to remove the next/previous post links?", on the site WordPress Support Forums:
    Om gosh, that totally worked, thank you 'somedudes'!!

    3 months ago

  • Posted a reply to "How to remove the next/previous post links?", on the site WordPress Support Forums:
    Hi, thanks for replying.. yes it's http://repostuff.servehttp.com

    3 months ago

  • Created a topic, How to remove the next/previous post links?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Add Files to wp-content/upload folder, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Questions before Buying Pro Version", on the site WordPress Support Forums:
    Hi Maeve, first can I say.. I think you're work is amazing! Secondly, I want…

    5 months ago

  • Created a topic, Increase no. of Featured Posts in Grid on Home Page., on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "How to remove the next/previous post links?", on the site WordPress Support Forums:
    This has been resolved courtesy of oobmak. Thank you!

    5 months ago

  • Posted a reply to "Addmedia not working - Twentyfourteen", on the site WordPress Support Forums:
    This Topic is resolved.

    5 months ago

  • Posted a reply to "Addmedia not working - Twentyfourteen", on the site WordPress Support Forums:
    removed this plugin http://wordpress.org/plugins/advanced-dewplayer/ and addmedia now works. Nothing to do with wp, grid or…

    5 months ago

  • Posted a reply to "Show more 'featured'-tiles/grid/blocks on homepage", on the site WordPress Support Forums:
    Hello How did you achieve this? It is marked resolved but with no explanation on…

    5 months ago

  • Created a topic, TwentyFourteen - Addmedia not working, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Addmedia not working - Twentyfourteen", on the site WordPress Support Forums:
    removed this plugin http://wordpress.org/plugins/advanced-dewplayer/ and addmedia now works. Nothing to do with wp, grid or…

    6 months ago

  • Posted a reply to "How to remove the next/previous post links?", on the site WordPress Support Forums:
    OMG!! that sooooooo worked, thank you so much oobmak!

    6 months ago

  • Created a topic, Addmedia not working - Twentyfourteen, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Addmedia not working - Twentyfourteen, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "How to remove the next/previous post links?", on the site WordPress Support Forums:
    Thank you for replying esmi. Oh my goodness, I have no idea, I'm just using…

    6 months ago

  • Created a topic, How to remove the next/previous post links?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "How to get rid of the frame around the playlist", on the site WordPress Support Forums:
    Hello, I love your plugin, thank you so much. I wondered if it was possible…

    6 months ago

  • Posted a reply to "Email with the link of the new entry and its title", on the site WordPress Support Forums:
    Thank you valerio, I have sent a skype request.

    6 months ago

  • Posted a reply to "Email with the link of the new entry and its title", on the site WordPress Support Forums:
    Hi, I'm using WP 3.8 and Plugin Notify Users E-Mail 2.0.0

    6 months ago

  • Posted a reply to "Email with the link of the new entry and its title", on the site WordPress Support Forums:
    Hello, this seems simple to install and configure but its not working for me. I…

    6 months ago

  • Posted a reply to "Theme: Twenty Fourteen, How do I remove text after comment box", on the site WordPress Support Forums:
    aah thank you!

    7 months ago

  • Posted a reply to "Theme: Twenty Fourteen, How do I remove text after comment box", on the site WordPress Support Forums:
    OMG! It worked, wow thank you so much!!. I'm not a coder and I was…

    7 months ago

  • Created a topic, Theme: Twenty Fourteen, How do I remove text after comment box, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Removing HTML code after "Leave a Reply"?", on the site WordPress Support Forums:
    o oh sorry, this was for meso column .. sorry

    7 months ago

  • Posted a reply to "Removing HTML code after "Leave a Reply"?", on the site WordPress Support Forums:
    Hello, may I aske where the theme option is? Im using Twenty Fourteen.. I looked…

    7 months ago

  • Posted a reply to "Wamp -WordPress configured correctly - Permalinks still won't work?", on the site WordPress Support Forums:
    Yes, that's the one! But on its own, permalinks didn't work. When I did the…

    8 months ago

  • Posted a reply to "Wamp -WordPress configured correctly - Permalinks still won't work?", on the site WordPress Support Forums:
    Are there any security considerations or is this config ok?

    8 months ago

  • Posted a reply to "Wamp -WordPress configured correctly - Permalinks still won't work?", on the site WordPress Support Forums:
    No, I did have AllowOverride All as uncommented, ie hash removed, but "AllowOverride" search and…

    8 months ago

  • Posted a reply to "Wamp -WordPress configured correctly - Permalinks still won't work?", on the site WordPress Support Forums:
    OMG!!!!!! Permalinks works, they work, thank you, thank you, thank you Jesin! I have been…

    8 months ago

  • Posted a reply to "Wamp -WordPress configured correctly - Permalinks still won't work?", on the site WordPress Support Forums:
    Ok. Done. Now have 403 error..! followed previous instruction and removed deny all from .htaccess…

    8 months ago

  • Posted a reply to "Wamp -WordPress configured correctly - Permalinks still won't work?", on the site WordPress Support Forums:
    OK. Located .htaccess fille in WP directory. And modified like this. Deny from all #…

    8 months ago

  • Posted a reply to "Wamp -WordPress configured correctly - Permalinks still won't work?", on the site WordPress Support Forums:
    I place it Before "RewriteEngine" and after "Rewrite Rule" and my webpage loaded.

    8 months ago

  • Posted a reply to "Wamp -WordPress configured correctly - Permalinks still won't work?", on the site WordPress Support Forums:
    Hi Jesin, Thank you for answering, forgive my ignorance, I am a total noob at…

    8 months ago

  • Created a topic, Wamp -WordPress configured correctly - Permalinks still won't work?, on the site WordPress Support Forums

    8 months ago