WordPress.org

Ready to get started?Download WordPress

Profiles

Xeronimo

Profile picture of Xeronimo
  • Member Since: August 20th, 2010
  • Created a topic, Weird WordPress theme/CSS problem after Ubuntu upgrade!?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, One WP site suddenly very slow, all others normal!?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP very slow when not logged in as an admin!?", on the site WordPress Support Forums:
    Update: booo, same problem again suddenly!? I've tried to re-optimize the tables but this time…

    3 years ago

  • Posted a reply to "WP very slow when not logged in as an admin!?", on the site WordPress Support Forums:
    Ok, seems I have found the problem ... I've 'optimized' the WP tables using phpmyadmin…

    3 years ago

  • Posted a reply to "WP very slow when not logged in as an admin!?", on the site WordPress Support Forums:
    Hi, thanks, I'll try that. But it also seem to be related to the 'stats'…

    3 years ago

  • Created a topic, WP very slow when not logged in as an admin!?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "wp-phpmyadmin", on the site WordPress Support Forums:
    Anyone found a solution to this yet?? I get re-infected too ... Thanks!

    3 years ago

  • Posted a reply to "network admin getting redirect loop", on the site WordPress Support Forums:
    rob: Hmm ... what value do you have in your wp-config.php file then at this…

    3 years ago

  • Posted a reply to "network admin getting redirect loop", on the site WordPress Support Forums:
    Ok, it seems I have found the solution! At least for my problem. In the…

    3 years ago

  • Posted a reply to "Update Network > redirect loop!?", on the site WordPress Support Forums:
    Ok, it seems I have found the solution! At least for my problem. In the…

    3 years ago

  • Posted a reply to "network admin getting redirect loop", on the site WordPress Support Forums:
    Same problem here ... I get the 'redirect loop' error and none of the above…

    3 years ago

  • Posted a reply to "Update Network > redirect loop!?", on the site WordPress Support Forums:
    Hi Andrea, I'm self-hosting the site. I've now deactivated all the plugins and tried again…

    3 years ago

  • Created a topic, Update Network > redirect loop!?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Version history of a page or post?", on the site WordPress Support Forums:
    Thank you!

    3 years ago

  • Created a topic, Version history of a page or post?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Upgrading from 3.0 > 3.1 fails with weird error message!?", on the site WordPress Support Forums:
    Bridget: I've solved my problem but it probably won't help you ... I had a…

    3 years ago

  • Posted a reply to "Upgrading from 3.0 > 3.1 fails with weird error message!?", on the site WordPress Support Forums:
    Anyone else? Any suggestions?

    3 years ago

  • Posted a reply to "Upgrading from 3.0 > 3.1 fails with weird error message!?", on the site WordPress Support Forums:
    Hi 123, Thanks for answering but that line has already been commented out. I've also…

    3 years ago

  • Created a topic, Upgrading from 3.0 > 3.1 fails with weird error message!?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WP sites (on Ubuntu) slow on first access??", on the site WordPress Support Forums:
    Hm, ok ... I'll check those. But are you sure it can't be an internal…

    4 years ago

  • Posted a reply to "WP sites (on Ubuntu) slow on first access??", on the site WordPress Support Forums:
    Hi James, Thanks so far. Well, I'm testing it locally in the LAN and there…

    4 years ago

  • Created a topic, WP sites (on Ubuntu) slow on first access??, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Import & Export in WP really sucks!?", on the site WordPress Support Forums:
    Thanks a lot!!

    4 years ago

  • Created a topic, Import & Export in WP really sucks!?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Importing WP 3 site WITH menu structure into WP Multi-Site?", on the site WordPress Support Forums:
    Thank you, Andrea. But how exactly would I do this? Export and Import the whole…

    4 years ago

  • Created a topic, Importing WP 3 site WITH menu structure into WP Multi-Site?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Migrating WP site from one server to another? WITH menu structure??, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Multi-Site: dashboard works but sites don't? Domain wildcard problem?", on the site WordPress Support Forums:
    Hi Andrea, Ok, works now!!

    4 years ago

  • Posted a reply to "Multi-Site: dashboard works but sites don't? Domain wildcard problem?", on the site WordPress Support Forums:
    Hi, Thanks so far but I've now reinstalled the whole thing using sub-directories instead of…

    4 years ago

  • Posted a reply to "Multi-Site: dashboard works but sites don't? Domain wildcard problem?", on the site WordPress Support Forums:
    Also: Why do the additional sites get *.wplinux.test.local addresses? Shouldn't they get *.test.local addresses?

    4 years ago

  • Created a topic, Multi-Site: dashboard works but sites don't? Domain wildcard problem?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Plug-in permission problems!?", on the site WordPress Support Forums:
    I tried it again, this is the error message from WP: -------- Downloading update from…

    4 years ago

  • Created a topic, Plug-in permission problems!?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Restricting the stats a WP user can see?", on the site WordPress Support Forums:
    Another update ... ok, actually no one is able to see any stats without my…

    4 years ago

  • Posted a reply to "Restricting the stats a WP user can see?", on the site WordPress Support Forums:
    Uh, and apparently it's not only the admins who can see all the stats from…

    4 years ago

  • Created a topic, Restricting the stats a WP user can see?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "embedding iFrame in WP 3.0.1?", on the site WordPress Support Forums:
    Uh, apparently the simple <iframe name="FRAME1" src="http://" width="100%" height="550" frameborder="0" scrolling="auto"></iframe> code works ... so…

    4 years ago

  • Created a topic, embedding iFrame in WP 3.0.1?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "embed iFrame not working on WP 3.0.1?", on the site WordPress Support Forums:
    Hello ... no one?? I'd really need to embed a page in my WP installation…

    4 years ago

  • Created a topic, embed iFrame not working on WP 3.0.1?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Lightbox: working on post but not page!?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "max upload size problem! Yes, again ...", on the site WordPress Support Forums:
    Thanks! It works now :)

    4 years ago

  • Created a topic, max upload size problem! Yes, again ..., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Changing the domain name of a WP multisite installation?", on the site WordPress Support Forums:
    Ok, everything works fine now. I've simply edited the HOME and SITE URL in all…

    4 years ago

  • Posted a reply to "changing the domain name > problems!?", on the site WordPress Support Forums:
    Oops, working now! I had to add the new domain name to the IIS binding…

    4 years ago

  • Posted a reply to "changing the domain name > problems!?", on the site WordPress Support Forums:
    ipstenu: it's not the same kind of problem though ... I've now changed the URL…

    4 years ago

  • Posted a reply to "Changing the domain name of a WP multisite installation?", on the site WordPress Support Forums:
    Andrea: You basically need to do a database dump, search & replace, then put the…

    4 years ago

  • Posted a reply to "Changing the domain name of a WP multisite installation?", on the site WordPress Support Forums:
    Uh, jeez ... And what do you mean by 'full database season'? And how can…

    4 years ago

  • Created a topic, Changing the domain name of a WP multisite installation?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "changing the domain name > problems!?", on the site WordPress Support Forums:
    I forgot to mention that everything works perfectly using my local domain name!

    4 years ago