WordPress.org

Ready to get started?Download WordPress

Profiles

xenogere

Profile picture of xenogere
  • Member Since: January 3rd, 2006
  • Find me on:

  • Posted a reply to "Generating YOURLS links for old posts", on the site WordPress Support Forums:
    Unfortunately the plugin author hasn't responded to this issue. Because I also had it. But…

    8 months ago

  • Created a topic, Unresolved problems, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "DIV and Paragraph beheaver in 2.1", on the site WordPress Support Forums:
    Downgrading wasn't a quick process for me. It's easy at the beginning: Install the 2.0.7…

    8 years ago

  • Posted a reply to "DIV and Paragraph beheaver in 2.1", on the site WordPress Support Forums:
    fix22: I'd recommend holding off on the upgrade until this and a few other issues…

    8 years ago

  • Posted a reply to "DIV and Paragraph beheaver in 2.1", on the site WordPress Support Forums:
    I saw it mainly with DIV tags used for images, bit it also inserts them…

    8 years ago

  • Posted a reply to "DIV and Paragraph beheaver in 2.1", on the site WordPress Support Forums:
    I see it's not just with DIV tags: http://wordpress.org/support/topic/101937?replies=1

    8 years ago

  • Posted a reply to "DIV and Paragraph beheaver in 2.1", on the site WordPress Support Forums:
    samboll: This problem has been reported before. WP 2.1 is inserting extraneous P tags in…

    8 years ago

  • Posted a reply to "Successfully managed to downgrade to 2.0.7", on the site WordPress Support Forums:
    I used the same process to go back to 2.0.7. The only hiccup was in…

    8 years ago

  • Posted a reply to "WordPress 2.1 image problem", on the site WordPress Support Forums:
    Actually, you should be able to install the 2.0.7 files and do the normal upgrade…

    8 years ago

  • Posted a reply to "WordPress 2.1 image problem", on the site WordPress Support Forums:
    I'm having the same problem. WP 2.1 is inserting an opening P tag in image…

    8 years ago

  • Posted a reply to "Missing <p> tag on post", on the site WordPress Support Forums:
    You know, I'm having a similar problem--except it's the reverse. I put my images in…

    8 years ago

  • Posted a reply to "Semi-functional page permalinks in 2.0", on the site WordPress Support Forums:
    It was an unused page stored in the database. I drafted a page some time…

    9 years ago

  • Posted a reply to "Semi-functional page permalinks in 2.0", on the site WordPress Support Forums:
    I'm so glad to see the amount of help I got with this problem. Sarcasm…

    9 years ago

  • Posted a reply to "Trackback to my WP2.0 doesn't work", on the site WordPress Support Forums:
    Thanks, citeewurkor. I've been using the standalone tool as well since that's now the only…

    9 years ago

  • Posted a reply to "Trackback to my WP2.0 doesn't work", on the site WordPress Support Forums:
    I upgraded from 1.5.2 to 2.0 and can't send trackbacks either. I can receive them…

    9 years ago

  • Created a topic, Semi-functional page permalinks in 2.0, on the site WordPress Support Forums

    9 years ago