WordPress.org

Ready to get started?Download WordPress

Profiles

xedin.unknown

Profile picture of xedin.unknown
  • Member Since: September 28th, 2012
  • Find me on:

  • Posted a reply to "HTML ascii characters in feed item title", on the site WordPress Support Forums:
    Phil, This depends on what really is wrong, since it now appears that your issue…

    4 weeks ago

  • Posted a reply to "HTML ascii characters in feed item title", on the site WordPress Support Forums:
    Hi Phil, This seems to be an issue we have come across before. It is…

    4 weeks ago

  • Posted a reply to "decrease site load?", on the site WordPress Support Forums:
    Hi Gretchen, and thank you for your positive feedback. A WordPress page load cycle involves…

    1 month ago

  • Posted a reply to "Feed links not working", on the site WordPress Support Forums:
    Hi kiwiheretic, Can you confirm which plugin you are evaluating? WP RSS Aggregator is free,…

    1 month ago

  • Posted a reply to "feed does not validate", on the site WordPress Support Forums:
    Hi amview, I am getting "This is a valid RSS feed" from the W3C Validator.…

    1 month ago

  • Posted a reply to "Plugin using WordPress' UTC time instead of offset", on the site WordPress Support Forums:
    Hi Army, WP RSS Aggregator imports feed items' date based on the offset that is…

    1 month ago

  • Posted a reply to "Doesn't work on product categories", on the site WordPress Support Forums:
    Hi, The base plugin allows to simply display items from aggregated feeds. To import items…

    1 month ago

  • Posted a reply to "manually cheking post to view", on the site WordPress Support Forums:
    Hi Vladimir! Up to now, there is no way to specify exactly which posts you…

    1 month ago

  • Posted a reply to "Custom Feed URL works on Chrome, but not on IE/FF", on the site WordPress Support Forums:
    Hi, I apologise for the delay. Was swamped by support requests. First and foremost, the…

    1 month ago

  • Created a topic, Not working after upgrade to 3.8, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Doesn't work with WordPress 3.2", on the site WordPress Support Forums:
    NextGEN Gallery 1.8.2 works with WordPress 3.2. Thank you.

    2 years ago

  • Posted a reply to "Doesn't work with WordPress 3.2", on the site WordPress Support Forums:
    Sorry, guys. Never would have thought that it's in the "Developers" section.

    2 years ago

  • Created a topic, Doesn't work with WordPress 3.2, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Mailjet for WordPress] Not working with jQuery 1.4, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Google Plus Connect] Blank screend in admin", on the site WordPress Support Forums:
    Got your fix.

    2 years ago

  • Posted a reply to "[Plugin: WP Google Plus Connect] Blank screend in admin", on the site WordPress Support Forums:
    Yep. Gotta revive this thread. I see this.

    2 years ago