WordPress.org

Ready to get started?Download WordPress

Profiles

wyethia

Profile picture of wyethia
  • Member Since: November 20th, 2009
  • Find me on:

  • Created a topic, How to make a Link Open a New Window Rather than Replacing the page, on the site WordPress Support Forums

    12 months ago

  • Created a topic, All Pages show 'read more' and it doesn't work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cannot upload plugins: unpacking plugin", on the site WordPress Support Forums:
    Thanks...yes, the unpacking fails... Thanks for the ideas :)

    1 year ago

  • Created a topic, Cannot upload plugins: unpacking plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WP Super Cache Timestamp Not Working", on the site WordPress Support Forums:
    I've reinstalled Super Cache and turned on caching with the same results; timestamps do not…

    2 years ago

  • Posted a reply to "WP Super Cache Timestamp Not Working", on the site WordPress Support Forums:
    or rather the website is still getting an 'F' in caching :)

    2 years ago

  • Posted a reply to "WP Super Cache Timestamp Not Working", on the site WordPress Support Forums:
    I'm still getting an 'F' on caching :)

    2 years ago

  • Posted a reply to "WP Super Cache Timestamp Not Working", on the site WordPress Support Forums:
    Thanks so much Seacoast...I found this at the bottom of the page. (If I did…

    2 years ago

  • Created a topic, WP Super Cache Timestamp Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WP Super Cache Timestamp Problem", on the site WordPress Support Forums:
    I have the same issue. Pingdom says the cache is not working and the test…

    2 years ago

  • Posted a reply to "garbage collection form not coming up", on the site WordPress Support Forums:
    I have the same issue...I click on the Form and nothing happens.

    2 years ago

  • Posted a reply to "Facebook Pictures not showing up?", on the site WordPress Support Forums:
    The same thing is happening to me...They were popping in there fine with a few…

    2 years ago

  • Posted a reply to "[Plugin: Sharebar] Post images not showing up on Facebook", on the site WordPress Support Forums:
    Same thing happens to me...It started out that it wouldn't load some images or it…

    2 years ago

  • Created a topic, Only excerpts showing...full posts gone, on the site WordPress Support Forums

    2 years ago

  • Created a topic, blog posts do not show up on Front Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Media uploader not working properly", on the site WordPress Support Forums:
    When I unplugged the CkEditor plugin it started working for me. You might want to…

    2 years ago

  • Created a topic, Editor issues, will not save changes to posts, TinyMce not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Add me to the list of Media/Visual Editor issues", on the site WordPress Support Forums:
    When I removed the CKEditor plugin the media uploader began working again... Since UltimateTinyMce isn't…

    2 years ago

  • Posted a reply to "Posts disappear from Edit View, present in Preview mode, media upload not work", on the site WordPress Support Forums:
    I found out it was the CKEditor and I deactivated it. Ultimate TinyMce just would…

    2 years ago

  • Created a topic, Posts disappear from Edit View, present in Preview mode, media upload not work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Updating post destroys all revisions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Captions dysfunction destroys image alignment", on the site WordPress Support Forums:
    problem resolved :)

    2 years ago

  • Posted a reply to "Captions dysfunction destroys image alignment", on the site WordPress Support Forums:
    As a matter of fact I am; thanks for clearing this up:)

    2 years ago

  • Posted a reply to "Captions dysfunction destroys image alignment", on the site WordPress Support Forums:
    every time I change the caption on another image in the post the rest of…

    2 years ago

  • Created a topic, Captions dysfunction destroys image alignment, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: CMS Tree Page View] Latest update (Version 0.8.8) not working", on the site WordPress Support Forums:
    I have the same problem and I would note that several of the most recent…

    2 years ago

  • Posted a reply to "Unable to expand Tree View", on the site WordPress Support Forums:
    Thanks for the idea...Quit the browswer, restarted the computer and tried another browser...Still will not…

    2 years ago

  • Created a topic, Unable to expand Tree View, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plug-In: CMS-Tree-View]", on the site WordPress Support Forums:
    we fixed the problem - we had several folders with the same name... program works…

    3 years ago

  • Created a topic, [Plug-In: CMS-Tree-View], on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Internal Search Function in WordPress Hardly works", on the site WordPress Support Forums:

    3 years ago

  • Created a topic, Internal Search Function in WordPress Hardly works, on the site WordPress Support Forums

    3 years ago

  • Created a topic, how to embed a video (instead of a link), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Subscribers not getting Blogs", on the site WordPress Support Forums:
    I'll give it a shot - thanks.

    5 years ago

  • Posted a reply to "Subscribers not getting Blogs", on the site WordPress Support Forums:
    I have a subscription service; people can receive the blog either by email or a…

    5 years ago

  • Posted a reply to "Subscribers not getting Blogs", on the site WordPress Support Forums:
    Well when I look at the stats - they don't show any hits on that…

    5 years ago

  • Created a topic, Subscribers not getting Blogs, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Cannot Preview Posts - "no posts in the database"", on the site WordPress Support Forums:
    Sweet! Thanks.

    5 years ago

  • Posted a reply to "Cannot Preview Posts - "no posts in the database"", on the site WordPress Support Forums:
    The blog is being published fine. When I bring it up to preview it has…

    5 years ago

  • Posted a reply to "Cannot Preview Posts - "no posts in the database"", on the site WordPress Support Forums:
    My host did it. I have a backup as well. I'll check wp-config.php - (and…

    5 years ago

  • Created a topic, Cannot Preview Posts - "no posts in the database", on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Still can't get into WP", on the site WordPress Support Forums:
    thanks! I got it working. I appreciate it.

    5 years ago

  • Posted a reply to "Still can't get into WP", on the site WordPress Support Forums:
    thanks! I got it working. I appreciate it.

    5 years ago

  • Created a topic, Cannot Upload Images, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Still can't get into WP, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Moved to a new URL on a new server - need help with 'domain change'", on the site WordPress Support Forums:
    I tried to change the password via PhpAdmin it didn't work; it does not recognize…

    5 years ago

  • Posted a reply to "Moved to a new URL on a new server - need help with 'domain change'", on the site WordPress Support Forums:
    This is the URL I get when I try to log in http://aboutmecfs.org/blog/wp-login.php?redirect_to=http://blog.aboutmecfs.org/wp-admin/ I'm stuck…

    5 years ago

  • Posted a reply to "Moved to a new URL on a new server - need help with 'domain change'", on the site WordPress Support Forums:
    Thanks - I tried that -got the emergency script into the root folder but when…

    5 years ago

  • Posted a reply to "Moved to a new URL on a new server - need help with 'domain change'", on the site WordPress Support Forums:
    Now I cannot access the blog via the admin area. It won't take my old…

    5 years ago

  • Posted a reply to "Moved to a new URL on a new server - need help with 'domain change'", on the site WordPress Support Forums:
    Thanks. I saved the changes in the general settings and did the first two suggestions…

    5 years ago