WordPress.org

Ready to get started?Download WordPress

Profiles

wthomas57

Profile picture of wthomas57
  • Member Since: September 18th, 2013
  • Created a topic, Menu text color, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Presentation Page Mobile Responsive looks terrible", on the site WordPress Support Forums:
    agreed. i have the same issue

    11 months ago

  • Posted a reply to "Change size of front-text in presentation page", on the site WordPress Support Forums:
    hey quick question about changes in the misc custom css field. Is there any reason…

    11 months ago

  • Created a topic, speed and performance, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Child Theme issues?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Center Logo, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "how to create a child theme for Alexandria (actual instructions)", on the site WordPress Support Forums:
    oh... thats odd.. Doesn't sound like something I would want to use. Its a shame,…

    11 months ago

  • Posted a reply to "how to create a child theme for Alexandria (actual instructions)", on the site WordPress Support Forums:
    as a follow up... this theme clearly has some issues. and if doing what you…

    11 months ago

  • Posted a reply to "how to create a child theme for Alexandria (actual instructions)", on the site WordPress Support Forums:
    mikey... i think your misunderstanding how child themes work and what they are for. If…

    11 months ago

  • Posted a reply to "Replace title for image", on the site WordPress Support Forums:
    I'm not seeing this. And have the same problem initially described above

    11 months ago

  • Posted a reply to "Replace title for image", on the site WordPress Support Forums:
    I'm not seeing this. And have the same problem initially described above

    11 months ago

  • Posted a reply to "no upload logo in 2.0.1", on the site WordPress Support Forums:
    why is my logo not showing up at the top no matter what i do

    11 months ago

  • Posted a reply to "Logo image", on the site WordPress Support Forums:
    can we increase the size of the logo in the header... or the header itself?…

    11 months ago

  • Posted a reply to "Child theme for Figero", on the site WordPress Support Forums:
    It simply doesn't work. Really annoying and frustrating. how can this theme be highly rated…

    11 months ago