WordPress.org

Ready to get started?Download WordPress

Profiles

wtfbingo

Profile picture of wtfbingo
  • Member Since: November 5th, 2012
  • Posted a reply to "Spam on My Slideshow?", on the site WordPress Support Forums:
    Crazy. Thanks for the help (it would also explain why my comments have been inundated…

    7 months ago

  • Created a topic, Spam on My Slideshow?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Excluding, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Remove the Labels, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Spinning Arrow, on the site WordPress Support Forums

    10 months ago

  • Created a topic, LinkedIn As Internal Link, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Template Changes to Default After Update", on the site WordPress Support Forums:
    Oh! Sorry... I thought that this was a response to a different thread that I…

    11 months ago

  • Posted a reply to "Template Changes to Default After Update", on the site WordPress Support Forums:
    Hrm. I'll have to check with the server administrator for the error log because deactivating…

    11 months ago

  • Created a topic, Template Changes to Default After Update, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Error After Update", on the site WordPress Support Forums:
    Now nothing shows. The page where it is is password protected, so I can't show…

    11 months ago

  • Created a topic, Thank you!, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Error After Update", on the site WordPress Support Forums:
    Great! Will-do!

    11 months ago

  • Posted a reply to "Error After Update", on the site WordPress Support Forums:
    I'm afk right now (so 1997 of me lol) so I can't get the exact…

    11 months ago

  • Created a topic, Error After Update, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Default Thumbnail", on the site WordPress Support Forums:
    Wow. I am not sure how I completely missed that. Thanks!

    11 months ago

  • Posted a reply to "Default Thumbnail", on the site WordPress Support Forums:
    I'd like to change it to something else. I already went into the plug-in files…

    11 months ago

  • Created a topic, Default Thumbnail, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Ultimate Free Video Gallery showing movie ad instead of video", on the site WordPress Support Forums:
    OMG me, too. Wth?

    1 year ago

  • Created a topic, Widget Class, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Product Page Template?", on the site WordPress Support Forums:
    I figured it out that it was the sidebar on the single product page. I…

    1 year ago

  • Created a topic, Product Page Template?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 504 gateway timeout error on mobile, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Contact Form Submit Button, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Unable to add text after update", on the site WordPress Support Forums:
    I have the this issue, too, upon initial installation of WP 3.5.1, Chrome 26.0.1410.64 m.

    1 year ago

  • Created a topic, Sample-Page showing in loop, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Custom Images Showing Broken, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Add to Cart Goes to WP-Admin/, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Does not work on one of my sites, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Positioning the Fields", on the site WordPress Support Forums:
    Thanks, Dani. It was way simpler than I thought!

    1 year ago

  • Created a topic, Positioning the Fields, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Shotcode doesn't Work, but PHP Does", on the site WordPress Support Forums:
    Thank you for your response, Stefan, but I had to come up with a fix…

    1 year ago

  • Created a topic, Shotcode doesn't Work, but PHP Does, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Internet Explorer Issues", on the site WordPress Support Forums:
    Apparently my client thinks that Safari is Internet Explorer. The problem is with "all Macs"…

    1 year ago

  • Created a topic, Internet Explorer Issues, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Gallery Pages and Hierachy, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Two Headers, Different Problems, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Rotating Tweets Not Connecting with Widget, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Single Word Permalinks, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Menu Missing from IE 7", on the site WordPress Support Forums:
    I fixed the entire problem with this workaround: <!--[if lt IE 9]> <html class="no-js ie6…

    2 years ago

  • Created a topic, Menu Missing from IE 7, on the site WordPress Support Forums

    2 years ago