WordPress.org

Ready to get started?Download WordPress

Profiles

wt85

Profile picture of wt85
  • Member Since: February 12th, 2013
  • Created a topic, Poput broken after update, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Contact Form disable email", on the site WordPress Support Forums:
    Ok, thx for the hint.

    6 months ago

  • Created a topic, Contact Form disable email, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Contact Form notification, on the site WordPress Support Forums

    6 months ago

  • Created a topic, nice plugin, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Audio Playlist", on the site WordPress Support Forums:
    I did some further research to understand the playlist situation a bit better. I think…

    7 months ago

  • Posted a reply to "Jetpack uses a lot of resources from the server", on the site WordPress Support Forums:
    I did some more testing with P3 and it seems the results stabilized to the…

    7 months ago

  • Posted a reply to "Jetpack uses a lot of resources from the server", on the site WordPress Support Forums:
    Jetpack takes up 73% load time of my site. Here are my P3 results: http://image-upload.de/image/BHMFFt/7e9df0cdfe.png…

    7 months ago

  • Posted a reply to "Jetpack uses a lot of resources from the server", on the site WordPress Support Forums:
    That sounds alerting, I have to test this with my website.

    7 months ago

  • Created a topic, Audio Playlist, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Updated to v4.5.0 and all mu [su_button] codes are broken!", on the site WordPress Support Forums:
    there is a posting right next to this one, which exactly discusses this problem. surely,…

    8 months ago

  • Posted a reply to "How to link the carousel?", on the site WordPress Support Forums:
    why not look through existing posts before? see here. yes, functionality has been removed...

    8 months ago

  • Posted a reply to "Issue with animation and fixed background images In Chrome", on the site WordPress Support Forums:
    I found a solution, that works at least with my site. I just deleted body{-webkit-backface-visibility:hidden;}…

    8 months ago

  • Posted a reply to "Link in Box Title?", on the site WordPress Support Forums:
    yeah why not, for example [su_box title="<a href="http://www.google.de">Link</a>"]Box content[/su_box]

    8 months ago

  • Posted a reply to "After creating a gallery how can I go back and edit it?", on the site WordPress Support Forums:
    As with every shortcode, all the information is encoded in the shortcode itself and currently…

    8 months ago

  • Posted a reply to "gn_ prefixes with Version 4.5.0", on the site WordPress Support Forums:
    Did you see the new prefix field on the settings page?

    8 months ago

  • Posted a reply to "Latest update: do we have to change shortcodes on entire site?", on the site WordPress Support Forums:
    Go into settings menu and write "su_" into the field besides "shortcode prefix".

    8 months ago

  • Created a topic, good, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Workaround for custom links in galleries, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "incompatible with tablepress shortcode", on the site WordPress Support Forums:
    I also use TablePress and my table is not corrupted. But I also deactivated "Custom…

    8 months ago

  • Posted a reply to "Tabs and embedded YouTube Video", on the site WordPress Support Forums:
    I never worked with jquery before. Could you tell me where to place that code?…

    8 months ago

  • Posted a reply to "None of tags working after 4.4.6 update", on the site WordPress Support Forums:
    sorry, it should be "su_"

    8 months ago

  • Posted a reply to "None of tags working after 4.4.6 update", on the site WordPress Support Forums:
    1. klick me 2. Compatibility code changed from "gn_" prefix to "sn_". I heard on…

    8 months ago

  • Posted a reply to "Tabs and embedded YouTube Video", on the site WordPress Support Forums:
    The point is that Chrome loads the hidden tabs at the beginning including the YouTube…

    8 months ago

  • Posted a reply to "Columns do not work with update", on the site WordPress Support Forums:
    Did you try to play around with the formatting of the shortcodes in the editor.…

    8 months ago

  • Created a topic, Tabs and embedded YouTube Video, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Issue with animation and fixed background images In Chrome", on the site WordPress Support Forums:
    I also noticed issues with background in chrome. My background is displayed, but there are…

    8 months ago

  • Posted a reply to "Images again", on the site WordPress Support Forums:
    Here you can see your plugin in action.

    8 months ago

  • Posted a reply to "Images again", on the site WordPress Support Forums:
    Thanks!

    8 months ago

  • Created a topic, Warnings with mkdir and chmod, on the site WordPress Support Forums

    8 months ago

  • Created a topic, How to control spacings between elements, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Custom links in galleries, on the site WordPress Support Forums

    8 months ago

  • Created a topic, good, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Tooltips and pictures", on the site WordPress Support Forums:
    I noticed that this is not directly a misbehaviour of the plugin since it is…

    9 months ago

  • Posted a reply to "Button Size", on the site WordPress Support Forums:
    I don't see appropriate options in the button shortcode but I can think about two…

    9 months ago

  • Posted a reply to "paragraphs within accordion do not keep style", on the site WordPress Support Forums:
    Can you post the shortcode you are using?

    9 months ago

  • Posted a reply to "change image size", on the site WordPress Support Forums:
    see Vladimir's reply

    9 months ago

  • Posted a reply to "Shortcode Lightbox - Change Style Button", on the site WordPress Support Forums:
    Where exactly is the problem? The lightbox shortcode only wraps the button shortcode. So you…

    9 months ago

  • Posted a reply to "Images again", on the site WordPress Support Forums:
    Hi, thanks for your reply. I set up the page again. If you hover over…

    9 months ago

  • Created a topic, Images again, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Custom formatting, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Tooltips and pictures", on the site WordPress Support Forums:
    Hi, I wanted to ask whether this is on your list of future fixes.

    9 months ago

  • Posted a reply to "Image in slider are blurred", on the site WordPress Support Forums:
    The pictures are 200x200 but the slider is bigger than that, so the images are…

    10 months ago

  • Created a topic, Tooltips and pictures, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Target="no" for Slider is not working", on the site WordPress Support Forums:
    target option means whether the link is opened in a new tab or not. if…

    10 months ago

  • Posted a reply to "Your current theme does not use wp_footer tag.", on the site WordPress Support Forums:
    It just reappeared after klicking on the update button of one of my sites. But…

    10 months ago

  • Created a topic, Warning on Settings page, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Broken lightbox link, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Your current theme does not use wp_footer tag.", on the site WordPress Support Forums:
    Same here. I updated just few minutes ago, so v4.1.4 is the only version installed…

    10 months ago

  • Posted a reply to "Moving Icons", on the site WordPress Support Forums:
    Thanks for the lightning fast answer. ;) Ok, I see. I could fix this by…

    10 months ago