WordPress.org

Ready to get started?Download WordPress

Profiles

wsitch

Profile picture of wsitch
  • Member Since: December 29th, 2009
  • Posted a reply to "Multisite WPBook Lite not storing access token", on the site WordPress Support Forums:
    Ok, after some poking around I found what looks like the problem. Line 640 of…

    1 year ago

  • Posted a reply to "Grant SFC Permissions doesn't get tokens (multisite wordpress)", on the site WordPress Support Forums:
    Hi Otto, Yes, you're right, options.php exists, but something strange is happening: When I click…

    1 year ago

  • Posted a reply to "Grant SFC Permissions doesn't get tokens (multisite wordpress)", on the site WordPress Support Forums:
    I found what could be a problem in sfc-base.php, line 186, where the post form…

    1 year ago

  • Created a topic, Grant SFC Permissions doesn't get tokens (multisite wordpress), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Multisite WPBook Lite not storing access token, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Wordbooker] Problem with WPG2 images", on the site WordPress Support Forums:
    Okay I wrote some .htaccess rules to map: http://will.sitch.org/gallery2/view/2296 to: http://will.sitch.org/gallery2/main.php?g2_view=core.DownloadItem&g2_itemId=2296&g2_serialNumber=2 The .htaccess doesn't rewrite…

    4 years ago

  • Posted a reply to "[Plugin: Wordbooker] Problem with WPG2 images", on the site WordPress Support Forums:
    Hi Steve, The code you have (from Wordbook) currently does this. It converts: <wpg2>2296</wpg2> to:…

    4 years ago

  • Posted a reply to "[Plugin: Wordbooker] Problem with WPG2 images", on the site WordPress Support Forums:
    Okay, the stupid facebook stream attachment isn't accepting media URLs with parameters. will.sitch.org/gallery2/blah.jpg works will.sitch.org/gallery2/?img=blah.jpg…

    4 years ago

  • Posted a reply to "[Plugin: Wordbooker] Problem with WPG2 images", on the site WordPress Support Forums:
    Hi Steve, Yep, I'm figuring that out too. I put in some debug code and…

    4 years ago

  • Posted a reply to "[Plugin: Wordbooker] Problem with WPG2 images", on the site WordPress Support Forums:
    So I see two issues: 1. The image URL is reported correctly in the debug…

    4 years ago

  • Created a topic, [Plugin: Wordbooker] Problem with WPG2 images, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to ""no posts found" on new install", on the site WordPress Support Forums:
    Hi Bill, If only it was something so silly. I've disabled, enabled, deleted, re-installed all…

    4 years ago

  • Posted a reply to "No posts found in 2.7", on the site WordPress Support Forums:
    I have a similar problem, but a database repair doesn't fix it. Other thread: http://wordpress.org/support/topic/344686?replies=7

    4 years ago