WordPress.org

Ready to get started?Download WordPress

Profiles

wrona

Profile picture of wrona
  • Member Since: December 23rd, 2010
  • Posted a reply to "how to make styles for links seperate from body and widget", on the site WordPress Support Forums:
    Wow... you fixed it! THANK YOU SO MUCH! I was putting a.widget and a:widget instead…

    2 years ago

  • Created a topic, how to make styles for links seperate from body and widget, on the site WordPress Support Forums

    2 years ago

  • Created a topic, CSS changing link color help, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "CSS changing link color help", on the site WordPress Support Forums:
    The FAQ page links change to whatever I make the widget links and I want…

    2 years ago

  • Created a topic, CSS changing link color help, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Theme: Hatch] How can i get the images on the homepage to link to the pages not posts", on the site WordPress Support Forums:
    Well... I found something that might somewhat work.. it still uses the POSTS templates instead…

    2 years ago

  • Posted a reply to "[Theme: Hatch] How can i get the images on the homepage to link to the pages not posts", on the site WordPress Support Forums:
    Yea I need help with this too. If anyone knows please reply! There aren't any…

    2 years ago

  • Posted a reply to "Getting rid of built in HOME page in nav that doesnt support custom menus", on the site WordPress Support Forums:
    LOL Swanson.. that wasn't a very helpful answer.... The theme was built in 2008 so…

    2 years ago

  • Posted a reply to "Getting rid of built in HOME page in nav that doesnt support custom menus", on the site WordPress Support Forums:
    haha yes keesiemeijer.. i just figured that out haha I was looking and looking all…

    2 years ago

  • Posted a reply to "Getting rid of built in HOME page in nav that doesnt support custom menus", on the site WordPress Support Forums:
    Oh I solved it... the problem was in the header.php I had to delete the…

    2 years ago

  • Created a topic, Getting rid of built in HOME page in nav that doesnt support custom menus, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Home button is displaying twice on my menu for some reason", on the site WordPress Support Forums:
    i found an updated version of the theme so now the widgets work but still…

    2 years ago

  • Created a topic, Home button is displaying twice on my menu for some reason, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Permalinks is adding weird "defaultsite" to URL", on the site WordPress Support Forums:
    Oh... it was just my browser holding on to weird cookies. I had to clear…

    2 years ago

  • Created a topic, Permalinks is adding weird "defaultsite" to URL, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Need some help with padding change in CSS", on the site WordPress Support Forums:
    Thank you SO much Emil Uzelac!!! That is EXACTLY what I needed! I have been…

    2 years ago

  • Created a topic, Need some help with padding change in CSS, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "using child theme, functions.php error?", on the site WordPress Support Forums:
    Oh, and I thought it was something with the functions.php file being misplaced or corrupt...…

    2 years ago

  • Created a topic, using child theme, functions.php error?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Didn't use child themes in twenty eleven theme, HELP!", on the site WordPress Support Forums:
    Thank you!!

    2 years ago

  • Created a topic, Didn't use child themes in twenty eleven theme, HELP!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, canonical name/URL redirect (www. vs. no www.), on the site WordPress Support Forums

    4 years ago