WordPress.org

Ready to get started?Download WordPress

Profiles

WPyogi

Profile picture of WPyogi
  • Member Since: April 4th, 2012
  • Posted a reply to "Header Image error", on the site WordPress Support Forums:
    I just deleted your duplicated thread - in which you posted your login info -…

    7 months ago

  • Posted a reply to "Header Image error", on the site WordPress Support Forums:
    Looks like you have two different CSS sections for that logo - the first one…

    7 months ago

  • Posted a reply to "Timthumb not working", on the site WordPress Support Forums:
    @Donorbrain - please start your own thread as per the forum guidelines - http://codex.wordpress.org/Forum_Welcome#Where_To_Post You…

    7 months ago

  • Posted a reply to "Plugin Broke Site", on the site WordPress Support Forums:
    YAY! You're welcome too :)!

    7 months ago

  • Posted a reply to "Plugin Broke Site", on the site WordPress Support Forums:
    Do you know which plugin it was? You should be able to delete it using…

    7 months ago

  • Posted a reply to "Javascript in Posts", on the site WordPress Support Forums:
    See: http://codex.wordpress.org/Using_Javascript This might be helpful: http://wordpress.org/plugins/css-javascript-toolbox/

    7 months ago

  • Posted a reply to "Changed Duena theme and caused Fatal Error in page", on the site WordPress Support Forums:
    Answered here: http://wordpress.org/support/topic/changed-theme-and-caused-fatal-error-in-page?replies=2 Please don't post duplicate threads.

    7 months ago

  • Posted a reply to "Can't find slide show", on the site WordPress Support Forums:
    Looks like there's some info here: http://themetrust.com/knowledgebase/getting-started-with-uber We don't have access to commercial themes, so…

    7 months ago

  • Posted a reply to "Unable to show photos on the grid of featured content", on the site WordPress Support Forums:
    Do you have featured images set in those posts (not the same as featured tags)?

    7 months ago

  • Posted a reply to "Unable to show photos on the grid of featured content", on the site WordPress Support Forums:
    I think that maybe this issue ? http://wordpress.org/support/topic/jetpack-causing-twentyfourteen-themes-featured-content-to-break?replies=5 If not, do you have the theme…

    7 months ago

  • Posted a reply to "removed search box and now need less header depth", on the site WordPress Support Forums:
    Yes, that was me :) (Hi Andrew :)!) - so add the above code to…

    7 months ago

  • Posted a reply to "theme won't work on iphones!", on the site WordPress Support Forums:
    No problem - glad it was that easy :)!

    7 months ago

  • Posted a reply to "theme won't work on iphones!", on the site WordPress Support Forums:
    Check and see if you have a mobile option turned on on your GoDaddy hosting…

    7 months ago

  • Posted a reply to "How to remove "Leave a reply" on sixteen plus", on the site WordPress Support Forums:
    Look under Settings > Discussion. Then for existing pages/posts, hover over the page or post…

    7 months ago

  • Posted a reply to "add image to slider", on the site WordPress Support Forums:
    BTW, did you look under theme options?

    7 months ago

  • Posted a reply to "add image to slider", on the site WordPress Support Forums:
    For help with X2, you can ask here: http://wordpress.org/support/theme/x2

    7 months ago

  • Posted a reply to "Publicize not sending posts to Facebook since 2 days ago", on the site WordPress Support Forums:
    EDITED - Sorry, cross-posted with you - certainly glad to hear you've fixed it.

    7 months ago

  • Posted a reply to "Publicize not sending posts to Facebook since 2 days ago", on the site WordPress Support Forums:
    Bump deleted - please don't do that here - http://codex.wordpress.org/Forum_Welcome#No_Bumping Have you tried the troubleshooting…

    7 months ago

  • Posted a reply to "Awful differences between browsers", on the site WordPress Support Forums:
    But if cross posting is OK, I'll post there too. It's not, which is why…

    7 months ago

  • Posted a reply to "Theme: Twenty Fourteen Grid View "nothing found"", on the site WordPress Support Forums:
    playing around with the theme on my wordpress.com hosted site If your site is on…

    7 months ago

  • Posted a reply to "Awful differences between browsers", on the site WordPress Support Forums:
    Please post in the theme's own forum: http://wordpress.org/support/theme/displace

    7 months ago

  • Posted a reply to "Front page doesn't work after email post", on the site WordPress Support Forums:
    I think that's this problem? http://wordpress.org/support/topic/jetpack-causing-twentyfourteen-themes-featured-content-to-break?replies=4

    7 months ago

  • Posted a reply to "Can't edit posts", on the site WordPress Support Forums:
    If they are caught in the spam filter - that happens - http://codex.wordpress.org/Forum_Welcome#Closing_Posts

    7 months ago

  • Posted a reply to "Can't post thumbnails properly. Featured image looks too weird.", on the site WordPress Support Forums:
    See if these will help: http://wordpress.org/plugins/manual-image-crop/ http://wordpress.org/plugins/crop-thumbnails/

    7 months ago

  • Posted a reply to "How do you start?", on the site WordPress Support Forums:
    Yes, but you have to set up a self-hosted WordPress.ORG site as described in that…

    7 months ago

  • Posted a reply to "Image is offset to the right even though I have coded it to be centered", on the site WordPress Support Forums:
    Looks centered to me as well. Have you tried clearing your browser cache?

    7 months ago

  • Posted a reply to "Footer images not aligning/stacking correctly on responsive theme", on the site WordPress Support Forums:
    It's only been 35 minutes! These are volunteer staffed forums - if you need faster…

    7 months ago

  • Posted a reply to "How do you start?", on the site WordPress Support Forums:
    WordPress.ORG does not host sites - you need to set up (pay for) hosting and…

    7 months ago

  • Posted a reply to "Lost Scroll Feature After Update", on the site WordPress Support Forums:
    If you're looking to hire someone, you can post a job listing here: http://jobs.wordpress.net/ Also…

    7 months ago

  • Posted a reply to "Lost Scroll Feature After Update", on the site WordPress Support Forums:
    Please continue in your existing thread - there's more info there and duplicate threads are…

    7 months ago

  • Posted a reply to "Can't post thumbnails properly. Featured image looks too weird.", on the site WordPress Support Forums:
    @WhiteLord - please review the forum guidelines - 3 bumps in less than half an…

    7 months ago

  • Posted a reply to "How do you start?", on the site WordPress Support Forums:
    See: http://codex.wordpress.org/New_To_WordPress_-_Where_to_Start

    7 months ago

  • Posted a reply to "Editing custom mailchimp form", on the site WordPress Support Forums:
    What you are looking for are the CSS "selectors" - this part - "#mc-embedded-subscribe" -…

    7 months ago

  • Posted a reply to "Horizontal Menu with Pictures", on the site WordPress Support Forums:
    Sorry, but that theme isn't supported here at all - as it's not released under…

    7 months ago

  • Posted a reply to "Java in WordPress", on the site WordPress Support Forums:
    Moved to - http://wordpress.org/support/topic/add-javascript?replies=2

    7 months ago

  • Posted a reply to "Lost default link", on the site WordPress Support Forums:
    Is ecommerce built into it? Have you asked the developer of the theme for help…

    7 months ago

  • Posted a reply to "Export File Downloading", on the site WordPress Support Forums:
    You can do that directly from your database using phpMyAdmin - http://wiki.phpmyadmin.net/pma/export

    7 months ago

  • Posted a reply to "Upgrade to 3.8 - cannot upload media (greyed out) - set featured image", on the site WordPress Support Forums:
    Duplicate http://wordpress.org/support/topic/upgrade-to-38-cannot-upload-media-greyed-out-a?replies=2#post-5066819

    7 months ago

  • Posted a reply to "Upgrade to 3.8 - cannot upload media (greyed out)", on the site WordPress Support Forums:
    Duplicate - http://wordpress.org/support/topic/upgrade-to-38-cannot-upload-media-greyed-out-a?replies=2#post-5066819

    7 months ago

  • Posted a reply to "Upgrade to 3.8 - cannot upload media (greyed out) a", on the site WordPress Support Forums:
    Check the file permissions - http://codex.wordpress.org/Changing_File_Permissions Check that anti-hotlinking isn't enabled on your server.

    7 months ago

  • Posted a reply to "Horizontal Menu with Pictures", on the site WordPress Support Forums:
    Is the menu from your theme? What theme is it? You need to post on…

    7 months ago

  • Posted a reply to "Need a specific blog URL and username that I'm being unable to register", on the site WordPress Support Forums:
    And since this is not a WordPress.ORG issue, closing this thread.

    7 months ago

  • Posted a reply to "Need a specific blog URL and username that I'm being unable to register", on the site WordPress Support Forums:
    There is no phone support. Posting on the WordPress.COM forums is the best way to…

    7 months ago

  • Posted a reply to "Editing custom mailchimp form", on the site WordPress Support Forums:
    Try using a browser tool like Firebug - it shows you all the CSS for…

    7 months ago

  • Posted a reply to "Virtue theme by Kadence - opening body tag", on the site WordPress Support Forums:
    The body tag is in the header.php file - you should create a child theme…

    7 months ago

  • Posted a reply to "Where's the rest of my post?", on the site WordPress Support Forums:
    See: http://wordpress.org/support/topic/featured-post-up-top-then-four-post-row?replies=18 This is from WordPress.COM, but I think it provides the general set-up instructions…

    7 months ago

  • Posted a reply to "Unknown Author Put Putting Posts in Draft", on the site WordPress Support Forums:
    Sounds like your site may have been hacked - these should be helpful: http://codex.wordpress.org/FAQ_My_site_was_hacked http://wordpress.org/support/topic/268083#post-1065779…

    7 months ago

  • Posted a reply to "Need a specific blog URL and username that I'm being unable to register", on the site WordPress Support Forums:
    You're also on the wrong forums - WordPress.COM support is here: http://en.forums.wordpress.com/ No one here…

    7 months ago

  • Posted a reply to "Need a specific blog URL and username that I'm being unable to register", on the site WordPress Support Forums:
    So far as I know, you cannot use a name that is reserved period. You're…

    7 months ago

  • Posted a reply to "Fatal error when trying to enter wp-admin", on the site WordPress Support Forums:
    @lajineta See: http://wordpress.org/hosting/ And although we are not allowed to discuss hosting on these forums,…

    7 months ago