WordPress.org

Ready to get started?Download WordPress

Profiles

David Choi

Profile picture of David Choi

Bio/Description

Web consultant, designer, and developer.

  • Posted a reply to "Need to remove old webpage from site", on the site WordPress Support Forums:
    You can find plenty of instructions on Youtube, just search for "upload files using FTP"

    1 year ago

  • Created a topic, It works!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Need to remove old webpage from site", on the site WordPress Support Forums:
    Just use FTP and access your site root and delete index.html, index.htm or default.html, default.htm?

    1 year ago

  • Posted a reply to "Backup contains .htaccess in wp-includes", on the site WordPress Support Forums:
    Unless it is created by a plugin for some reason, only one .htaccess is needed…

    1 year ago

  • Posted a reply to "install wordpress in Direct Admin", on the site WordPress Support Forums:
    Looks like you have a file called public_html/index.html or public_html/default.html delete that file.

    1 year ago

  • Posted a reply to "Displaying custom post type field, but displaying the repeating ones only once.", on the site WordPress Support Forums:
    Wow, glad go it working after 2 weeks :)

    1 year ago

  • Posted a reply to "cannot log into dashboard", on the site WordPress Support Forums:
    You can disable that plugin using FTP to rename that plugin folder.

    1 year ago

  • Posted a reply to "Sub system", on the site WordPress Support Forums:
    Glad it's solved. When there is page error problems, saving the permalink options again from…

    1 year ago

  • Posted a reply to "Installation Trouble via QuickInstall on HostGator", on the site WordPress Support Forums:
    Glad it's solved, have a nice day!

    1 year ago

  • Posted a reply to "Our website is being redirected to our competitor's website", on the site WordPress Support Forums:
    See if your DNS server settings is set correctly from the domain registrar http://whois.domaintools.com/theklt.com I…

    1 year ago

  • Posted a reply to "Fatal error showing up", on the site WordPress Support Forums:
    It's probably due to the theme, incompatible with your current WP version. Just log into…

    1 year ago

  • Posted a reply to "Installation Trouble via QuickInstall on HostGator", on the site WordPress Support Forums:
    Probably have to delete a file called index.html. If this doesn't solve it, contact your…

    1 year ago

  • Posted a reply to "can't connect to database", on the site WordPress Support Forums:
    @libris mortis You have use a simple CMS that doesn't use database, something like http://get-simple.info/

    1 year ago

  • Posted a reply to "can't connect to database", on the site WordPress Support Forums:
    @desty2 Glad it's all sorted out, have a nice day!

    1 year ago

  • Posted a reply to "Complicated re-installation problem", on the site WordPress Support Forums:
    Glad it's solved, have a nice day!

    1 year ago

  • Posted a reply to "Complicated re-installation problem", on the site WordPress Support Forums:
    So I picked my old database and crossed my fingers! I don't know how the…

    1 year ago

  • Posted a reply to "Redirect loop?", on the site WordPress Support Forums:
    Try disabling the plugins, use FTP to connect to your server and rename the plugin…

    1 year ago

  • Posted a reply to "WordPress Installed on IIS 7 in Subdirectory - I Wanted Root", on the site WordPress Support Forums:
    You can: 1. Migrate your site, using a plugin like http://wordpress.org/plugins/duplicator/ or do it manually…

    1 year ago

  • Posted a reply to "can't connect to database", on the site WordPress Support Forums:
    Personally never had any problems using WAMP for years in different computers. It's indeed weird.…

    1 year ago

  • Posted a reply to "Responsive Navigation", on the site WordPress Support Forums:
    Great to hear you are having progress. jQuery is not needed for drop down menus,…

    1 year ago

  • Posted a reply to "Responsive Navigation", on the site WordPress Support Forums:
    Actually you only need to understand media query http://www.techrepublic.com/blog/webmaster/how-to-create-media-queries-in-responsive-web-design/1789 to change anything via CSS when…

    1 year ago

  • Posted a reply to "Make plugin options available in front-end for registered users", on the site WordPress Support Forums:
    I see you've also asked at http://stackoverflow.com/questions/16960646/wordpress-make-plugin-options-available-in-front-end-for-registered-users I haven't seen any plugin like this. It's…

    1 year ago

  • Posted a reply to "Hack resolution", on the site WordPress Support Forums:
    You can try manually uploading the WP core again using FTP.

    1 year ago

  • Posted a reply to "Responsive Navigation", on the site WordPress Support Forums:
    The easiest way is break down other people's code to see how it's done. Here…

    1 year ago

  • Posted a reply to "error 500", on the site WordPress Support Forums:
    It's probably due to the "cache" folder permision where these plugins save the cache files.…

    1 year ago

  • Posted a reply to "404 Not Found", on the site WordPress Support Forums:
    Do you have some kind of security plugin that changes login URL? If yes, you…

    1 year ago

  • Posted a reply to "Pages and posts not showing up", on the site WordPress Support Forums:
    Glad it solved the problem :) Have a nice day!

    1 year ago

  • Posted a reply to "Pages and posts not showing up", on the site WordPress Support Forums:
    Try to save the permalink option again, sometimes doing that works.

    1 year ago

  • Posted a reply to "can't connect to database", on the site WordPress Support Forums:
    Verify the MySQL the port number? Check the Apache log files, see if you can…

    1 year ago

  • Posted a reply to "Getting this message after loading WordPress on the server", on the site WordPress Support Forums:
    You'll have to contact your host, looks like PHP to run WP is not setup…

    1 year ago

  • Posted a reply to "Sub system", on the site WordPress Support Forums:
    It's not needed, but just to rule it out the possibilities. What if you turn…

    1 year ago

  • Posted a reply to "I'm Having Issues Changing Font Color of H1 Tag", on the site WordPress Support Forums:
    You are welcome! Have a nice day.

    1 year ago

  • Posted a reply to "I'm Having Issues Changing Font Color of H1 Tag", on the site WordPress Support Forums:
    It's hardcoded into the HTML tag style="color: #000000;" for that block <h1 style="text-align: center;"> <span…

    1 year ago

  • Posted a reply to "Logo Overlay on Home Page Slideshow", on the site WordPress Support Forums:
    For watermarks, you can use plugins: http://wordpress.org/plugins/search.php?q=watermark or use watermarking editors before uploading them http://www.alamoon.com/watermark-editor.html

    1 year ago

  • Posted a reply to "Sub system", on the site WordPress Support Forums:
    What about .htaccess of your sub folder?

    1 year ago

  • Posted a reply to "Website taking too long 2 load, although very well optimized !?", on the site WordPress Support Forums:
    You're welcome!

    1 year ago

  • Posted a reply to "Website taking too long 2 load, although very well optimized !?", on the site WordPress Support Forums:
    I don't know about that plugin, but this one works: http://wordpress.org/plugins/ewww-image-optimizer/ but it's a bit…

    1 year ago

  • Posted a reply to "Website taking too long 2 load, although very well optimized !?", on the site WordPress Support Forums:
    Your site loads fine to me, in 2 seconds. Just wondering if it has to…

    1 year ago

  • Posted a reply to "l cant install wordpress in my hostgator cpanel", on the site WordPress Support Forums:
    You mean there is no one click install inside softaculous for WordPress? Then you have…

    1 year ago

  • Posted a reply to "Local to Live.. Export Page Problem", on the site WordPress Support Forums:
    Hi Simon, Glad it's working :) Have a nice day!

    1 year ago

  • Posted a reply to "Image Manipulation on Upload", on the site WordPress Support Forums:
    You're welcome!

    1 year ago

  • Posted a reply to "Fatal Error Out of memory warning", on the site WordPress Support Forums:
    There are 2 possibilities: 1. A script enters in endless loop until consuming the whole…

    1 year ago

  • Posted a reply to "Squarespace migration to WordPress", on the site WordPress Support Forums:
    It's because there are not enough demand for this service.

    1 year ago

  • Posted a reply to "Squarespace migration to WordPress", on the site WordPress Support Forums:
    I see, thanks for the explanation. Looks like folks here were able to do so:…

    1 year ago

  • Posted a reply to "Squarespace migration to WordPress", on the site WordPress Support Forums:
    Have you tried this tutor (Revised on 2012 June 19) http://robpickering.com/2010/07/moving-from-squarespace-to-wordpress-3 While I am a…

    1 year ago

  • Posted a reply to "infinite-scroll plugin with pravda theme", on the site WordPress Support Forums:
    Yes, there are some commercial plugins for that, something like http://demo.themefluent.com/?acn

    1 year ago

  • Posted a reply to "Can I redirect this: www.foo.com/?page=a_plugin&q=one/two/three&id=3?", on the site WordPress Support Forums:
    That's great! Glad it solved the issue. Take care.

    1 year ago

  • Posted a reply to "Syncronizing login between WordPress site and our software database", on the site WordPress Support Forums:
    If you have programmers, then check this authentication system out http://vanillaforums.org/docs/singlesignon It allows to log…

    1 year ago

  • Posted a reply to "Clean install wordpress cant search plugins", on the site WordPress Support Forums:
    2 possibilities: 1. Firewall, IP Tables settings in your server. 2. Maybe your new server's…

    1 year ago

  • Posted a reply to "install.php redirect loop", on the site WordPress Support Forums:
    See if you have existing .htaccess file at the root, that might be the culprit.…

    1 year ago