WordPress.org

Ready to get started?Download WordPress

Profiles

wpsecuritylock

Profile picture of wpsecuritylock
  • Member Since: February 5th, 2010
  • Find me on:

  • Created a topic, Wordfence Missing from Dashboard Menu, on the site WordPress Support Forums

    19 hours ago

  • Created a topic, Great tool for plugin audits, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Why are my Pretty Links being INDEXED by Google?", on the site WordPress Support Forums:
    I have the same issue on my site. My pretty links are set to nofollow…

    5 months ago

  • Created a topic, Whois Lookup not working, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Excellent plugin to help harden WordPress, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Hide Pages resets on updates, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "No submit button on Titles & Metas page", on the site WordPress Support Forums:
    Same here. I just upgraded from 1.4.10 to 1.4.11 and the "Save Settings" button is…

    1 year ago

  • Created a topic, Instructions link is broken, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Error in version 1.9.12 missing /admin/upgrade.php, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Conflict - cannot delete other plugins, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Warning: Missing argument 2 for wpdb::prepare(), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cron not working in WordPress 3.5", on the site WordPress Support Forums:
    I only have admin.

    2 years ago

  • Posted a reply to "Cron not working in WordPress 3.5", on the site WordPress Support Forums:
    HostGator dedicated, error_logs via cPanel > File Manager, located inside public_html directory.

    2 years ago

  • Posted a reply to "Cron not working in WordPress 3.5", on the site WordPress Support Forums:
    Anyone know how to fix the cron in WordPress 3.5? Scheduled posts are still getting…

    2 years ago

  • Created a topic, PHP Fatal error: Call to undefined function bfa_get_options(), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Cron not working in WordPress 3.5", on the site WordPress Support Forums:
    Another scheduled post failed to publish today. I have checked the error_logs and cannot find…

    2 years ago

  • Created a topic, Cron not working in WordPress 3.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Annoying "establishing a database connection" after site updates", on the site WordPress Support Forums:
    It was working fine in version 3.4.2 so calling my host probably would not help…

    2 years ago

  • Posted a reply to "Cron jobs not working in 3.5", on the site WordPress Support Forums:
    Crons are not running for scheduled posts in WordPress 3.5 either. Tried it on two…

    2 years ago

  • Posted a reply to "Annoying "establishing a database connection" after site updates", on the site WordPress Support Forums:
    I have the same issue with several sites running WP 3.5. Any ideas how to…

    2 years ago

  • Created a topic, A must-have plugin for security, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Password protected page does not work", on the site WordPress Support Forums:
    Try opening your site in a different browser and see if it works. Also try…

    2 years ago

  • Posted a reply to "Remove author and time", on the site WordPress Support Forums:
    Sorry but without seeing your files, it's hard to say. Try using an html editor…

    2 years ago

  • Posted a reply to "Remove author and time", on the site WordPress Support Forums:
    Looks like you're using a premium theme at http://www.dreamtemplate.com/templates/4179/deskspace.html You'll have to check with the…

    2 years ago

  • Posted a reply to "1-click application", on the site WordPress Support Forums:
    WordPress will not send you an email for a 1-click install at mediatemple. See http://codex.wordpress.org/Installing_WordPress

    2 years ago

  • Posted a reply to "From the beginning", on the site WordPress Support Forums:
    Did you change the nameservers in the registrar to point to your hostgator account? It…

    2 years ago

  • Posted a reply to "PHP include is not working in page", on the site WordPress Support Forums:
    I agree with Chris! I don't use any plugins that embed php code in post,…

    2 years ago

  • Posted a reply to "Problem in upgrade", on the site WordPress Support Forums:
    Also see http://wordpress.org/support/topic/i-cant-access-my-dashboard-2?replies=2

    2 years ago

  • Posted a reply to "Problem in upgrade", on the site WordPress Support Forums:
    Try this link to log-in http://vsagar.com/wp-login.php

    2 years ago

  • Posted a reply to "Admin functions not working properly", on the site WordPress Support Forums:
    I suggest making a backup of your site and database and doing the update. You're…

    2 years ago

  • Posted a reply to "PHP include is not working in page", on the site WordPress Support Forums:
    This is a guess, but try putting the full path to the file <?php include…

    2 years ago

  • Posted a reply to "Menu links do not work", on the site WordPress Support Forums:
    oops forgot to mention whenever save your permalinks it creates a new .htaccess file if…

    2 years ago

  • Posted a reply to "Menu links do not work", on the site WordPress Support Forums:
    You have WordPress 3.4.1, so you're only one behind but you should update. It contains…

    2 years ago

  • Posted a reply to "secure connection", on the site WordPress Support Forums:
    Try this http://codex.wordpress.org/Administration_Over_SSL

    2 years ago

  • Posted a reply to "PHP include is not working in page", on the site WordPress Support Forums:
    You cannot write to "include" in a page or post. You would want to create…

    2 years ago

  • Posted a reply to "Should I reinstall?", on the site WordPress Support Forums:
    Are you running the latest stable version of WordPress (3.4.2?) Your theme, Suffusion could be…

    2 years ago

  • Posted a reply to "[Plugin: jQuery Collapse-O-Matic] Broken in IE", on the site WordPress Support Forums:
    Internet Explorer 9 Version: 9.0.8112.16421 64-bit Edition Sorry, I have no link to give you…

    2 years ago

  • Created a topic, [Plugin: jQuery Collapse-O-Matic] Broken in IE, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: jQuery Collapse-O-Matic] Missing Dark Style Images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Upgrade 3.4.1 and now can't access wp-admin. Pls help!", on the site WordPress Support Forums:
    Looks like some of you have WordPress installed in a sub-directory. When opening your domain.com…

    2 years ago

  • Posted a reply to "Permalink WordPress 3.4.1 Why must set to default", on the site WordPress Support Forums:
    Try deactivating all your plugins and test your permalinks. If that works, then you can…

    2 years ago

  • Posted a reply to "Fixing Deprecated: Assigning the return value of new by reference is deprecated", on the site WordPress Support Forums:
    I am a user of HostGator myself. However my client prefers MT so I need…

    2 years ago

  • Posted a reply to "Fixing Deprecated: Assigning the return value of new by reference is deprecated", on the site WordPress Support Forums:
    I have contacted MediaTemple several times and this issue has not been resolved. Here is…

    2 years ago

  • Posted a reply to "Fixing Deprecated: Assigning the return value of new by reference is deprecated", on the site WordPress Support Forums:
    Have the same issue after MediaTemple (grid-service) upgraded to 5.3.10. Showing multiple errors (100+) from…

    2 years ago

  • Posted a reply to "[Plugin: SexyBookmarks | email, bookmark, share buttons] SexyBookmarks missing from repository", on the site WordPress Support Forums:
    Please disregard my previous question. I have found a post explaining that it was removed.…

    2 years ago

  • Created a topic, [Plugin: SexyBookmarks | email, bookmark, share buttons] SexyBookmarks missing from repository, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Simple Lightbox Plugin Missing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Better WP Security] unexpected output during activation, on the site WordPress Support Forums

    2 years ago

  • Created a topic, issue resolved, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: New Tag Cloud] Update for WordPress 3.3.1?, on the site WordPress Support Forums

    3 years ago