WordPress.org

Ready to get started?Download WordPress

Profiles

wpmnger

Profile picture of wpmnger
  • Member Since: February 15th, 2013
  • Posted a reply to "Undefined index: tweet-limit", on the site WordPress Support Forums:
    Thank you Jeremy for taking care of this!

    7 months ago

  • Posted a reply to "Undefined index: tweet-limit", on the site WordPress Support Forums:
    Probably unrelated, but in local dev site I get a: SyntaxError: JSON.parse: unexpected character from:…

    7 months ago

  • Created a topic, Undefined index: tweet-limit, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "YARPP's "consider titles" and "consider bodies" not working", on the site WordPress Support Forums:
    Can't believe I overlooked that!!!!!! rookie mistake.

    9 months ago

  • Posted a reply to "YARPP's "consider titles" and "consider bodies" not working", on the site WordPress Support Forums:
    Hi there, I did everything advised here and in similar posts: Convert posts table to…

    9 months ago

  • Created a topic, Bypass page caching issue with AJAX, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Unnecessary loading of main_css makes site slow!", on the site WordPress Support Forums:
    @akostrubiak I can't speak as to 'appropriate' but I think it's the right place for…

    12 months ago

  • Posted a reply to "Unnecessary loading of main_css makes site slow!", on the site WordPress Support Forums:
    Sorry, I didn't clarify: using the action 'init' should be saved for other things and…

    12 months ago

  • Posted a reply to "Unnecessary loading of main_css makes site slow!", on the site WordPress Support Forums:
    It's a question of sequence. You could use wp_enqueue_scripts. example function your_prefix_remove_styles() { wp_dequeue_style('mailchimpSF_main_css'); //remove…

    12 months ago

  • Posted a reply to "Unnecessary loading of main_css makes site slow!", on the site WordPress Support Forums:
    You can create a function in your functions.php and add these lines to remove the…

    1 year ago

  • Posted a reply to "Prevent search term logging for ip address", on the site WordPress Support Forums:
    I have that checkbox checked but I am not seeing ip addresses anywhere... Would that…

    1 year ago

  • Created a topic, Prevent search term logging for ip address, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Search hit highlighting messes URL links", on the site WordPress Support Forums:
    This may have something to do with 'Create custom search result snippets' option. Do you…

    1 year ago

  • Posted a reply to "Who should have access to the MailChimp settings?", on the site WordPress Support Forums:
    Thanks for getting back to me on this mc_tak. I am not looking to limit…

    1 year ago

  • Created a topic, Who should have access to the MailChimp settings?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin fails to save data on attachment pages", on the site WordPress Support Forums:
    http://wordpress.org/extend/plugins/wordpress-seo/changelog/ "1.4.5 Bug fixes: ... Allow saving of SEO metadata for attachments. ... "

    1 year ago

  • Posted a reply to "Insert Media: Yoast SEO Meta Info Won't Save", on the site WordPress Support Forums:
    http://wordpress.org/extend/plugins/wordpress-seo/changelog/ "1.4.5 Bug fixes: ... Allow saving of SEO metadata for attachments. ... "

    1 year ago

  • Posted a reply to ""Edit Media" function to apply SEO doesn't get saved", on the site WordPress Support Forums:
    http://wordpress.org/extend/plugins/wordpress-seo/changelog/ "1.4.5 Bug fixes: ... Allow saving of SEO metadata for attachments. ... " Great…

    1 year ago

  • Posted a reply to "SEO fields not saving on Edit Media screen", on the site WordPress Support Forums:
    http://wordpress.org/extend/plugins/wordpress-seo/changelog/ "1.4.5 Bug fixes: ... Allow saving of SEO metadata for attachments. ... " Great…

    1 year ago

  • Posted a reply to "SEO fields not saving on Edit Media screen", on the site WordPress Support Forums:
    Posted a solution here: http://wordpress.org/support/topic/edit-media-function-to-apply-seo-doesnt-get-saved?replies=10#post-3987293 But would still like to see an update with a…

    1 year ago

  • Posted a reply to ""Edit Media" function to apply SEO doesn't get saved", on the site WordPress Support Forums:
    Oh yeah, and Yoast, what is your opinion on the value of adding SEO to…

    1 year ago

  • Posted a reply to ""Edit Media" function to apply SEO doesn't get saved", on the site WordPress Support Forums:
    Interesting... We are using the attachment post type for uploading a document repository of PDFs.…

    1 year ago

  • Posted a reply to ""Edit Media" function to apply SEO doesn't get saved", on the site WordPress Support Forums:
    So I finally decided to tackle this one today. Here is my solution: Looks like…

    1 year ago

  • Posted a reply to ""Edit Media" function to apply SEO doesn't get saved", on the site WordPress Support Forums:
    Any luck bassa?

    1 year ago

  • Posted a reply to ""Edit Media" function to apply SEO doesn't get saved", on the site WordPress Support Forums:
    Here are a few related issues: http://wordpress.org/support/topic/insert-media-yoast-seo-meta-info-wont-save http://wordpress.org/support/topic/seo-on-media-library-images http://wordpress.org/support/topic/plugin-fails-to-save-data-on-attachment-pages and mine: http://wordpress.org/support/topic/seo-fields-not-saving-on-edit-media-screen We really like…

    1 year ago

  • Posted a reply to "hardcode language choice in the theme", on the site WordPress Support Forums:
    you can place it directly in header.php in between the <head> tags OR you can…

    1 year ago

  • Posted a reply to "hardcode language choice in the theme", on the site WordPress Support Forums:
    <link rel="stylesheet" href="<?php echo get_stylesheet_directory_uri(); ?>/rtl.css" type="text/css" /> Sorry, typo

    1 year ago

  • Posted a reply to "hardcode language choice in the theme", on the site WordPress Support Forums:
    Sorry iceq, but without knowing which theme you are using or which plugin - I…

    1 year ago

  • Posted a reply to "hardcode language choice in the theme", on the site WordPress Support Forums:
    I want to hardcode what that plugin did Then in header.php just type <html <?php…

    1 year ago

  • Posted a reply to "hardcode language choice in the theme", on the site WordPress Support Forums:
    Which theme are you using and how are they generating the html? do you have:…

    1 year ago

  • Created a topic, SEO fields not saving on Edit Media screen, on the site WordPress Support Forums

    1 year ago