WordPress.org

Ready to get started?Download WordPress

Profiles

wp-mistress

Profile picture of wp-mistress
  • Member Since: August 14th, 2012
  • Find me on:

  • Created a topic, Option to use the Jetpack CSS editor in other places, on the site WordPress Support Forums

    6 days ago

  • Created a topic, Toggle to temporarily hide / show the wp-admin toolbar, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "Displaying all events as a list on a page", on the site WordPress Support Forums:
    Hi, Thanks for responding to this - the url for the site is http://www.waterlaw.com/events -…

    7 months ago

  • Created a topic, Displaying all events as a list on a page, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "FAQ's Not Linking", on the site WordPress Support Forums:
    Check if you have a caching / performance / minify plugin - I had the…

    9 months ago

  • Posted a reply to "PHP Fatal error", on the site WordPress Support Forums:
    I am facing the same issue. First I just got the fatal error message on…

    11 months ago

  • Created a topic, Show product details on a WordPress Page, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Lipsum content at location other than top", on the site WordPress Support Forums:
    This would really help - especially to use an image or paragraph placeholder. In addition,…

    1 year ago

  • Posted a reply to "Warning: session_start()", on the site WordPress Support Forums:
    Hello, Yes, I have version 3.0.7. As a follow up, on further investigation I found…

    1 year ago

  • Posted a reply to "Warning: session_start()", on the site WordPress Support Forums:
    Hi, I am facing the same problem. However, the problem is present on some installations…

    1 year ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbs created, but not displaying", on the site WordPress Support Forums:
    I got it working finally - and there was nothing I changed. It must have…

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Added image to gallery, shows in admin, but not on Site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbs created, but not displaying", on the site WordPress Support Forums:
    I have tried both approaches: 1. Added image via Add image to gallery, 2. Added…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbs created, but not displaying", on the site WordPress Support Forums:
    I actually have the opposite problem - I have uploaded an image to an existing…

    2 years ago