WordPress.org

Ready to get started?Download WordPress

Profiles

wmmead

Profile picture of wmmead
  • Member Since: March 22nd, 2006
  • Find me on:

  • Posted a reply to "WP 3.2, wp_list_bookmarks, orderby=id: not working", on the site WordPress Support Forums:
    Worked for me too! Where the heck was this documented?

    3 years ago

  • Posted a reply to "WP 3.2, wp_list_bookmarks, orderby=id: not working", on the site WordPress Support Forums:
    Thanks esmi, however, I am only using one category and have it listed in the…

    3 years ago

  • Posted a reply to "WP 3.2, wp_list_bookmarks, orderby=id: not working", on the site WordPress Support Forums:
    I am having the same problem. I installed a fresh copy of wordpress 3.2.1 and…

    3 years ago

  • Posted a reply to "Floatbox Plus no longer works with Vimeo", on the site WordPress Support Forums:
    Oh ok. Thanks a bunch. All is working now. I really appreciate your efforts!

    4 years ago

  • Posted a reply to "Floatbox Plus no longer works with Vimeo", on the site WordPress Support Forums:
    Ok, I see it was upgraded to 1.4, my bad. It is working now. Thank…

    4 years ago

  • Posted a reply to "Floatbox Plus no longer works with Vimeo", on the site WordPress Support Forums:
    Hi, I actually paid for this plugin. Was that stupid on my part? It kept…

    4 years ago

  • Created a topic, Floatbox Plus no longer works with Vimeo, on the site WordPress Support Forums

    4 years ago

  • Created a topic, $do_not_duplicate array not working properly, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Update to Codex loop page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] Plugin stopped functioning", on the site WordPress Support Forums:
    Doh, I had the wrong plugin. Please ignore or delete this post altogether. Thank you!

    4 years ago

  • Posted a reply to "[Plugin: Floatbox Plus] Floatbox plus stopped working", on the site WordPress Support Forums:
    Ok, I got it working again. I downloaded and reinstalled the older version, then it…

    4 years ago

  • Created a topic, [Plugin: Floatbox Plus] Floatbox plus stopped working, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Shadowbox JS] Plugin stopped functioning, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Google Analytics Dashboard] remove graph in post admin table, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: All in One SEO Pack] How to hide SEO Title | SEO Keywords | SEO Description", on the site WordPress Support Forums:
    Hi there is another post in this thread with the answer. While we wait for…

    4 years ago

  • Posted a reply to "Turn off content bock", on the site WordPress Support Forums:
    Hmm, I didn't get the email. Can you send again? Thanks!

    4 years ago

  • Posted a reply to "Turn off content bock", on the site WordPress Support Forums:
    Very cool. I can post it for you if you like. Go ahead and send…

    4 years ago

  • Posted a reply to "Turn off content bock", on the site WordPress Support Forums:
    Thanks, this is exactly the direction I was thinking of going. Was just looking into…

    4 years ago

  • Created a topic, Turn off content bock, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Display caption with the_post_thumbnail", on the site WordPress Support Forums:
    The function AGWD101 posted works for me, but it seems to put the caption for…

    4 years ago

  • Created a topic, [Plugin: Members Only] WordPress 3.0 and Custom Menus, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Next and Previous Links for Two Categories", on the site WordPress Support Forums:
    I have a similar problem, but my previous or next post links are not displaying…

    4 years ago

  • Posted a reply to "Why all italics in post editor on the dashboard?", on the site WordPress Support Forums:
    I am noticing the same issue. It appears to be fine in Safari for the…

    5 years ago

  • Posted a reply to "Review Please", on the site WordPress Support Forums:
    Nice design. I think the colors are fine. I like it subtle. I think you…

    5 years ago

  • Created a topic, query_posts in WP 2.5.1 and excluding posts, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Vertical menu with fly-out sub menus", on the site WordPress Support Forums:
    I am not a big fan of flyout menus, but a client is insisting on…

    6 years ago

  • Posted a reply to "Image Uploader - HTTP Error at Crunch/No Thumbnail", on the site WordPress Support Forums:
    Otto42 Thanks for your helpful post. I am not sure you had posted it before…

    6 years ago

  • Posted a reply to "Image Uploader - HTTP Error at Crunch/No Thumbnail", on the site WordPress Support Forums:
    I don't know what hosting situation you are in. I have a VPS (virtual private…

    6 years ago

  • Posted a reply to "2.5 Image Insert Problem (not image upload)", on the site WordPress Support Forums:
    I am also having this problem. Does it work for anyone? Or is it related…

    6 years ago

  • Posted a reply to "add image to post, HTTP error!", on the site WordPress Support Forums:
    check out my posts in this thread

    6 years ago

  • Posted a reply to "HTTP error when uploading image", on the site WordPress Support Forums:
    Check out my posts in this thread:

    6 years ago

  • Posted a reply to "Image Uploader - HTTP Error at Crunch/No Thumbnail", on the site WordPress Support Forums:
    One More Follow Up: Further investigation revealed that the issue on my VPS is related…

    6 years ago

  • Posted a reply to "Image Uploader - HTTP Error at Crunch/No Thumbnail", on the site WordPress Support Forums:
    Another follow up::: I have an account on a shared server through Hostgator. I quickly…

    6 years ago

  • Posted a reply to "Image Uploader - HTTP Error at Crunch/No Thumbnail", on the site WordPress Support Forums:
    Anyone have any answers to this one yet? It seems weird that 2.5 would get…

    6 years ago

  • Posted a reply to "HTTP error when uploading image", on the site WordPress Support Forums:
    I am also having a problem with this. I made my entire wp-content folder and…

    6 years ago

  • Created a topic, Permalink Issue please help, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Exclude pages greater than X, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "problems with posts in sidebar", on the site WordPress Support Forums:
    Thank you, that was the info I was looking for and the clue I needed.…

    8 years ago

  • Created a topic, problems with posts in sidebar, on the site WordPress Support Forums

    8 years ago