WordPress.org

Ready to get started?Download WordPress

Profiles

wizard247

Profile picture of wizard247
  • Member Since: March 6th, 2012
  • Created a topic, What every WooCommerce store should have, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Thumbnails and thumbnail titles not wrapping", on the site WordPress Support Forums:
    I had this caching issue (another thread) which you responded to. Got to reload the…

    2 months ago

  • Posted a reply to "Thumbnails and thumbnail titles not wrapping", on the site WordPress Support Forums:
    I had the same issue with the original css. I have tried a float:left in…

    2 months ago

  • Created a topic, Force stylesheet version update, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Thumbnails and thumbnail titles not wrapping, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "problem with install and integration", on the site WordPress Support Forums:
    Resolved! Duh - didn't realise you actually had to include the filename... :P

    6 months ago

  • Posted a reply to "problem with install and integration", on the site WordPress Support Forums:
    Have the same problem. My test.php returns: /home/mysite/public_html Magento root is in subfolder "shop" I…

    6 months ago

  • Posted a reply to "problem with install and integration", on the site WordPress Support Forums:
    Have the same problem. My test.php returns: /home/lifest65/public_html Magento root is in subfolder "shop" I…

    6 months ago

  • Posted a reply to "My form field codes have disappeared (Chinese language form)", on the site WordPress Support Forums:
    Any ideas yet? Thanks, Louise

    6 months ago

  • Posted a reply to "My form field codes have disappeared (Chinese language form)", on the site WordPress Support Forums:
    It's a WordPress multisite installation. Theme: BusinessPro 4 from CyperChimps Plugins: Advanced Excerpt Akismet All-in-One…

    7 months ago

  • Posted a reply to "My form field codes have disappeared (Chinese language form)", on the site WordPress Support Forums:
    I was updating Chinese form No. 1. I changed a few places and saved it.…

    7 months ago

  • Created a topic, My form field codes have disappeared (Chinese language form), on the site WordPress Support Forums

    7 months ago

  • Created a topic, Spellcheck plugin error TinyMCE Spellcheck/After The Deadline, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "After the Deadline Errors", on the site WordPress Support Forums:
    Any updates on this? Having exactly the same problems. WordPress 3.8.1, twenty fourteen theme and…

    7 months ago

  • Created a topic, History of Contact7 Form submissions, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Contact form 7 in Chinese language not showing in https but shows in http", on the site WordPress Support Forums:
    Fixed. The slug/permalink was in Chinese characters and it didn't like that. Once I changed…

    8 months ago

  • Created a topic, Contact form 7 in Chinese language not showing in https but shows in http, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Upgrade to WordPress 3.6(.1), on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "W3 Total Cache: Slider doesn't work anymore", on the site WordPress Support Forums:
    I have exactly the same problem with a Revolution Slider and Avada Theme from ThemeFusion.…

    1 year ago

  • Posted a reply to "Jetpack Publicize - No Facebook *Page*", on the site WordPress Support Forums:
    Excellent - thanks. Replacing publicize-jetpack.php fixed mine as well. :)

    1 year ago

  • Created a topic, Not happy with latest release - going back to 6.3.1.8, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "no video with support format or mime type found?", on the site WordPress Support Forums:
    Update: resolved! (partly) What it needed was formats for all three file formats to cover…

    1 year ago

  • Posted a reply to "no video with support format or mime type found?", on the site WordPress Support Forums:
    Update: it works in Safari Update: get only audio in Firefox Still nothing in IE…

    1 year ago

  • Created a topic, no video with support format or mime type found?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Password-Protect Pages not working in WordPress 3.5.1", on the site WordPress Support Forums:
    Well, waddayaknow? My provider came back again (a different person this time) and this was…

    1 year ago

  • Posted a reply to "Upgraded to 3.4 now Password Protected Pages not working", on the site WordPress Support Forums:
    Just in case anyone comes here. Today my issue was fixed through hosting provider solution:…

    1 year ago

  • Posted a reply to "Password-Protect Pages not working in WordPress 3.5.1", on the site WordPress Support Forums:
    My provider (3iX - I would never use them again) have come back with this:…

    1 year ago

  • Posted a reply to "Password-Protect Pages not working in WordPress 3.5.1", on the site WordPress Support Forums:
    Excellent - I'll contact them now. Thanks for the feedback.

    1 year ago

  • Posted a reply to "Password-Protect Pages not working in WordPress 3.5.1", on the site WordPress Support Forums:
    Would we be able to get some feedback from some of you WordPress gurus? If…

    1 year ago

  • Created a topic, Password-Protect Pages not working in WordPress 3.5.1, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Upgraded to 3.4 now Password Protected Pages not working", on the site WordPress Support Forums:
    Hi, I've got the same issue, however, I don't think my theme (Theme-Dutch MikMag) is…

    1 year ago

  • Posted a reply to "Error on activation", on the site WordPress Support Forums:
    Just sits on this http://voxharmony.org.au/wp/wp-admin/plugins.php?activate=true&plugin_status=all&paged=1&s= displaying an empty/blank page. Need to delete the directory from…

    2 years ago

  • Created a topic, Error on activation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: One-Click Child Theme] Multisite compatibility?", on the site WordPress Support Forums:
    It completely trashed my WP installation - no pages will open [08-Mar-2012 23:10:48] PHP Fatal…

    2 years ago