WordPress.org

Ready to get started?Download WordPress

Profiles

Wishow

Profile picture of Wishow
  • Posted a reply to "featured post - possible to show on all subsites / posts?", on the site WordPress Support Forums:
    I'm looking for the same. I want the slider showing up on every post/page, not…

    3 weeks ago

  • Posted a reply to "Blog feed always shows the featured posts", on the site WordPress Support Forums:
    Yes, I tried switching that option, saving, and switching again. But nothing... Please, take a…

    2 months ago

  • Posted a reply to "Blog feed always shows the featured posts", on the site WordPress Support Forums:
    Hi, thanks for the reply. Yes, I'm still having the issue. Well, this site is…

    2 months ago

  • Created a topic, Blog feed always shows the featured posts, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "hack with ckeditor", on the site WordPress Support Forums:
    It seems there is a known vulnerability with CKeditor or FCKEditor. I don't have this…

    3 months ago

  • Posted a reply to "Statistics suddenly doesn't work", on the site WordPress Support Forums:
    Yes, I'm sure. One is the LAN of my home and the other one is…

    3 months ago

  • Posted a reply to "Statistics suddenly doesn't work", on the site WordPress Support Forums:
    Well, I was editing my configs. It seems to be a problem with the IP…

    3 months ago

  • Posted a reply to "Statistics suddenly doesn't work", on the site WordPress Support Forums:
    Well, it seems to be an error related to an IP exclusion. I removed the…

    3 months ago

  • Created a topic, Statistics suddenly doesn't work, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Statistics suddenly doesn't work, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Some warnings on WP_Debug set to true", on the site WordPress Support Forums:
    Hi, thanks. It seems that the plugin is not generating warnings. Thank you so much.…

    3 months ago

  • Posted a reply to "Generate a "Lost connection" error. Can't upload several files", on the site WordPress Support Forums:
    Hummm... I understand. Thanks for reply!... I'll do what you said.

    4 months ago

  • Created a topic, Generate a "Lost connection" error. Can't upload several files, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Some warnings on WP_Debug set to true", on the site WordPress Support Forums:
    Well, I assume the warnings are displayed due to this reason. cPanel indicates that PHP…

    4 months ago

  • Created a topic, Some warnings on WP_Debug set to true, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Stars showing, but can't vote", on the site WordPress Support Forums:
    I'm sorry. Thanks for your time and excuse me. I don't know exactly why, but…

    4 months ago

  • Created a topic, Site doesn't load correctly, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Stars showing, but can't vote", on the site WordPress Support Forums:
    Yes!... I'm on a post. But nothing. Could it be a conflict with another plugin?…

    4 months ago

  • Created a topic, Stars showing, but can't vote, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Awesome!", on the site WordPress Support Forums:
    You're right!... 5 stars!

    4 months ago

  • Posted a reply to "Awesome!", on the site WordPress Support Forums:
    I must admit that I did not checked all options the plugin has. For example:…

    4 months ago

  • Created a topic, Awesome!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "I see too many warnings related to undefined variable", on the site WordPress Support Forums:
    Thnak you so much!! Version 3.9 fix all warnings and works fine! Awesome plugin to…

    4 months ago

  • Posted a reply to "I see too many warnings related to undefined variable", on the site WordPress Support Forums:
    Hi, excuse me. Another Warning in the last version (I have already updated the plugin…

    4 months ago

  • Posted a reply to "I see too many warnings related to undefined variable", on the site WordPress Support Forums:
    Hi, Marventus is right. I saw the same warning about the $htmlSSBAStyle and I fixed…

    4 months ago

  • Created a topic, I see too many warnings related to undefined variable, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Special Characters on tweets are ugly (quotes), on the site WordPress Support Forums

    5 months ago

  • Created a topic, Awesome!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Hiero can't use any lightbox/colorbox plugin", on the site WordPress Support Forums:
    Yeah!.. You are my Hiero... I mean, my hero! This plugin is awesome! Just one…

    5 months ago

  • Created a topic, Hiero can't use any lightbox/colorbox plugin, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Term Page is not found /glossary/term", on the site WordPress Support Forums:
    Hi, excuse my english Please, tell me what was your solution. I'm having the same…

    7 months ago

  • Posted a reply to "Entire site crashes when I activate it", on the site WordPress Support Forums:
    Thanks!... No, i'm sorry. I installed and activated the plugin once again to force an…

    7 months ago

  • Created a topic, Entire site crashes when I activate it, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Displaying menu not as a widget, but at the top main menu", on the site WordPress Support Forums:
    Hi, excuse my english. I follow the explained steps on this topic to create my…

    8 months ago

  • Posted a reply to "Plugin cannot be deleted, why?", on the site WordPress Support Forums:
    Hello, I was having the same problem (excuse my english). But, there was not a…

    8 months ago

  • Posted a reply to "Category Page is empty", on the site WordPress Support Forums:
    Well, forget it... I do not know what exactly I done. But now is working.…

    9 months ago

  • Created a topic, Category Page is empty, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Simply doesm't display share buttons, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Great, but so many options, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Broken images URL's, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Does not appear background options, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Social widget do not display, on the site WordPress Support Forums

    11 months ago

  • Created a topic, [Plugin: Posts per Cat] PPC broke the index page, on the site WordPress Support Forums

    2 years ago