WordPress.org

Ready to get started?Download WordPress

Profiles

wintercarnival

Profile picture of wintercarnival
  • Member Since: November 19th, 2011
  • Posted a reply to "Tweet This 1.8.3 giving HTTP 404", on the site WordPress Support Forums:
    Excellent, thanks noapi1!

    2 years ago

  • Created a topic, Header resizing question twenty eleven, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Page Links To] "Open this link in a new window" doesn't seem to be working", on the site WordPress Support Forums:
    @benjamin_r that worked for me too! thank you. it is weird though. mine worked no…

    3 years ago

  • Posted a reply to "[Plugin: Page Links To] "Open this link in a new window" doesn't seem to be working", on the site WordPress Support Forums:
    This worked perfect for me on wordpress pages. They were opening in new windows without…

    3 years ago

  • Posted a reply to "Site address (URL) in general settings keeps changing", on the site WordPress Support Forums:
    the original install was into the /blog folder. since it was an original install and…

    3 years ago

  • Posted a reply to "Site address (URL) in general settings keeps changing", on the site WordPress Support Forums:
    what confuses me is when you say "undo all of those changes". everything i did,…

    3 years ago

  • Posted a reply to "Site address (URL) in general settings keeps changing", on the site WordPress Support Forums:
    OK, i completely get what the confusion/issues could be because of that. so any suggestions…

    3 years ago

  • Posted a reply to "Site address (URL) in general settings keeps changing", on the site WordPress Support Forums:
    all the advice i followed came from the wordpress support pages. how to install it…

    3 years ago

  • Posted a reply to "Site address (URL) in general settings keeps changing", on the site WordPress Support Forums:
    it's not that i "now" want it to take over the root domain. it has…

    3 years ago

  • Posted a reply to "Site address (URL) in general settings keeps changing", on the site WordPress Support Forums:
    the main page is supposed to be a static front page. the /blog is supposed…

    3 years ago

  • Posted a reply to "Site address (URL) in general settings keeps changing", on the site WordPress Support Forums:
    when i logged into myphp and looked at wp_options, the first one is site url.…

    3 years ago

  • Posted a reply to "Site address (URL) in general settings keeps changing", on the site WordPress Support Forums:
    i just followed the instructions to reset the plugins folder. nothing changed. thank you. jimmy

    3 years ago

  • Posted a reply to "Site address (URL) in general settings keeps changing", on the site WordPress Support Forums:
    thank you. i just did all these. i only have 5 plugins activated, so that…

    3 years ago

  • Posted a reply to "Site address (URL) in general settings keeps changing", on the site WordPress Support Forums:
    Thank you but this is not related to my situation. I did not move anything…

    3 years ago

  • Created a topic, Site address (URL) in general settings keeps changing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Need to Stop Sending Blog Comments to Site Admin", on the site WordPress Support Forums:
    i still have the exact opposite problem. my email address is in all the proper…

    3 years ago

  • Posted a reply to "Comment notification email not working", on the site WordPress Support Forums:
    i have the exact same issue and also ended up here. i have read 100…

    3 years ago