WordPress.org

Ready to get started?Download WordPress

Profiles

winterain

Profile picture of winterain
  • Member Since: June 20th, 2006
  • Created a topic, Permalinks not working until visited the permalinks settings, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Possible to customize body text color for 1 theme across multisite ?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WordPress MU Sitewide Tags Pages] How to troubleshoot? Certain blog not feeding to sitewide", on the site WordPress Support Forums:
    nevermind, i fixed it. Steps I took: Go to problematic blog, make it private Make…

    4 years ago

  • Created a topic, [Plugin: WordPress MU Sitewide Tags Pages] How to troubleshoot? Certain blog not feeding to sitewide, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Google XML Sitemaps does not work with WP 3 multisite", on the site WordPress Support Forums:
    When can we expect support for multisite please ?

    4 years ago

  • Created a topic, Possible to set default plugin settings for every blog ?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Possible to use both subdomains and subfolders?", on the site WordPress Support Forums:
    Solved using the wordpress redirect plugin.

    4 years ago

  • Created a topic, Possible to use both subdomains and subfolders?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WordPress MU Sitewide Tags Pages] Main blog posts permalinks broken / unreadable, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WordPress MU Sitewide Tags Pages] Populate Sitewide Tags blog via Import Posts ?", on the site WordPress Support Forums:
    nevermind it works, i just didn't had the plugin set up across all blogs.

    4 years ago

  • Created a topic, [Plugin: WordPress MU Sitewide Tags Pages] Populate Sitewide Tags blog via Import Posts ?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Monthly Archive Listing's year & month variable ?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Get Recent Comments] How to add another variable to Recent Comments plugin?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "The best designed WordPress powered sites", on the site WordPress Support Forums:
    Check out mine! http://www.Fred-Lin.com

    8 years ago

  • Posted a reply to "Yet another Clear:both problem.", on the site WordPress Support Forums:
    THANK YOU SO MUCH. It's always the logic that baffles me. Such a simple solution!…

    8 years ago

  • Posted a reply to "Single Post Vertical Align", on the site WordPress Support Forums:
    THANK YOU SO MUCH. It's always the logic that baffles me. Such a simple solution!…

    8 years ago

  • Posted a reply to "Yet another Clear:both problem.", on the site WordPress Support Forums:
    Hi moshu, Thx for responding, would just like some clarifications made if you don't mind..…

    8 years ago

  • Posted a reply to "Yet another Clear:both problem.", on the site WordPress Support Forums:
    hmmm...

    8 years ago

  • Created a topic, Yet another Clear:both problem., on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Single Post Vertical Align", on the site WordPress Support Forums:
    Thank you so much Doodlebee. :)

    8 years ago

  • Posted a reply to "Single Post Vertical Align", on the site WordPress Support Forums:
    Yeah you're right. What I did was to combine all the header, body, posts.php together…

    8 years ago

  • Posted a reply to "Single Post Vertical Align", on the site WordPress Support Forums:
    Hi Doodle, Firstly, Thank you for your time and effort for looking into my problem.…

    8 years ago

  • Posted a reply to "Single Post Vertical Align", on the site WordPress Support Forums:
    http://www.winterealm.com/blog/index2.php?p=141 this is just a temporary draft that is used on my existing wordpress blog.

    8 years ago

  • Created a topic, Single Post Vertical Align, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Bug report, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Unable to add Image Submit Button", on the site WordPress Support Forums:
    Yes! Disabling RTE worked... what a stupid glitch.. :) RTE is nice though.. sigh..

    8 years ago

  • Created a topic, Unable to add Image Submit Button, on the site WordPress Support Forums

    8 years ago