WordPress.org

Ready to get started?Download WordPress

Profiles

winstonford

Profile picture of winstonford
  • Member Since: February 20th, 2013
  • Find me on:

  • Posted a reply to "[Plugin: Backwpup] Backwpup next run schedule resetting to December 31, 1969", on the site WordPress Support Forums:
    I posted at pre-sales on marketpress and have not gotten a reply..

    1 year ago

  • Posted a reply to "[Plugin: Backwpup] Backwpup next run schedule resetting to December 31, 1969", on the site WordPress Support Forums:
    I think I found the answer.. but its a little blurry: http://marketpress.com/support/topic/schedule-does-not-work-for-multisite-network/ Anyone have access?…

    1 year ago

  • Posted a reply to "[Plugin: Backwpup] Backwpup next run schedule resetting to December 31, 1969", on the site WordPress Support Forums:
    Nope. Just ran mine manually, and it is scheduled to run again.. never: December 31,…

    1 year ago

  • Posted a reply to "[Plugin: Backwpup] Backwpup next run schedule resetting to December 31, 1969", on the site WordPress Support Forums:
    Exact same problem.

    1 year ago

  • Created a topic, Multisite setup with Members plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WP Help] force sync on all newly created sites on multisite install", on the site WordPress Support Forums:
    subscribing.

    1 year ago

  • Posted a reply to ""Publishing Help" YouTube videos not showing on client's site", on the site WordPress Support Forums:
    subscribing

    1 year ago

  • Posted a reply to ""Publishing Help" YouTube videos not showing on client's site", on the site WordPress Support Forums:
    It may be cross browser, because under the youtube share, if you check to use…

    1 year ago

  • Posted a reply to ""Publishing Help" YouTube videos not showing on client's site", on the site WordPress Support Forums:
    +1 happens on Multisite also

    1 year ago

  • Created a topic, On WPMU setup, New Site Defaults not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WP Help] force sync on all newly created sites on multisite install", on the site WordPress Support Forums:
    +1

    1 year ago

  • Posted a reply to "Any good Backup Plugin for MultiSite WP?", on the site WordPress Support Forums:
    Good thread, just wanted to subscribe. Currently on the hunt as well, tryin these various…

    2 years ago