WordPress.org

Ready to get started?Download WordPress

Profiles

windracer

Profile picture of windracer
  • Member Since: November 17th, 2010
  • Created a topic, Difference between "Secure WordPress" and "WP Security", on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "[Plugin: The Google+ plugin] Widget showing the same post multiple times", on the site WordPress Support Forums:
    Ok!

    1 year ago

  • Posted a reply to "[Plugin: The Google+ plugin] Widget showing the same post multiple times", on the site WordPress Support Forums:
    I "fixed" the problem by removing the plugin, so I can't say whether or not…

    1 year ago

  • Posted a reply to "Link format (plugin vs. Amazon-generated)", on the site WordPress Support Forums:
    Fantastic, thanks!

    1 year ago

  • Posted a reply to "Link format (plugin vs. Amazon-generated)", on the site WordPress Support Forums:
    Cool, thanks for the confirmation!

    1 year ago

  • Created a topic, Link format (plugin vs. Amazon-generated), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custom CSS ignored on non-Blue color schemes", on the site WordPress Support Forums:
    Ah, that was it, thanks! I had to put .color-scheme-brown before all of my custom…

    2 years ago

  • Created a topic, Custom CSS ignored on non-Blue color schemes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Menu customization in F2 2.0", on the site WordPress Support Forums:
    Nevermind ... figured it out. I used float:right in the CSS for my custom menu…

    2 years ago

  • Posted a reply to "Menu customization in F2 2.0", on the site WordPress Support Forums:
    Hmm ... I thought I had tried that before but it's working now, thanks! Any…

    2 years ago

  • Created a topic, Menu customization in F2 2.0, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: The Google+ plugin] Widget showing the same post multiple times", on the site WordPress Support Forums:
    No one else is having this problem?

    2 years ago

  • Created a topic, [Plugin: The Google+ plugin] Widget showing the same post multiple times, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: The Google+ plugin] not working, does not connect properly to G+", on the site WordPress Support Forums:
    @ahwm: glad to know I'm not the only one. For now I just de-authenticate and…

    2 years ago

  • Posted a reply to "[Plugin: The Google+ plugin] not working, does not connect properly to G+", on the site WordPress Support Forums:
    No one, eh? Time to look for a new plugin that works I guess.

    2 years ago

  • Posted a reply to "[Plugin: The Google+ plugin] not working, does not connect properly to G+", on the site WordPress Support Forums:
    Anyone? I'm still having the issue where the token only seems to work once and…

    2 years ago

  • Posted a reply to "[Plugin: The Google+ plugin] not working, does not connect properly to G+", on the site WordPress Support Forums:
    Well, it's not completely fixed. It worked once. It looks like maybe the token expires…

    2 years ago

  • Posted a reply to "[Plugin: The Google+ plugin] not working, does not connect properly to G+", on the site WordPress Support Forums:
    Thank you! This has fixed my issue with the plugin as well.

    2 years ago

  • Posted a reply to "Secure WordPress Breaks Site!", on the site WordPress Support Forums:
    Took me a while to figure out it was this plugin that killed my site.…

    3 years ago

  • Posted a reply to "Cannot get Gallery to show in 4 Columns", on the site WordPress Support Forums:
    I have the same problem ... were you able to figure this out?

    3 years ago

  • Posted a reply to "[Plugin: Redirection] After a new post, static home page auto redir to my post", on the site WordPress Support Forums:
    I just ran into this problem as well. WP 3.0.3 with Redirection 2.2.3. After creating…

    4 years ago

  • Posted a reply to "[Plugin: hRecipe] Form Not Popping Up", on the site WordPress Support Forums:
    I'm having the same problem both in Firefox and IE.

    4 years ago