WordPress.org

Ready to get started?Download WordPress

Profiles

williswired

Profile picture of williswired
  • Member Since: January 19th, 2008
  • Find me on:

  • Created a topic, Works!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Images Not Appearing After Update", on the site WordPress Support Forums:
    Yes, I see the images now. Thanks for checking into it!

    1 year ago

  • Created a topic, Images Not Appearing After Update, on the site WordPress Support Forums

    1 year ago

  • Created a topic, NextGEN Album Reordering of Galleries & Missing Images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Share buttons in Jetpack not aligned", on the site WordPress Support Forums:
    I was able to add a 100% line-height to the CSS specifically for the share…

    1 year ago

  • Posted a reply to "Share buttons in Jetpack not aligned", on the site WordPress Support Forums:
    Ah, after looking at it again, it may have something to do with line height.…

    1 year ago

  • Posted a reply to "Share buttons in Jetpack not aligned", on the site WordPress Support Forums:
    Thanks for checking. Interestingly, when I select "icon only," everything works fine. Perhaps it's something…

    1 year ago

  • Created a topic, Share buttons in Jetpack not aligned, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blank Screen After Activating/Deleting Plugins", on the site WordPress Support Forums:
    I *hope* this thread will be helpful for others in the future. To wrap it…

    2 years ago

  • Posted a reply to "Blank Screen After Activating/Deleting Plugins", on the site WordPress Support Forums:
    I've done a lot of research in the last 24 hours and I've tried all…

    2 years ago

  • Posted a reply to "Blank Screen After Activating/Deleting Plugins", on the site WordPress Support Forums:
    Yes.

    2 years ago

  • Posted a reply to "Blank Screen After Activating/Deleting Plugins", on the site WordPress Support Forums:
    Okay, the Jetpack error was unrelated, apparently. They just pushed out a bug fix update!…

    2 years ago

  • Posted a reply to "Blank Screen After Activating/Deleting Plugins", on the site WordPress Support Forums:
    Oddly enough, now my Jetpack plugin was deactivated, along with the following error message ...…

    2 years ago

  • Posted a reply to "Blank Screen After Activating/Deleting Plugins", on the site WordPress Support Forums:
    Would the best option be to restore to an 8-day old entire site backup? I'd…

    2 years ago

  • Posted a reply to "Blank Screen After Activating/Deleting Plugins", on the site WordPress Support Forums:
    Thans for the suggestion. For some reason, I'm still getting a blank page. Not sure…

    2 years ago

  • Posted a reply to "Blank Screen After Activating/Deleting Plugins", on the site WordPress Support Forums:
    Also, I just saw that I have a database backup from 4 days ago. If…

    2 years ago

  • Posted a reply to "Blank Screen After Activating/Deleting Plugins", on the site WordPress Support Forums:
    Is it safe to delete the cache folder in my theme folder? Would it do…

    2 years ago

  • Posted a reply to "Blank Screen After Activating/Deleting Plugins", on the site WordPress Support Forums:
    I just found the Error Console in Firefox (Cntrl/Cmd + Shift + J). There are…

    2 years ago

  • Created a topic, Blank Screen After Activating/Deleting Plugins, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "My Amazon Affiliate Links No Longer Work", on the site WordPress Support Forums:
    Apparently it was some sort of spyware in my Chrome. After I removed the YouTube…

    2 years ago

  • Posted a reply to "My Amazon Affiliate Links No Longer Work", on the site WordPress Support Forums:
    I don't know if this means anything, but I notice that when I click on…

    2 years ago

  • Posted a reply to "My Amazon Affiliate Links No Longer Work", on the site WordPress Support Forums:
    Okay, this is interesting. I checked my click reports at Amazon Associates and see that…

    2 years ago

  • Posted a reply to "My Amazon Affiliate Links No Longer Work", on the site WordPress Support Forums:
    FYI, when I paste one of my affiliate links into the Link Checker at Amazon…

    2 years ago

  • Created a topic, My Amazon Affiliate Links No Longer Work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Parse Error and Can't Connect via FTP to Fix", on the site WordPress Support Forums:
    Ah, I just fixed it. My webhost changed my server so I was trying to…

    4 years ago

  • Created a topic, Parse Error and Can't Connect via FTP to Fix, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Strange Problem with NextGen Gallery", on the site WordPress Support Forums:
    Well, I just switched to WP-Slimbox2 plugin and that seems to have taken care of…

    5 years ago

  • Created a topic, Strange Problem with NextGen Gallery, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] upgrade 1.3.1 dont'work", on the site WordPress Support Forums:
    Edited to add that I'm using latest version, 1.3.3. I have all my "galleries" posted…

    5 years ago

  • Created a topic, Can't get WP Super Cache to Work, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Problem setting number of posts on blog page", on the site WordPress Support Forums:
    Thanks for the help, guys. While deactivating the plugins didn't work, after some more tinkering…

    5 years ago

  • Posted a reply to "Problem setting number of posts on blog page", on the site WordPress Support Forums:
    Thanks for the help. Thematic has a minimal setting section in the admin panel and…

    5 years ago

  • Posted a reply to "Problem setting number of posts on blog page", on the site WordPress Support Forums:
    I wondered if it might be something like that. Unfortunately, I'm not seeing that, though.

    5 years ago

  • Created a topic, Problem setting number of posts on blog page, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Calendar Plugins, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Accuracy of Cystats and WordPress.com Stats Plugins", on the site WordPress Support Forums:
    Funny, CyStats reported some of my highest numbers (visits) for 7 days in a row…

    5 years ago

  • Posted a reply to "Looking for CMS Themes or CMS Theme Creators", on the site WordPress Support Forums:
    Thanks. Any suggestions on a theme to try or start with? I mentioned a couple…

    5 years ago

  • Created a topic, Looking for CMS Themes or CMS Theme Creators, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Accuracy of Cystats and WordPress.com Stats Plugins", on the site WordPress Support Forums:
    Thanks again for the continued discussion. I would be interested in a comparison of different…

    6 years ago

  • Posted a reply to "Accuracy of Cystats and WordPress.com Stats Plugins", on the site WordPress Support Forums:
    Thanks for the replies. I'm still trying to figure why the numbers are so different.…

    6 years ago

  • Created a topic, Accuracy of Cystats and WordPress.com Stats Plugins, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "NextGen Gallery AND Highslide", on the site WordPress Support Forums:
    Thanks, travel-junkie. That sounds simple enough.

    6 years ago

  • Posted a reply to "NextGen Gallery AND Highslide", on the site WordPress Support Forums:
    Well, I could not get the Highslide or Lightbox plugins/effects to work with NGG, but…

    6 years ago

  • Created a topic, NextGen Gallery AND Highslide, on the site WordPress Support Forums

    6 years ago

  • Created a topic, WP Gallery problem with columns, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "HELP !!!! FireStats is wrong", on the site WordPress Support Forums:
    I just experienced this problem, too. (BTW, I'm new to WP.) I'm using WP 2.3.…

    7 years ago

  • Posted a reply to "Share This text-background problem", on the site WordPress Support Forums:
    Gotcha. It worked. Thanks! :-)

    7 years ago

  • Posted a reply to "Share This text-background problem", on the site WordPress Support Forums:
    Ah, I saw that thread. However, I don't find that OLD CSS in the CSS…

    7 years ago

  • Posted a reply to "Share This text-background problem", on the site WordPress Support Forums:
    New WP user here, and I just added ShareThis to my Copyblogger themed site and…

    7 years ago