WordPress.org

Ready to get started?Download WordPress

Profiles

wildbil2me

Profile picture of wildbil2me
  • Member Since: June 15th, 2005
  • Created a topic, Tags, Taxonomies or something else?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Showing All Posts on a single Page, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "img id breaks XHTML", on the site WordPress Support Forums:
    Hans - if this error is continuing try something for me. Go to the Uploads…

    7 years ago

  • Posted a reply to "Where is my Footer in Firefox?", on the site WordPress Support Forums:
    Unfortunately I'm afraid I don't recognize the code you're seeing. As for the number of…

    7 years ago

  • Posted a reply to "img id breaks XHTML", on the site WordPress Support Forums:
    Hans, Can you provide a URL where this is happening? In my installs I'm not…

    7 years ago

  • Posted a reply to "Where is my Footer in Firefox?", on the site WordPress Support Forums:
    In Firefox I'm seeing what looks like your footer but I'm also seeing a few…

    7 years ago

  • Posted a reply to "how to show complete article instead of just a preview?", on the site WordPress Support Forums:
    I'm seeing the_excerpt on line 16 of the search.php file. Is it possible you just…

    7 years ago

  • Posted a reply to "how to show complete article instead of just a preview?", on the site WordPress Support Forums:
    This is the result of your theme's use of the_excerpt rather than the_content in your…

    7 years ago

  • Posted a reply to "style.php versus style.css, and how to make them cooperate", on the site WordPress Support Forums:
    It's a pretty neat theme now that I look at it - but you'd figure…

    7 years ago

  • Posted a reply to "Category and Sub Category", on the site WordPress Support Forums:
    rforster, The document you're referring to doesn't take widgets into account and that's what you're…

    7 years ago

  • Posted a reply to "move sidebar and post content disappears!", on the site WordPress Support Forums:
    viabledesign, Can you provide a link to the site where this is happening?

    7 years ago

  • Posted a reply to "forgotten username", on the site WordPress Support Forums:
    The link whooami provides shows you how to reset a password for an individual user…

    7 years ago

  • Posted a reply to "forgotten username", on the site WordPress Support Forums:
    Do you have FTP level or Database access? With FTP access you could attempt to…

    7 years ago

  • Posted a reply to "Blog Stopped Functioning; Permalinks Issue?", on the site WordPress Support Forums:
    Joni, You've gone back to pretty permalinks so it's a bit hard to tell what's…

    7 years ago

  • Posted a reply to "Need to add a small script withing the <Body> tags", on the site WordPress Support Forums:
    If you're self hosted you might be able to yes. In the Dashboard go to…

    7 years ago

  • Posted a reply to "Whole page not showing", on the site WordPress Support Forums:
    Just as a follow up. If you look at your front page in any browser…

    7 years ago

  • Posted a reply to "Whole page not showing", on the site WordPress Support Forums:
    Steven, It looks like you have a <noscript> tag in the post "Seasons Greetings". It…

    7 years ago

  • Posted a reply to "Index page dead. All links leading nowhere", on the site WordPress Support Forums:
    It appears to be an issue with the permalink structure. I personally have never seen…

    7 years ago

  • Posted a reply to "Aligning footer", on the site WordPress Support Forums:
    Hi nhahcouk, There's actually a few things that are stopping your footer from getting centered.…

    7 years ago

  • Posted a reply to "Site looks terrible in IE7", on the site WordPress Support Forums:
    Justin, Do yourself a favor and grab the HTML Validator extension for Firefox - it…

    7 years ago

  • Posted a reply to "Site validation help", on the site WordPress Support Forums:
    Are you working in the WYSIWYG editor or in the code one? Using just the…

    7 years ago

  • Posted a reply to "Site looks terrible in IE7", on the site WordPress Support Forums:
    The portion of your theme that shows the Social Bookmarking sites - is that the…

    7 years ago

  • Posted a reply to "Help me strip out *everything* but the content.", on the site WordPress Support Forums:
    JayNeely, Are you using a particular theme already? Which one? Otto's right, you basically want…

    7 years ago

  • Posted a reply to "Site validation help", on the site WordPress Support Forums:
    All "Empty Elements" need to get closed in order for you to validate. That would…

    7 years ago

  • Posted a reply to "Permalinks Not Working - Please Help", on the site WordPress Support Forums:
    I think my terminology may be a bit off. :-) We now know there's a…

    7 years ago

  • Posted a reply to "Permalinks Not Working - Please Help", on the site WordPress Support Forums:
    moshu and Gangleri: If the permalink structure wasn't working properly clicking a bad permalink would…

    7 years ago

  • Posted a reply to "Changing li to » in wp_list_categories", on the site WordPress Support Forums:
    darksen, As moshu mentioned it's a bit hard to provide advice without seeing the code…

    7 years ago

  • Posted a reply to "Database extremely slow to save edited posts", on the site WordPress Support Forums:
    In the past I've had this happen. At the time it was the result of…

    7 years ago

  • Posted a reply to "more tag with prosense", on the site WordPress Support Forums:
    The next option would probably be to just switch the_excerpt with the_content which would basically…

    7 years ago

  • Posted a reply to "more tag with prosense", on the site WordPress Support Forums:
    This would be the code you're looking for. <a href="<?php the_permalink(); ?>" rel="bookmark" title="Permanent Link…

    7 years ago

  • Posted a reply to "Posting Code into the WordPress Forums", on the site WordPress Support Forums:
    I thought I had tried those ... I must have just used Thanks

    7 years ago

  • Posted a reply to "Posting Code into the WordPress Forums", on the site WordPress Support Forums:
    Lol - I was using '. No wonder!! <?php the_title(); ?> There ya go -…

    7 years ago

  • Created a topic, Posting Code into the WordPress Forums, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "more tag with prosense", on the site WordPress Support Forums:
    sorry - dupe post Can't remember how to post code examples here lol.

    7 years ago

  • Posted a reply to "more tag with prosense", on the site WordPress Support Forums:
    What we're going to do is add a new permalink to the bottom of each…

    7 years ago

  • Posted a reply to "more tag with prosense", on the site WordPress Support Forums:
    hi darcy, I didn't mean that the more was redundant in general, just that it…

    7 years ago

  • Posted a reply to "Changed permalinks - now I can't access my blog", on the site WordPress Support Forums:
    "/%category%/%postname%/" is actually perfectly acceptable code to use for your permalink structure too. Chances are…

    7 years ago

  • Posted a reply to "Changed permalinks - now I can't access my blog", on the site WordPress Support Forums:
    Lassefm, Can you provide a URL where this is happening? If it is the permalink…

    7 years ago

  • Posted a reply to "more tag with prosense", on the site WordPress Support Forums:
    It actually is working as intended right now. In order to use the "more" tag…

    7 years ago

  • Posted a reply to "Permalinks Not Working - Please Help", on the site WordPress Support Forums:
    Can you provide a link to where this is actually happening? It sounds to me…

    7 years ago

  • Posted a reply to "Ads not working", on the site WordPress Support Forums:
    jack40k, I'm actually seeing the google adsense banner on both of those pages.

    7 years ago

  • Posted a reply to "Testing for pages (not Pages)", on the site WordPress Support Forums:
    Thanks rudolf, If I'm reading this right the PHP would look like if ((is_home()) &&…

    7 years ago

  • Created a topic, Testing for pages (not Pages), on the site WordPress Support Forums

    7 years ago

  • Created a topic, Tag pages suddenly not working, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Simple Tagging Tag Pages 404, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Remove text from before more break in single post?", on the site WordPress Support Forums:
    One option would be to use the "Optional Excerpt" dialog. In your index.php file you'd…

    7 years ago

  • Posted a reply to "Pages stop loading", on the site WordPress Support Forums:
    Curious as they offer WordPress via the Hosting Metropolis. I'd say the tech that said…

    7 years ago

  • Posted a reply to "Pages stop loading", on the site WordPress Support Forums:
    I just got off the phone with GoDaddy who told me "WordPress is not the…

    7 years ago

  • Posted a reply to "Pages stop loading", on the site WordPress Support Forums:
    Thanks MichaelH! I'm working with the host now to figure it out and I'll update…

    7 years ago

  • Posted a reply to "Pages stop loading", on the site WordPress Support Forums:
    That "MySQL server has gone away" looks a lot like an error message that is…

    7 years ago