WordPress.org

Ready to get started?Download WordPress

Profiles

wilcochris

Profile picture of wilcochris
  • Member Since: January 6th, 2013
  • Find me on:

  • Posted a reply to "DoS with this plugin?", on the site WordPress Support Forums:
    Hi, No solution, no word from the developer. My advice would be to ditch this…

    3 months ago

  • Created a topic, Add On: Maker, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Columns in Shortcodes Ultimate, on the site WordPress Support Forums

    4 months ago

  • Created a topic, DoS with this plugin?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Images in Pages", on the site WordPress Support Forums:
    Thanks so much liton1980. This solved it

    11 months ago

  • Created a topic, Images in Pages, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Shortcodes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Theme: SimpleCorp] Add Media button not working", on the site WordPress Support Forums:
    Going to close it since I resolved it myself. No thanks to WP for issuing…

    2 years ago

  • Created a topic, Does exactly what it says, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "3.5 has broken my "Add Media" button", on the site WordPress Support Forums:
    This concatenate scripts issue does not seem to work for me. I have done some…

    2 years ago

  • Created a topic, [Theme: SimpleCorp] Add Media button not working, on the site WordPress Support Forums

    2 years ago