WordPress.org

Ready to get started?Download WordPress

Profiles

Whyameye

Profile picture of Whyameye
  • Member Since: March 4th, 2005
  • Find me on:

  • Posted a reply to "broken with android browser 4.1.1", on the site WordPress Support Forums:
    It's actually broken with all stock Android 4.x browsers. With Android Chrome browser it works…

    1 month ago

  • Created a topic, broken with android browser 4.1.1, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "pages load slowly even when using cache plugin", on the site WordPress Support Forums:
    Sorry, I think I wasn't clear. Using either WP Super Cache or W3 Total Cache…

    1 month ago

  • Posted a reply to "pages load slowly even when using cache plugin", on the site WordPress Support Forums:
    Not sure whether to post here or on @ArneRobot's thread now. :-) I'm back to…

    2 months ago

  • Created a topic, twenty thirteen theme nonresponsive in ie8, on the site WordPress Support Forums

    2 months ago

  • Reopened ticket #24194, in Core Trac:
    Twenty Thirteen: non-responsive layout in IE8

    2 months ago

  • Created a topic, menu not showing up on fresh local install, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "pages load slowly even when using cache plugin", on the site WordPress Support Forums:
    I ended up not using WP for this site so the problem became moot. Sorry…

    8 months ago

  • Created a topic, pages load slowly even when using cache plugin, on the site WordPress Support Forums

    10 months ago

  • Created a topic, [Plugin: Pierre's Wordspew] Wordspew on multisite, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: AP Extended Mime Types] htm and html as allowed types?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: AP Extended Mime Types] Wasn't working, found fix", on the site WordPress Support Forums:
    That solution doesn't always work. I just tested with the word mimetype and it still…

    2 years ago

  • Created a topic, [Plugin: AP Extended Mime Types] commas between mimetypes not processed correctly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: AP Extended Mime Types] first line of mime-types.txt is not processed correctly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Only administrator of wordpress can create forums", on the site WordPress Support Forums:
    in wpf.class.php change "administrator" in: add_submenu_page("mingle-forum", __("Forum Structure - Categories & Forums", "mingleforum"), __("Forum Structure",…

    3 years ago

  • Created a topic, [Plugin: Buddypress Auto Group Join] current members not added to groups, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Buddypress Auto Group Join] Doesn't work with 1.5?", on the site WordPress Support Forums:
    Confirming that the latest 2.2.1 doesn't work with WP 3.3.1 and BP 1.5.2 and stjack/pcairn's…

    3 years ago

  • Posted a reply to "[Plugin: Viper's Video Quicktags] Viper's Video Quicktags - link buttons to add youtube vi", on the site WordPress Support Forums:
    Try the twenty eleven theme and clear your cache again?

    3 years ago

  • Posted a reply to "[Plugin: Viper's Video Quicktags] Viper's Video Quicktags - link buttons to add youtube vi", on the site WordPress Support Forums:
    I have this symptom when I have WP Symposium enabled. It appears the 2 conflict.…

    3 years ago

  • Created a topic, [Plugin: Forums] redirect message when clicking on forums -> admin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Login-box] broken with latest version of Chrome, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Jet Event System for BuddyPress] Files checked. - Error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: AStickyPostOrderER] Not working after update to WordPress 3.1.", on the site WordPress Support Forums:
    I'm really glad to hear that there is activity on this plugin! Thank you! To…

    3 years ago

  • Created a topic, [Plugin: bbPress] multisite?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: AStickyPostOrderER] Not working after update to WordPress 3.1.", on the site WordPress Support Forums:
    Sorry for the noise. Works fine in wp 3.2.1

    3 years ago

  • Posted a reply to "[Plugin: AStickyPostOrderER] Not working after update to WordPress 3.1.", on the site WordPress Support Forums:
    is there an update planned for wp 3.2.1? The patch worked great for me when…

    3 years ago

  • Posted a reply to "[Plugin: Mingle] broken with 3.1", on the site WordPress Support Forums:
    This is all very strange to me as I run WP 3.1 multisite and use…

    4 years ago

  • Posted a reply to "[Plugin: AStickyPostOrderER] Will there be an update for WP 3.1 ?", on the site WordPress Support Forums:
    patch works! Thx!

    4 years ago

  • Posted a reply to "[Plugin: Pierre's Wordspew] Posts don't show up automatically in IE8", on the site WordPress Support Forums:
    BTW the problem exists in IE7 as well...

    4 years ago

  • Posted a reply to "[Plugin: WP Symposium] doesn't work with multisite", on the site WordPress Support Forums:
    wow that's amazing! I can't believe how quickly you did this. I went with mingle…

    4 years ago

  • Created a topic, [Plugin: WP Symposium] doesn't work with multisite, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Mingle Forum] subscribe to forum?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Pierre's Wordspew] Posts don't show up automatically in IE8, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Jet Event System for BuddyPress] 12 hour time instead of 24 hour time?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: BuddyPress Wiki Component] Wiki pages containing links to other wordpress/buddypress links ", on the site WordPress Support Forums:
    I am confirming that I am getting the same behavior as skippybosco i.e. links being…

    4 years ago

  • Posted a reply to "[Plugin: Jet Event System for BuddyPress] shows DD-MM-YYYY instead of MM-DD-YYYY with locale en_US", on the site WordPress Support Forums:
    I don't understand your response. Anyway, my workaround was to edit the jquery-ui-datepicker-en_GB.js file and…

    4 years ago

  • Created a topic, [Plugin: WP-CMS Post Control] comments automatically disabled when discussion subpanel is hidden, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Jet Event System for BuddyPress] shows DD-MM-YYYY instead of MM-DD-YYYY with locale en_US, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Jet Event System for BuddyPress] Re-direct", on the site WordPress Support Forums:
    for the update database and templates to work, your theme directory and files must be…

    4 years ago

  • Created a topic, [Plugin: BP-TinyMCE] link icon broken, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Widget Logic] v0.46 on WP 2.7.1 not saving widget updates", on the site WordPress Support Forums:
    I had the same problem and this solved it. I'm running 2.7.1

    5 years ago

  • Created a new ticket, #814, in BuddyPress Trac:
    when trying to add a friend, bp tries to load wp-load.php from ...

    5 years ago

  • Posted a reply to "[Plugin: WP-dTree 3.3.2] Tree spacing", on the site WordPress Support Forums:
    to change the indentation of the subcategory links, edit dtree-img/empty.gif to be the size in…

    6 years ago

  • Posted a reply to "style sheets not loading in a local install", on the site WordPress Support Forums:
    Yes. The problem was ZoneAlarm. I had to 1) update ZoneAlarm and 2) configure ZoneAlarm…

    9 years ago

  • Posted a reply to "style sheets not loading in a local install", on the site WordPress Support Forums:
    I installed WordPress 1.5 , PHP, MySQl and Apache 2.0 all on my local Win32…

    10 years ago