WordPress.org

Ready to get started?Download WordPress

Profiles

whistlerdan

Profile picture of whistlerdan
  • Member Since: August 29th, 2008
  • Created a topic, WooCommerce Pages 404 when have parent, on the site WordPress Support Forums

    1 day ago

  • Created a topic, Widget Visibility on shop page, on the site WordPress Support Forums

    1 day ago

  • Created a topic, Cloudflare cache purge problem, on the site WordPress Support Forums

    6 days ago

  • Posted a reply to "Conflict with Elegant Themes' Divi Theme", on the site WordPress Support Forums:
    Marking as resolved

    1 month ago

  • Posted a reply to "Conflict with Elegant Themes' Divi Theme", on the site WordPress Support Forums:
    Hey Max! Thanks for posting and thanks a million for such a sweet plugin. Yes…

    1 month ago

  • Posted a reply to "Q2W3 Fixed Widget (Sticky Widget) wont work on my sites...", on the site WordPress Support Forums:
    Same here...

    1 month ago

  • Posted a reply to "Conflict with Elegant Themes' Divi Theme", on the site WordPress Support Forums:
    Well no I can't because the problem is with some jquery (i think) effects used…

    1 month ago

  • Posted a reply to "Conflict with Elegant Themes' Divi Theme", on the site WordPress Support Forums:
    Well no, I'm not a developer so I have no proof either way other than…

    1 month ago

  • Created a topic, Conflict with Elegant Themes' Divi Theme, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Position options", on the site WordPress Support Forums:
    Great :)

    2 months ago

  • Created a topic, Position options, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Pretty Good, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to ""We cannot load blog data at this time"", on the site WordPress Support Forums:
    Same problem here as well....

    2 months ago

  • Created a topic, TinyMCE trans.gif suddenly 404s, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Open in new window?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, List of categories?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Jetpack Stats don't like Minify - how to fix?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Defer Javascript", on the site WordPress Support Forums:
    I was more looking for general instruction on how you are supposed to use that…

    3 months ago

  • Created a topic, Defer Javascript, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Where username is a URL - plugin fails when "www" is included, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Moving site from subdirectory - what happens at the old URL", on the site WordPress Support Forums:
    @ esmi , thank you!! This actually DID work! Despite many people telling me it…

    3 months ago

  • Posted a reply to "Updates To Social Stickers Pro??", on the site WordPress Support Forums:
    See here: https://www.dropbox.com/s/018egyjubj5a0p6/Screenshot%202014-05-01%2001.43.15.png All the images on the networks page are broken.

    3 months ago

  • Posted a reply to "Moving site from subdirectory - what happens at the old URL", on the site WordPress Support Forums:
    Hmm, this might just be something I have to try on a test site then…

    3 months ago

  • Posted a reply to "Moving site from subdirectory - what happens at the old URL", on the site WordPress Support Forums:
    Yep... but my understanding is that I can't create a page with a slug that…

    3 months ago

  • Posted a reply to "Moving site from subdirectory - what happens at the old URL", on the site WordPress Support Forums:
    The only real reason is that there are a lot of links out there that…

    3 months ago

  • Posted a reply to "Moving site from subdirectory - what happens at the old URL", on the site WordPress Support Forums:
    Yikes! Thank you Jan! That might be a bit beyond me... I'll dig into this…

    3 months ago

  • Posted a reply to "Moving site from subdirectory - what happens at the old URL", on the site WordPress Support Forums:
    No i don't want google to stop indexing it. I want people to be able…

    3 months ago

  • Created a topic, Moving site from subdirectory - what happens at the old URL, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Didn't work, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Not appearing on site", on the site WordPress Support Forums:
    Same for me. Since nobody ever responded to you I guess it's pointless me writing…

    3 months ago

  • Posted a reply to "Updates To Social Stickers Pro??", on the site WordPress Support Forums:
    Ok thanks for confirming. By the way, all the network symbols in the network page…

    3 months ago

  • Posted a reply to "Updates To Social Stickers Pro??", on the site WordPress Support Forums:
    So the pro version is supposed to still be at V1.0?

    3 months ago

  • Posted a reply to "Updates To Social Stickers Pro??", on the site WordPress Support Forums:
    In fact now that I look through the changelog for the free version it seems…

    3 months ago

  • Created a topic, Updates To Social Stickers Pro??, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Site slowdown and 404 with plugin page and core update", on the site WordPress Support Forums:
    Hmm thanks. I'm going to hold off anymore experiments until Hostgator finds out where they…

    4 months ago

  • Posted a reply to "Site slowdown and 404 with plugin page and core update", on the site WordPress Support Forums:
    I'm beginning to wonder if this has anything to do with the massive Hostgator outage…

    4 months ago

  • Posted a reply to "Site slowdown and 404 with plugin page and core update", on the site WordPress Support Forums:
    Thanks I will have to try this. Is there something specific about those particular pages…

    4 months ago

  • Created a topic, Site slowdown and 404 with plugin page and core update, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Site name is added to each page title", on the site WordPress Support Forums:
    I had the same problem and talked to Joost about it. I had to turn…

    4 months ago

  • Posted a reply to "!!!! Social Stickers Pro resets when deactivated!!", on the site WordPress Support Forums:
    Ok I will do that.

    5 months ago

  • Posted a reply to "!!!! Social Stickers Pro resets when deactivated!!", on the site WordPress Support Forums:
    No I'm not on a multisite installation. I'm running the plugin on two sites and…

    5 months ago

  • Posted a reply to "All page and post title changed after latest update - appended site name", on the site WordPress Support Forums:
    Actually I noticed one of the sites isn't yet running 1.5.2.2, though it still shows…

    5 months ago

  • Created a topic, All page and post title changed after latest update - appended site name, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Custom network statistics not working?", on the site WordPress Support Forums:
    Ok how do you want me to send you the database? @jmeyer... I went through…

    5 months ago

  • Posted a reply to "error with functions.php on line 155", on the site WordPress Support Forums:
    Ok thanks Tara. Every time I have a problem I try to understand WP a…

    5 months ago

  • Posted a reply to "error with functions.php on line 155", on the site WordPress Support Forums:
    Ok thanks Tara. I'll give that a try but I might have to have a…

    5 months ago

  • Created a topic, error with functions.php on line 155, on the site WordPress Support Forums

    5 months ago

  • Created a topic, !!!! Social Stickers Pro resets when deactivated!!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "number_format() error when trying to add new plugins", on the site WordPress Support Forums:
    I have this issue but I can't get rid of it even though I have…

    5 months ago

  • Posted a reply to "404 Error for ptags sitemap", on the site WordPress Support Forums:
    What's also kind of weird is that the 404 page you end up on doesn't…

    5 months ago