WordPress.org

Ready to get started?Download WordPress

Profiles

wheresgrant

Profile picture of wheresgrant
  • Member Since: December 15th, 2011
  • Created a topic, Large Events Calendar not populating data, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Please critique and improve (formatting)my WP site., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Blank post and HTML/Visual editing issue v3.3", on the site WordPress Support Forums:
    I just tried... I deactivated all 14 active plugins. One by one reactivated including Hotfix…

    3 years ago

  • Posted a reply to "Blank post and HTML/Visual editing issue v3.3", on the site WordPress Support Forums:
    Add to the list... installing Hotfix 0.8... again no change.

    3 years ago

  • Posted a reply to "Blank post and HTML/Visual editing issue v3.3", on the site WordPress Support Forums:
    I deleted the wp-admin folder and I deleted the wp-includes folder. I downloaded 3.3 zip...…

    3 years ago

  • Posted a reply to "Blank post and HTML/Visual editing issue v3.3", on the site WordPress Support Forums:
    Thanks for all of the continued support. I'll report back the details.

    3 years ago

  • Posted a reply to "Blank post and HTML/Visual editing issue v3.3", on the site WordPress Support Forums:
    I'm not sure if this helps any, but I have some screen shots to help…

    3 years ago

  • Posted a reply to "Blank post and HTML/Visual editing issue v3.3", on the site WordPress Support Forums:
    Good to know.

    3 years ago

  • Posted a reply to "Blank post and HTML/Visual editing issue v3.3", on the site WordPress Support Forums:
    I'm willing to do the same... if I can be guaranteed I won't destroy and…

    3 years ago

  • Posted a reply to "Blank post and HTML/Visual editing issue v3.3", on the site WordPress Support Forums:
    Same here... Same white screen... Visual and HTML modes are still confused. Buttons like ADD…

    3 years ago

  • Posted a reply to "Blank post and HTML/Visual editing issue v3.3", on the site WordPress Support Forums:
    I don't want to pollute this thread with my issues any further which may be…

    3 years ago

  • Posted a reply to "Blank post and HTML/Visual editing issue v3.3", on the site WordPress Support Forums:
    I'm working through this now. Thanks for the link. I'm a little lite on the…

    3 years ago

  • Posted a reply to "Blank post and HTML/Visual editing issue v3.3", on the site WordPress Support Forums:
    Actually... it's worse than I thought. When creating a new post or editing the post…

    3 years ago

  • Posted a reply to "Blank post and HTML/Visual editing issue v3.3", on the site WordPress Support Forums:
    Thanks I'm going hold off on this now until some admins from WP chime in.…

    3 years ago

  • Posted a reply to "Blank post and HTML/Visual editing issue v3.3", on the site WordPress Support Forums:
    Experiencing the same issues... ugh! Spent two hours trying to troubleshoot. I've deleted/cleared cache. Nothing…

    3 years ago