WordPress.org

Ready to get started?Download WordPress

Profiles

wheedle

Profile picture of wheedle
  • Member Since: August 29th, 2011
  • Find me on:

  • Posted a reply to "changed the wordpress URL and site URL and site is blank", on the site WordPress Support Forums:
    I can get into my site now... but the facebook plugin isn't working. Problem is…

    3 years ago

  • Posted a reply to "changed the wordpress URL and site URL and site is blank", on the site WordPress Support Forums:
    can you tell me if it's possible that I download a new version of WP,…

    3 years ago

  • Posted a reply to "changed the wordpress URL and site URL and site is blank", on the site WordPress Support Forums:
    I get this when i try to sign up... http://cl.ly/2m401x2w020z0F270N41 so I'm still having trouble…

    3 years ago

  • Posted a reply to "changed the wordpress URL and site URL and site is blank", on the site WordPress Support Forums:
    i can get to the dashboard now, but for some reason my facebook login isn't…

    3 years ago

  • Posted a reply to "changed the wordpress URL and site URL and site is blank", on the site WordPress Support Forums:
    I went into the theme and changed the URL like this... Edit functions.php If you…

    3 years ago

  • Posted a reply to "changed the wordpress URL and site URL and site is blank", on the site WordPress Support Forums:
    @ Jan - where can I find the wp-cofig.php file? Can I rename the URL…

    3 years ago

  • Posted a reply to "changed the wordpress URL and site URL and site is blank", on the site WordPress Support Forums:
    i can't do anything... when i go to my site it's blank. I wish i…

    3 years ago

  • Created a topic, changed the wordpress URL and site URL and site is blank, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "https doesn't work on google chrome", on the site WordPress Support Forums:
    SOLVED!!! thank you... it was the wibiya toolbar

    3 years ago

  • Posted a reply to "https doesn't work on google chrome", on the site WordPress Support Forums:
    can you PM me at shawndjkidd@gmail.com so its not on the forum? I would love…

    3 years ago

  • Posted a reply to "https doesn't work on google chrome", on the site WordPress Support Forums:
    now that i can see all the http:// links.. how do I fix those? LOL...…

    3 years ago

  • Posted a reply to "https doesn't work on google chrome", on the site WordPress Support Forums:
    @aahan: I'm really new to this.. so can you help me with direction to the…

    3 years ago

  • Posted a reply to "https doesn't work on google chrome", on the site WordPress Support Forums:
    @ aahan: LOL.. thanks for the help honestly. Even if it doesn't solve my problem,…

    3 years ago

  • Posted a reply to "https doesn't work on google chrome", on the site WordPress Support Forums:
    @mike: do I need to go through the steps of changing my URL?

    3 years ago

  • Posted a reply to "https doesn't work on google chrome", on the site WordPress Support Forums:
    @aahan: tried that and still showing the https crossed out in red

    3 years ago

  • Posted a reply to "https doesn't work on google chrome", on the site WordPress Support Forums:
    Sorry I just realized I didn't answer your question... When i check out my site…

    3 years ago

  • Posted a reply to "https doesn't work on google chrome", on the site WordPress Support Forums:
    @mike @aahan thanks for being patient with me and all the help... I'll try that…

    3 years ago

  • Posted a reply to "https doesn't work on google chrome", on the site WordPress Support Forums:
    just so it's clear, I really appreciate your help... sorry if I'm coming across short.…

    3 years ago

  • Posted a reply to "https doesn't work on google chrome", on the site WordPress Support Forums:
    I purchased my SSL certificate from Bluehost, my hosting site. Is this not a qualified…

    3 years ago

  • Created a topic, https doesn't work on google chrome, on the site WordPress Support Forums

    3 years ago