WordPress.org

Ready to get started?Download WordPress

Profiles

whaus

Profile picture of whaus
  • Member Since: April 7th, 2011
  • Posted a reply to "'Edit' button does nothing", on the site WordPress Support Forums:
    same here, wysiwyg-enabled Front-end Editor does not work with Contact Form 7 activated. With CF7…

    3 days ago

  • Posted a reply to "JavaScript error and conflict with Front-end Editor", on the site WordPress Support Forums:
    same here. quite a fresh install. with both the "responsive" theme and twentyten as suggested…

    3 days ago

  • Posted a reply to "Qtranslate Behaviour - Feature Request", on the site WordPress Support Forums:
    +1!

    3 days ago

  • Posted a reply to "qTranslate visual editor isssue", on the site WordPress Support Forums:
    you can also try this modified version of qtranslate, make sure to read the comments:…

    2 months ago

  • Posted a reply to "wordpress 3.9.1", on the site WordPress Support Forums:
    you can also try this modified qtranslate version, make sure to read the comments: https://gist.github.com/warenhaus/10990386

    2 months ago

  • Posted a reply to "qTranslate not working on existing translated site", on the site WordPress Support Forums:
    you might try mqtranslate, because the qtranslate version available here does not work with the…

    2 months ago

  • Posted a reply to "compatible with wordpress 3.9 ...?", on the site WordPress Support Forums:
    eiter try the plugin mqtranslate, which is based on qtranslate, but currently updated, or see…

    3 months ago

  • Posted a reply to "qtranslate Not Working", on the site WordPress Support Forums:
    eiter try the plugin mqtranslate, which is based on qtranslate, but currently updated, or see…

    3 months ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    hi, presuming you updated WP to 3.9, see here: http://wordpress.org/support/topic/qtranslate-and-wordpress-39

    4 months ago

  • Posted a reply to "qTranslate and WordPress 3.9.", on the site WordPress Support Forums:
    @contramare: oops, sorry. thank you for putting up the files in a zip. you can…

    4 months ago

  • Posted a reply to "qTranslate and WordPress 3.9.", on the site WordPress Support Forums:
    thanks akirk. and thank you arctablet for introducing me to mqtranslate. I checked what chsxf…

    4 months ago

  • Posted a reply to "qTranslate and WordPress 3.9.", on the site WordPress Support Forums:
    @sgross: did you use your ftp program to make the changes, or did you use…

    5 months ago

  • Posted a reply to "qTranslate and WordPress 3.9.", on the site WordPress Support Forums:
    glad I could help. Note: as some mentioned already, the Visual editor will not work.…

    5 months ago

  • Posted a reply to "Autoupdate to WP 3.8.3 has disabled qTranslate plugin", on the site WordPress Support Forums:
    please note, re-enabling qtranslate might be a bit trickier with the upcoming WP 3.9 release:…

    5 months ago

  • Posted a reply to "sort order: is random possible?", on the site WordPress Support Forums:
    well, that was fast! thank you!

    5 months ago

  • Posted a reply to "qTranslate and WordPress 3.9.", on the site WordPress Support Forums:
    well, as some kind of workaround until a new qtranslate version comes out, I helped…

    5 months ago

  • Created a topic, sort order: is random possible?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, qTranslate and WordPress 3.9., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "When will the qTranslate update for WP 3.8 be available?", on the site WordPress Support Forums:
    changing a plugin core file to say that it does is not a great solution…

    8 months ago

  • Posted a reply to "small error if nofollow=yes", on the site WordPress Support Forums:
    sorry, just noticed my error in the post title: should read "if nofollow=no"

    9 months ago

  • Created a topic, small error if nofollow=yes, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Not updating from 3.6.1 to 3.7", on the site WordPress Support Forums:
    downgrading works for me, too. thanks!

    11 months ago

  • Posted a reply to "Better than "Auto Excerpt Everywhere" or the other plugins.", on the site WordPress Support Forums:
    the issue has been corrected since.

    11 months ago

  • Created a topic, Does what I was looking for., on the site WordPress Support Forums

    11 months ago

  • Created a topic, Pagination & non-english languages, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Not updating from 3.6.1 to 3.7", on the site WordPress Support Forums:
    same here. no update to 3.7 beta offered on my 3.6.1 wordpress.

    11 months ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] Getting 404 Errors with version 3.1 & 3.1.1", on the site WordPress Support Forums:
    after updating 3.0.4 to 3.1.2 (on WP 3.3.2), I had 404 errors for the search,…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site", on the site WordPress Support Forums:
    no, ".:" was there. your code was ok, the path variables were ok, but the…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site", on the site WordPress Support Forums:
    I got it. I had exactly this issue: http://blog.calevans.com/2008/02/14/set_include_path-failing/ in the apache virtualhost config file…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site", on the site WordPress Support Forums:
    my php-version is 5.2.17 and this file does exist: /var/www/domains//var/www/domains/XXXXXXXX/blog/wp-content/plugins/wordpress-https/lib/WordPressHTTPS/blog/wp-content/plugins/wordpress-https/lib/WordPressHTTPS/Url.php

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site", on the site WordPress Support Forums:
    still no luck for me. wordpress tells me it cannot activate the updated (3.0.3) plugin…

    2 years ago

  • Posted a reply to "[Plugin: WordPress HTTPS (SSL)] HTTPS update broke my site", on the site WordPress Support Forums:
    I'm on php 5.2.17 and after the upgrade, which resultet in blank pages due to…

    2 years ago

  • Created a topic, [Plugin: WordPress HTTPS (SSL)] CURLOPT_FOLLOWLOCATION & Safe mode, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Front-end Editor & qTranslate, on the site WordPress Support Forums

    3 years ago