WordPress.org

Ready to get started?Download WordPress

Profiles

wghayes

Profile picture of wghayes
  • Member Since: April 8th, 2004
  • Find me on:

  • Posted a reply to "quicktags.js - no buttons showing", on the site WordPress Support Forums:
    I just upgraded to 2.5.1 from 2.03 and have the same problem. The file is…

    6 years ago

  • Posted a reply to "Restrict page edit to page author", on the site WordPress Support Forums:
    I have the same problem and if it hasn't been solved since June, I guess…

    8 years ago

  • Posted a reply to "How to limit author to a specific category?", on the site WordPress Support Forums:
    Redalt is still down. Can anyone supply the Role Manager and Limit Categories Plugins? If…

    8 years ago

  • Posted a reply to "Author access", on the site WordPress Support Forums:
    I have a different problem with a new author. I am the webmaster for a…

    8 years ago

  • Posted a reply to "Login / Password problems ?", on the site WordPress Support Forums:
    I had the exact same problem as Andy a few days ago. I could log-in…

    9 years ago

  • Posted a reply to "Error with 1.5, IIS, and the "Manage" admin link", on the site WordPress Support Forums:
    Doesn't look like 1.5 is not ready for prime time. Looks like half the users…

    10 years ago

  • Posted a reply to "Error with 1.5, IIS, and the "Manage" admin link", on the site WordPress Support Forums:
    I still have a log-in problem. I can log in to the admin page, but…

    10 years ago

  • Posted a reply to "Error with 1.5, IIS, and the "Manage" admin link", on the site WordPress Support Forums:
    Although running Apache 2, I was having redirect problems too. The Toby Simmons fixes cured…

    10 years ago

  • Posted a reply to "Keep getting redirected to wrong url after admin log-in", on the site WordPress Support Forums:
    Apparently this thread is a dead-end as no one has replied to my post. Although…

    10 years ago

  • Posted a reply to "Keep getting redirected to wrong url after admin log-in", on the site WordPress Support Forums:
    I am having this same problem, except that no user is properly redirected. I have…

    10 years ago

  • Posted a reply to "Apostrophe borking comment submission", on the site WordPress Support Forums:
    Did you try escaping the apostrophe (D\'Arcy) or would that fail in this instance?

    10 years ago