WordPress.org

Ready to get started?Download WordPress

Profiles

wernergetzmann

Profile picture of wernergetzmann
  • Created a topic, Can't delete Images and Galleries, on the site WordPress Support Forums

    9 months ago

  • Created a topic, 100% gut, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, IE7, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Warning on album page after upgrade to PHP 5.4.0", on the site WordPress Support Forums:
    @ Wesam Great, comment out line 553 to 557 and it runs again.

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Warning on album page after upgrade to PHP 5.4.0", on the site WordPress Support Forums:
    @photcrati Unfortunately, that's not true. 1.9.10 does not fix the error. Also not with PHP…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Warning on album page after upgrade to PHP 5.4.0", on the site WordPress Support Forums:
    Now I have just turned off the screen errors in php.ini. (display_errors = Off). That's…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Warning on album page after upgrade to PHP 5.4.0", on the site WordPress Support Forums:
    Crap. With the new version of Nextgen does not work anymore. Does anyone have a…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Warning on album page after upgrade to PHP 5.4.0", on the site WordPress Support Forums:
    thx biziclop, insert a line at line 513: if (!isset($galleries[$key])) $galleries[$key] = new stdclass; works…

    2 years ago

  • Created a topic, [Plugin: Postie] PDF and images using Apple Mail will not be displayed, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Warning on album page after upgrade to PHP 5.4.0", on the site WordPress Support Forums:
    Hi Vodim. Thank you for the trick. Perhaps there is no solution, but it works…

    2 years ago

  • Posted a reply to "[Plugin: Share and Follow] Links do not work with Firefox", on the site WordPress Support Forums:
    Hi Andy Thanks for the tip. I have removed the index and now everything is…

    3 years ago

  • Posted a reply to "[Plugin: Share and Follow] Links do not work with Firefox", on the site WordPress Support Forums:
    ...but do the same links at the bottom

    3 years ago

  • Posted a reply to "[Plugin: Share and Follow] Links do not work with Firefox", on the site WordPress Support Forums:
    For example, on this page (http://www.wernergetzmann.ch/) on the left side the follow me links do…

    3 years ago

  • Posted a reply to "[Plugin: Share and Follow] Links do not work with Firefox", on the site WordPress Support Forums:
    I thought the links at "follow me"

    3 years ago

  • Created a topic, [Plugin: Share and Follow] Links do not work with Firefox, on the site WordPress Support Forums

    3 years ago