WordPress.org

Ready to get started?Download WordPress

Profiles

wendygordon

Profile picture of wendygordon
  • Member Since: March 13th, 2011
  • Find me on:

  • Posted a reply to "Custom post type permalinks not working after updating to wp 3.8 and CPTM 0.1.3", on the site WordPress Support Forums:
    I have the same problem. the permalink looks right, but i get a 404 error.…

    5 months ago

  • Posted a reply to "[Plugin: PDW Media File Browser] Error on Installation", on the site WordPress Support Forums:
    5 days ago. no answer? anyone?

    2 years ago

  • Created a topic, [Plugin: Vertical SlideShow] No way to Create Gallery or Add Images, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: PDW Media File Browser] Error on Installation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: SplashGate] No Admin / No Splashgate", on the site WordPress Support Forums:
    SplashGate is causing conflicts with several plugins and functionalities with the Pagelines Frameworks system. Notably:…

    2 years ago

  • Created a topic, [Plugin: MaxButtons: The Ultimate CSS3 Button Generator] Buttons not displaying in internet explorer, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: MaxButtons] Add New button not working", on the site WordPress Support Forums:
    worked for me. thanks

    3 years ago

  • Posted a reply to "[Plugin: MaxButtons] Add New button not working", on the site WordPress Support Forums:
    i cannot add new buttons or copy new buttons since i upgraded to WP 3.31.…

    3 years ago

  • Posted a reply to "You tube feeds not coming in", on the site WordPress Support Forums:
    Hey Josh. Just wanted to let you know that I did figure it out. It…

    3 years ago

  • Posted a reply to "[Plugin: Easy FancyBox] fancybox PDFs", on the site WordPress Support Forums:
    I am having the same problem. And i am testing on both a mac and…

    3 years ago

  • Created a topic, [Plugin: FancyBox for WordPress] Open an external link from menu in iframe, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "You tube feeds not coming in", on the site WordPress Support Forums:
    thanks so much for looking at it. the developer of the paid plug in is…

    3 years ago

  • Posted a reply to "You tube feeds not coming in", on the site WordPress Support Forums:
    you rule!

    3 years ago

  • Posted a reply to "You tube feeds not coming in", on the site WordPress Support Forums:
    there are 2. Either this one: Youtube Sidebar Widget http://wordpress.org/extend/plugins/youtube-sidebar-widget/ which worked great and now…

    3 years ago

  • Posted a reply to "[Plugin: Youtube Sidebar Widget] Service Not Available", on the site WordPress Support Forums:
    anyone?

    3 years ago

  • Posted a reply to "You tube feeds not coming in", on the site WordPress Support Forums:
    Hey Josh. I did.... delete ALL youtube plugins disabled all plug ins cleared all cookies…

    3 years ago

  • Created a topic, You tube feeds not coming in, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Youtube Sidebar Widget] Service Not Available, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP-prettyPhoto] menu question. how to launch external link in pretty photo?", on the site WordPress Support Forums:
    Please? anyone? I am desperate. thanks.

    3 years ago

  • Created a topic, [Plugin: WP-prettyPhoto] menu question. how to launch external link in pretty photo?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "home page slug", on the site WordPress Support Forums:
    i should have mentioned the home page is set to static. thanks.

    3 years ago

  • Created a topic, home page slug, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Social Blogroll] open in new page?", on the site WordPress Support Forums:
    anyone? any ideas?

    3 years ago

  • Posted a reply to "[Plugin: WP Social Blogroll] open in new page?", on the site WordPress Support Forums:
    or.. better yet.. open in a lightbox? I would actually prefer to open them with…

    3 years ago

  • Posted a reply to "[Plugin: WP Social Blogroll] open in new page?", on the site WordPress Support Forums:

    3 years ago

  • Created a topic, [Plugin: WP Social Blogroll] open in new page?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] YARPP is a bad boy!!!", on the site WordPress Support Forums:
    hey mitcho. i really cant find a thread that covers what i am dealing with.…

    3 years ago

  • Posted a reply to "[plugin: YARPP] No longer showing any related posts?", on the site WordPress Support Forums:
    did you do anything? mine doesn't show it either.

    3 years ago

  • Posted a reply to "Sociable for Custom Post Types", on the site WordPress Support Forums:
    the only work around i can figure out is to modify the css by doing…

    3 years ago

  • Posted a reply to "Sociable for Custom Post Types", on the site WordPress Support Forums:
    7 months ago. and still not answered. did anyone ever figure this out?

    3 years ago

  • Posted a reply to "Cannot connect to database with install", on the site WordPress Support Forums:
    i am also hosted by word daddy. they have a known install issue with the…

    3 years ago

  • Created a topic, hoverbox effect using nextgen, on the site WordPress Support Forums

    3 years ago