WordPress.org

Ready to get started?Download WordPress

Profiles

websanity

Profile picture of websanity
  • Member Since: June 14th, 2011
  • Posted a reply to "After Lasted update my images are not appearing", on the site WordPress Support Forums:
    I feel for your frustration! I think we can mark this thread as resolved now?

    2 weeks ago

  • Posted a reply to "After Lasted update my images are not appearing", on the site WordPress Support Forums:
    You're right: I was being paranoid and could have shared the code with you! Sorry…

    2 weeks ago

  • Posted a reply to "After Lasted update my images are not appearing", on the site WordPress Support Forums:
    Cool, thanks Chris for your speedy resolution. Have a good rest of the day, Gerald

    2 weeks ago

  • Posted a reply to "After Lasted update my images are not appearing", on the site WordPress Support Forums:
    Ugg. It's a paid for theme, so can't give a download link :-( I don't…

    2 weeks ago

  • Posted a reply to "After Lasted update my images are not appearing", on the site WordPress Support Forums:
    The call to $x=get_the_image() returns a good $x['src'] value but $x['url'] is '' which then…

    2 weeks ago

  • Posted a reply to "After Lasted update my images are not appearing", on the site WordPress Support Forums:
    Same here. Interestingly also using u-Design theme. http://www.ecologylink.com/ U Design Recent posts widget - thumbnails…

    2 weeks ago

  • Created a topic, Unfortunately seems broken by WP 3.8, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Nice & comprehensive set of shortcodes, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Does add_query_arg() have a failure mode?", on the site WordPress Support Forums:
    Interesting. What was happening is that I was passing an array of query variables to…

    6 months ago

  • Created a topic, Does add_query_arg() have a failure mode?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "A great way plugin let down by documentation", on the site WordPress Support Forums:
    That's a good set of documentation links and the 4 YouTube intro videos are absolutely…

    7 months ago

  • Created a topic, A great way plugin let down by documentation, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "WordPress 3.8 restore old admin theme design back", on the site WordPress Support Forums:
    Cool, we all want WP to be better at the end of the day!

    7 months ago

  • Posted a reply to "WordPress 3.8 restore old admin theme design back", on the site WordPress Support Forums:
    And why, when you select a different colour scheme within your profile does the admin…

    7 months ago

  • Posted a reply to "WordPress 3.8 restore old admin theme design back", on the site WordPress Support Forums:
    I'm sorry but I have to agree that the new interface looks dreadful - to…

    7 months ago

  • Created a topic, It works!, on the site WordPress Support Forums

    11 months ago

  • Created a topic, "You do not have sufficient permissions to access this page.", on the site WordPress Support Forums

    11 months ago

  • Created a topic, Doesn't work when playing on mobile device, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Problems Loading Google Maps iFrames in Tabs", on the site WordPress Support Forums:
    There were all sorts of horrible hacks to try to get around it - like…

    11 months ago

  • Posted a reply to "Problems Loading Google Maps iFrames in Tabs", on the site WordPress Support Forums:
    The problem is that the Google maps code looks at the size of the enclosing…

    11 months ago

  • Posted a reply to "Default gallery not keeping drag and drop order", on the site WordPress Support Forums:
    Sorry - should have gone through that standard checking procedure; and I meant 2012 theme,…

    12 months ago

  • Posted a reply to "Default gallery not keeping drag and drop order", on the site WordPress Support Forums:
    Broken for me too - I'm using a lightly modified 2012 theme. It might be…

    12 months ago

  • Posted a reply to "BackWPup 3.0.10 backups not completing", on the site WordPress Support Forums:
    Good idea on running an old version. Hmm, just threw 2.1.17 on there and it…

    1 year ago

  • Posted a reply to "BackWPup 3.0.10 backups not completing", on the site WordPress Support Forums:
    Think I've got the same issue here. Jobs get to [INFO] Backup type is: archive…

    1 year ago

  • Posted a reply to "forgets dropbox authentication on multisite", on the site WordPress Support Forums:
    Same here with a regular WP site. Ever since the latest major upgrade (only with…

    1 year ago

  • Posted a reply to "Not finding jobs in site search", on the site WordPress Support Forums:
    Hi Joe, That's WordPress search not indexing the new job post type. Install the Relevanssi…

    2 years ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    Hang on that'll get the wp-admin directory in there Try this instead: " id="escn-continue"><span class="escn-icon…

    2 years ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    I think this might be a Firefox thing. Currently to clear the cookie the Continue…

    2 years ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Dashboard Site Notes] All installed, notes added, not they don't appear anywhere!", on the site WordPress Support Forums:
    Good point! A note will help certainly clarify for people like me not paying too…

    2 years ago

  • Posted a reply to "[Plugin: WP Simple Booking Calendar] Issue with using this plugin", on the site WordPress Support Forums:
    Looks like code is trying to reference options (from paid for version?) but failing because…

    2 years ago

  • Posted a reply to "[Plugin: WP Simple Booking Calendar] Issue with using this plugin", on the site WordPress Support Forums:
    Same here...

    2 years ago

  • Posted a reply to "[Plugin: Gallery to Slideshow] Revolves through a couple of images then main image disappears", on the site WordPress Support Forums:
    Was using TheTheFly slider but looks like that's the same underlying issue. Thanks. G

    2 years ago

  • Created a topic, [Plugin: Gallery to Slideshow] Revolves through a couple of images then main image disappears, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Dashboard Site Notes] All installed, notes added, not they don't appear anywhere!", on the site WordPress Support Forums:
    Fixed my own problem. By default it doesn't allow notes to he seen by ANY…

    2 years ago

  • Created a topic, [Plugin: Dashboard Site Notes] All installed, notes added, not they don't appear anywhere!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP e-Commerce] We think this plugin is unusable, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Accordion doesn't work", on the site WordPress Support Forums:
    Answering my own question, but hope this might help others. I had CKEditor installed and…

    3 years ago

  • Created a topic, Accordion doesn't work, on the site WordPress Support Forums

    3 years ago