WordPress.org

Ready to get started?Download WordPress

Profiles

weatherangel

Profile picture of weatherangel
  • Member Since: July 29th, 2011
  • Posted a reply to "How do I use this?", on the site WordPress Support Forums:
    Adam, I was looking for more details on parameters like the release date, which has…

    2 months ago

  • Posted a reply to "YouTube RSS Feeds Broken", on the site WordPress Support Forums:
    I went out to the author's GitHub account and downloaded a zip of the latest,…

    2 years ago

  • Posted a reply to "Don't download... fatal errors lock you out of Admin panel", on the site WordPress Support Forums:
    I have used this plugin for years, and have never seen the problem you describe.…

    2 years ago

  • Created a topic, YouTube RSS Feeds Broken, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack isn't delivering Posts to subscribers", on the site WordPress Support Forums:
    I talked to my host about this problem prior to the update. My issue is…

    2 years ago

  • Posted a reply to "[Plugin: FeedWordPress] Feed error: A feed could not be found at http://youtube.com/...", on the site WordPress Support Forums:
    My feeds were working up until recently, when something changed, possibly on Google's side. Clicking…

    2 years ago

  • Posted a reply to "[Plugin: SOPA Blackout Plugin] Down Against SOPA plugin already showing?", on the site WordPress Support Forums:
    Same here - it's after midnight UTC, looks like we need a time so we…

    3 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Contact form 7 sends mail + attachment but keeps on loading", on the site WordPress Support Forums:
    Richard: Isn't wordpress multi-site by default now? I am having the same issue, everything is…

    3 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Form sticks on submit (Progress Arrows just Rotate)", on the site WordPress Support Forums:
    I am having the same problem, however the form was working fine prior to updating…

    3 years ago