WordPress.org

Ready to get started?Download WordPress

Profiles

waynesmallman

Profile picture of waynesmallman
  • Member Since: October 8th, 2007
  • Posted a reply to "Solution to xmlrpc.php vulnerability", on the site WordPress Support Forums:
    Thanks, I'll give it a try. But I have the feeling this might not work,…

    12 months ago

  • Created a topic, Solution to xmlrpc.php vulnerability, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Interactive slideshow recommendations required", on the site WordPress Support Forums:
    Without knowing what it was, I had no idea where to look, or what to…

    3 years ago

  • Posted a reply to "Interactive slideshow recommendations required", on the site WordPress Support Forums:
    Hi Kionae, The demo link is re-directing to the website itself and the download is…

    3 years ago

  • Created a topic, Interactive slideshow recommendations required, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Problems accessing Settings, Plugins etc after domain name change", on the site WordPress Support Forums:
    Hi, everything's fine now, thanks! The upload hadn't been a complete success, which is why…

    3 years ago

  • Posted a reply to "Problems accessing Settings, Plugins etc after domain name change", on the site WordPress Support Forums:
    Okay, I've tried this and after the search and replace, I'm experiencing the same problems.…

    3 years ago

  • Posted a reply to "Problems accessing Settings, Plugins etc after domain name change", on the site WordPress Support Forums:
    Thanks, I'll have a look and try again.

    3 years ago

  • Created a topic, Problems accessing Settings, Plugins etc after domain name change, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Running Two Widget Plugin Instances", on the site WordPress Support Forums:
    I've created a bunch of Widgets recently and I needed to do the same thing.…

    4 years ago

  • Created a topic, Adding comment meta, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP-SynHighlight] Wrapping ALL comments with <code> tags", on the site WordPress Support Forums:
    Yeah, I'm seeing the same thing. I knew straight away it was the Plugin because…

    4 years ago

  • Posted a reply to "Custom Fields in Comment form", on the site WordPress Support Forums:
    @poil11, where's the documentation for update_comment_meta() etc? I've been hunting high and low and I…

    4 years ago

  • Created a topic, A previous Plugin consideration approved but now missing, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Allow Editor role to save custom options", on the site WordPress Support Forums:
    I'm having exactly the same problem with my own Plugin. Everything worked fine on 2.6,…

    5 years ago

  • Posted a reply to "Plugin incompatibility conundrum", on the site WordPress Support Forums:
    Hi guys, I've still not got this figured out. I've looked at the Plugin migration…

    5 years ago

  • Posted a reply to "Alternative to get_pages() function?", on the site WordPress Support Forums:
    Hi guys, and thanks for the responses! I was just in the middle of exploring…

    5 years ago

  • Posted a reply to "Alternative to get_pages() function?", on the site WordPress Support Forums:
    Hi! It's a worthy idea, but I need things like titles, names, IDs etc, which…

    5 years ago

  • Created a topic, Alternative to get_pages() function?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Upgrade tries to write to root", on the site WordPress Support Forums:
    This didn't work for me. I have pages full of lots of different PHP errors.

    5 years ago

  • Posted a reply to "Right comments. Wrong comment title", on the site WordPress Support Forums:
    If you're having the same problem as me, instead of using: <?php the_title(); ?> Use:…

    5 years ago

  • Created a topic, Right comments. Wrong comment title, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Comments get assigned to the wrong post.", on the site WordPress Support Forums:
    That code wreaks total havoc on my installation of WordPress 2.8. All comments, previous articles,…

    5 years ago

  • Posted a reply to "Plugin incompatibility conundrum", on the site WordPress Support Forums:
    Hi guys! Any takers?

    5 years ago

  • Created a topic, Plugin incompatibility conundrum, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Using "require" function in header.php", on the site WordPress Support Forums:
    @t31os: "I'm using the 'require' function" That's self explanatory. There is only the one such…

    5 years ago

  • Posted a reply to "Image/media flash uploader still not working?!", on the site WordPress Support Forums:
    This is still a problem, which I'm having right now. In the past few years…

    5 years ago

  • Posted a reply to "Using "require" function in header.php", on the site WordPress Support Forums:
    Any takers? I could really do with some help here.

    5 years ago

  • Created a topic, Using "require" function in header.php, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "HTML editor not working on 2.7", on the site WordPress Support Forums:
    Yep, same here. I can't use the HTML editor. Some guidance on this would be…

    5 years ago

  • Posted a reply to "Post Slug", on the site WordPress Support Forums:
    I've just started playing around with 2.7 for the first time and I spent ages…

    5 years ago

  • Posted a reply to "Stuck tags in template", on the site WordPress Support Forums:
    OK, doesn't look like this is working. I might have to scrap the recent articles…

    6 years ago

  • Posted a reply to "Stuck tags in template", on the site WordPress Support Forums:
    Hi Michael, the tags are still stuck, but this time they're from a much earlier…

    6 years ago

  • Posted a reply to "Stuck tags in template", on the site WordPress Support Forums:
    Yes, changing the template does make the tags load properly. Here's the code for sidebar.php…

    6 years ago

  • Posted a reply to "Stuck tags in template", on the site WordPress Support Forums:
    You mean the one at the top and the main one for the content? I…

    6 years ago

  • Posted a reply to "Stuck tags in template", on the site WordPress Support Forums:
    Hi Michael, it's not index.php, it's single.php. As requested, here's the code from Paste Bin.…

    6 years ago

  • Created a topic, Stuck tags in template, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Alex king fatal error Popularity Contest", on the site WordPress Support Forums:
    Fatal error for me. I'm not prepared to fool around with the code, so I'll…

    6 years ago

  • Posted a reply to "Problems with Save and Publish", on the site WordPress Support Forums:
    After a while, the reason why WordPress won't save or publish came to me; I've…

    6 years ago

  • Created a topic, Problems with Save and Publish, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Change location of Media Library", on the site WordPress Support Forums:
    I have over 500 images and 580 articles — so I don't think I'll be…

    6 years ago

  • Posted a reply to "Change location of Media Library", on the site WordPress Support Forums:
    "But if you are using 'images' already then that's not changing the location." From the…

    6 years ago

  • Posted a reply to "Change location of Media Library", on the site WordPress Support Forums:
    I've been using a folder called: "images" for my images for years. I also added…

    6 years ago

  • Posted a reply to "Change location of Media Library", on the site WordPress Support Forums:
    Yeah, I tried that before and it doesn't work.

    6 years ago

  • Posted a reply to "Change location of Media Library", on the site WordPress Support Forums:
    That's good to know, but I need to know how.

    6 years ago

  • Created a topic, Change location of Media Library, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Crashing", on the site WordPress Support Forums:
    As I clearly explained, the white screen is appearing whenever I perform any action, such…

    6 years ago

  • Posted a reply to "Crashing", on the site WordPress Support Forums:
    Wow, I thought this would be of interest to some of the developers...

    6 years ago

  • Posted a reply to "Crashing", on the site WordPress Support Forums:
    Guys, I've got the error logs if anyone wants them...

    6 years ago

  • Posted a reply to "Crashing", on the site WordPress Support Forums:
    Hi Otto! White screen.

    6 years ago