WordPress.org

Ready to get started?Download WordPress

Profiles

Army

Profile picture of Army
  • Member Since: October 11th, 2009
  • Created a topic, Plugin using WordPress' UTC time instead of offset, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Date - Time Zone Is Off", on the site WordPress Support Forums:
    UPDATE: I've run more tests and talked with Hostgator and can confirm that the date/time…

    3 months ago

  • Posted a reply to "Date - Time Zone Is Off", on the site WordPress Support Forums:
    I've tested another rss aggregator (same link above) and it is also displaying the incorrect…

    3 months ago

  • Posted a reply to "Date - Time Zone Is Off", on the site WordPress Support Forums:
    It's definitely not the WordPress multi-site installation or any other plugin. Here's a single user…

    3 months ago

  • Posted a reply to "Date - Time Zone Is Off", on the site WordPress Support Forums:
    If we're talking about the wp_settings.php file as modified below then yes, it is still…

    3 months ago

  • Posted a reply to "Date - Time Zone Is Off", on the site WordPress Support Forums:
    For some reason that screencast video will not play. It hangs forever and says, "Please…

    3 months ago

  • Posted a reply to "Date - Time Zone Is Off", on the site WordPress Support Forums:
    It's Hostgator.

    3 months ago

  • Posted a reply to "Date - Time Zone Is Off", on the site WordPress Support Forums:
    Ok, sorry for all the posts but I ran another test with an interesting result.…

    3 months ago

  • Posted a reply to "Date - Time Zone Is Off", on the site WordPress Support Forums:
    Ok, I added the plugin to my old site that is not part of the…

    3 months ago

  • Posted a reply to "Date - Time Zone Is Off", on the site WordPress Support Forums:
    It's so strange now. I set up a test page on the main wordpress multisite…

    3 months ago

  • Posted a reply to "Date - Time Zone Is Off", on the site WordPress Support Forums:
    I was thinking the same thing. The php.ini file is set to America/Los_Angeles but the…

    3 months ago

  • Posted a reply to "Date - Time Zone Is Off", on the site WordPress Support Forums:
    Now back to the incorrect dates...

    3 months ago

  • Posted a reply to "Date - Time Zone Is Off", on the site WordPress Support Forums:
    Just jumped back to correct dates...

    3 months ago

  • Posted a reply to "Date - Time Zone Is Off", on the site WordPress Support Forums:
    Changed the file as directed to the following: date_default_timezone_set('America/Los_Angeles'); ///NEED TO ADD THIS //date_default_timezone_set( get_option(…

    3 months ago

  • Posted a reply to "Date - Time Zone Is Off", on the site WordPress Support Forums:
    Screen grabs taken minutes apart... http://kingsfandaily.com/correct.jpg http://kingsfandaily.com/incorrect.jpg

    3 months ago

  • Posted a reply to "Date - Time Zone Is Off", on the site WordPress Support Forums:
    Hi Allen, thanks for taking the time. I replaced the file last night and monitored…

    3 months ago

  • Posted a reply to "Date - Time Zone Is Off", on the site WordPress Support Forums:
    Well I saw this FAQ but didn't bother because I'm only using the shortcode. I'm…

    3 months ago

  • Posted a reply to "Wrong time stamp when using shortcode", on the site WordPress Support Forums:
    Katie, did you ever figure out the time zone issue?

    3 months ago

  • Created a topic, Date - Time Zone Is Off, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Good alternatives because LINKALPHA have ruined this.", on the site WordPress Support Forums:
    Unfortunately, these plugin suggestions do not include a shortcode option or adding text to buttons…

    9 months ago

  • Posted a reply to "Don't update the plugin!", on the site WordPress Support Forums:
    Good points all around. I was very pissed off when my site crashed because of…

    9 months ago

  • Posted a reply to "Don't update the plugin!", on the site WordPress Support Forums:
    I hear you. A lot of people seem to feel this way about a lot…

    9 months ago

  • Posted a reply to "Other bugs? Enabling PHP 5.3 & WordPress Multisite", on the site WordPress Support Forums:
    UPDATE: After researching menu items disappearing in wordpress when activating PHP 5.3 I discovered the…

    9 months ago

  • Posted a reply to "Other bugs? Enabling PHP 5.3 & WordPress Multisite", on the site WordPress Support Forums:
    Just an update. I confirmed with Hostgator on how to activate PHP 5.3. I deactivated…

    9 months ago

  • Created a topic, Other bugs? Enabling PHP 5.3 & WordPress Multisite, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "deactivation breaks WordPress", on the site WordPress Support Forums:
    Thanks for the response Robert. Not sure why it didn't show up last night. It…

    9 months ago

  • Posted a reply to "Update error; Suggested fixes don't work", on the site WordPress Support Forums:
    Check this thread. I had the same problem and fixed it. http://wordpress.org/support/topic/deactivation-breaks-wordpress?replies=8

    9 months ago

  • Posted a reply to "This version of Quick Cache requires PHP v5.3+ error", on the site WordPress Support Forums:
    You have to install an FTP program like filezilla. It's free. Enter your FTP info…

    9 months ago

  • Posted a reply to "deactivation breaks WordPress", on the site WordPress Support Forums:
    I LUCKILY came across a fix. Robert already alluded to it but didn't include it…

    9 months ago

  • Posted a reply to "deactivation breaks WordPress", on the site WordPress Support Forums:
    I deactivated my quick cache and now my site is broken. It says "Parse error:…

    9 months ago

  • Created a topic, Multisite Fail, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Linksalpha button...really?", on the site WordPress Support Forums:
    @gerhard thank you! wasn't sure how to do that but simply copy/pasted code above over…

    10 months ago

  • Posted a reply to "Linksalpha button...really?", on the site WordPress Support Forums:
    The button is one thing but as sirrieh70 said, there is also a memory issue.…

    10 months ago

  • Posted a reply to "Linksalpha button...really?", on the site WordPress Support Forums:
    Totally messed up my site. It's a pretty custom sote so the button not only…

    10 months ago

  • Posted a reply to "Post from feeds not showing", on the site WordPress Support Forums:
    Thank you Jean! FYI, I'm also noticing feed stories disappearing after being there at first.…

    1 year ago

  • Posted a reply to "Post from feeds not showing", on the site WordPress Support Forums:
    Unfortunately, I'm having the same issue. I have 29 feeds but some simply do not…

    2 years ago

  • Posted a reply to "Save Settings Not Working", on the site WordPress Support Forums:
    And just to repeat, it WAS working before. I think the last wordpress update is…

    2 years ago

  • Posted a reply to "Save Settings Not Working", on the site WordPress Support Forums:
    Cool, thank you!

    2 years ago

  • Posted a reply to "Save Settings Not Working", on the site WordPress Support Forums:
    I did that and nothing :( Remember though, I can't reset settings because the button…

    2 years ago

  • Posted a reply to "Save Settings Not Working", on the site WordPress Support Forums:
    Got the update. Still didn't fix my particular problem :(

    2 years ago

  • Posted a reply to "Save Settings Not Working", on the site WordPress Support Forums:
    Any word on this?

    2 years ago

  • Posted a reply to "Save Settings Not Working", on the site WordPress Support Forums:
    3.5

    2 years ago

  • Posted a reply to "Save Settings Not Working", on the site WordPress Support Forums:
    http://kingsnewsdaily.com/ I tried deleting and reinstalling again but it still has the same behavior and…

    2 years ago

  • Posted a reply to "Save Settings Not Working", on the site WordPress Support Forums:
    I'm on a multisite installation so perhaps that is an issue. Yes, I have the…

    2 years ago

  • Created a topic, Save Settings Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Lex's Last Update Widget] Incorrect Date Now", on the site WordPress Support Forums:
    Never mind Lex! My theme update somehow screwed it up and I believe is causing…

    2 years ago

  • Created a topic, [Plugin: Lex's Last Update Widget] Incorrect Date Now, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP RSS Aggregator] Yesterday is Today", on the site WordPress Support Forums:
    Thanks for the response Jenny. Yeah, the time issue must be a lag from where…

    2 years ago

  • Posted a reply to "[Plugin: WP RSS Aggregator] Feed appears before other content on page.", on the site WordPress Support Forums:
    Same happening with me. Simple text above shortcode appears below it.

    2 years ago

  • Posted a reply to "[Plugin: WP RSS Aggregator] Yesterday is Today", on the site WordPress Support Forums:
    So by the deafening silence, I take it that no one else is having this…

    2 years ago