WordPress.org

Ready to get started?Download WordPress

Profiles

waveminded

Profile picture of waveminded
  • Member Since: November 2nd, 2007
  • Find me on:

  • Created a topic, Only loads 14 pics set to 20, on the site WordPress Support Forums

    1 year ago

  • Created a topic, one hash tag from all users, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Tagged photo repeat at 14, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Recent posts are removed when enabling plugin on certain pages", on the site WordPress Support Forums:
    I just ran a test... If I add a new post does not output the…

    2 years ago

  • Posted a reply to "Recent posts are removed when enabling plugin on certain pages", on the site WordPress Support Forums:
    I'm experiencing a similar issue. The number of posts per page is being somehow limited…

    2 years ago

  • Posted a reply to "[Plugin: WP e-Commerce] PayPal Standard and IPN for electronic/digital goods fails", on the site WordPress Support Forums:
    Same problem... IPN not working. Receiving 'incomplete sale' orders... WP E-Commerce 3.8.8 WP 3.3.2 Help?

    2 years ago

  • Posted a reply to "[Plugin: Nmedia MailChimp Widget] Forms Won't Save in Update", on the site WordPress Support Forums:
    Yep, just upgraded automatically to version 3.0 and it broke the plugin. Tried deleting all…

    2 years ago

  • Created a topic, [Plugin: Search Unleashed] duplicate search results being returned, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress Move] javascript error, unresponsive script, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WP-Activity] modifications, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WYSIWYG visual editor and media insert / upload buttons not working", on the site WordPress Support Forums:
    define('CONCATENATE_SCRIPTS', false ); didn't help, slowed the site to a crawl and didn't fix the…

    3 years ago

  • Posted a reply to "WYSIWYG visual editor and media insert / upload buttons not working", on the site WordPress Support Forums:
    @esmi, as stated in my original post php5 / 90 mb memory Tried Safari and…

    3 years ago

  • Posted a reply to "WYSIWYG visual editor and media insert / upload buttons not working", on the site WordPress Support Forums:
    yep java is working fine, also already uploaded new core files as suggested... but you…

    3 years ago

  • Posted a reply to "WYSIWYG visual editor and media insert / upload buttons not working", on the site WordPress Support Forums:
    I can't even get to the upload pop-up window, no admin pop-ups work right now…

    3 years ago

  • Posted a reply to "WYSIWYG visual editor and media insert / upload buttons not working", on the site WordPress Support Forums:
    tried it, no luck

    3 years ago

  • Posted a reply to "WYSIWYG visual editor and media insert / upload buttons not working", on the site WordPress Support Forums:
    @esmi Did you even read my post? I have already done all those things...

    3 years ago

  • Created a topic, WYSIWYG visual editor and media insert / upload buttons not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, search function - search only post titles or meta, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "BUG Quick Edit removes all custom fields", on the site WordPress Support Forums:
    Yep, also experiencing this issue on 3.0.3. When I use the quick edit to change…

    4 years ago

  • Posted a reply to "The menu has a limit of 49 links of pages in the navbar", on the site WordPress Support Forums:
    after much searching I came across this post. Experiencing the same issue with my custom…

    4 years ago

  • Posted a reply to "Setting up registration with s2member and buddypress", on the site WordPress Support Forums:
    @Heiner, this is exactly what I'm looking for. Please let me know if you've made…

    4 years ago

  • Posted a reply to "[Plugin: Shadowbox JS] change output of shdowbo.js on pages (footer", on the site WordPress Support Forums:
    is this the same area where I can add the code to turn on the…

    4 years ago

  • Posted a reply to "[Plugin: WP Easy Post Types] Thumbnail option", on the site WordPress Support Forums:
    nice, very helpful. I was trying to figure why the 'thumbnail' field was missing.

    4 years ago

  • Posted a reply to "[Plugin: WP Easy Post Types] PHP Code option in the Select Field", on the site WordPress Support Forums:
    Seriously... I've been searching high and low, the developers didn't cover it in their YouTube…

    4 years ago

  • Created a topic, Post Sort Order - Alphabetically, ignore 'the', on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Theme My Login] seems to make admin backend super slow, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Related posts using parent and sub categories", on the site WordPress Support Forums:
    I'm still struggling with this and haven't found a solution. Anyone else have any bright…

    5 years ago

  • Posted a reply to "Related posts using parent and sub categories", on the site WordPress Support Forums:
    I'm getting there but I'm stuck here... trying to use query_post specifying the parent yet…

    5 years ago

  • Created a topic, Related posts using parent and sub categories, on the site WordPress Support Forums

    5 years ago

  • Replied to topic in the WPMU forums, multiple themes sharing same static content for site wide updating

    5 years ago

  • Started topic in the WPMU forums, multiple themes sharing same static content for site wide updating

    5 years ago

  • Posted a reply to "Alphabetize Posts in Admin", on the site WordPress Support Forums:
    Yes, I would love to figure a way to do this... If its hacking code,…

    5 years ago

  • Created a topic, [Plugin: Flutter] url for uploaded file, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Custom Field per category, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Custom Fields sort order??, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Widget Functionality", on the site WordPress Support Forums:
    This type of thing was driving me nuts!!!!! Was looking for the same solution with…

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] WP 2.7 - description not working in custom fields, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] No Description in Style:Shadow Effect with Desc.text", on the site WordPress Support Forums:
    moved post...

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] version 0.98, WP 2.6 and TinyMCE", on the site WordPress Support Forums:
    Anyone experiencing the same issue?

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] version 0.98, WP 2.6 and TinyMCE, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] stumped, can't get it to work, nothing showing in head", on the site WordPress Support Forums:
    using 2.5.1

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] stumped, can't get it to work, nothing showing in head", on the site WordPress Support Forums:
    Ok, I got feed up and took the 0.83 install of NextGen I had from…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] stumped, can't get it to work, nothing showing in head", on the site WordPress Support Forums:
    I thought it was working a second ago, as I uploaded an image via the…

    6 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] stumped, can't get it to work, nothing showing in head", on the site WordPress Support Forums:
    of course, I'm working on it now and it seems to be a path issue.…

    6 years ago

  • Created a topic, [Plugin: NextGEN Gallery] stumped, can't get it to work, nothing showing in head, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: Kimili Flash Embed] Kimili not working for me", on the site WordPress Support Forums:
    I don't know what I did, but all of the sudden my Kimili flash pluggin…

    6 years ago

  • Created a topic, script path inside post or page, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "most recent posts", on the site WordPress Support Forums:
    Works like a charm! Thanks!

    7 years ago

  • Created a topic, most recent posts, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "php question include statement with variable", on the site WordPress Support Forums:
    nice, it worked... so for the category I guess it would be get_the_category();

    7 years ago