WordPress.org

Ready to get started?Download WordPress

Profiles

waterstones

Profile picture of waterstones
  • Member Since: December 8th, 2008
  • Posted a reply to "Seems to Break Drag-n-Drop for Widgets", on the site WordPress Support Forums:
    I'm having the same problem. All of a sudden my widgets aren't showing either. How…

    2 years ago

  • Created a topic, SH Slideshow Plugin Not Available, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "File Commander Pluggin", on the site WordPress Support Forums:
    That's your decision of course Dennis, and I respect it. But, I think you're making…

    3 years ago

  • Created a topic, File Commander Pluggin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Fast Secure Contact Form - Attachment Field not showing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "w3 Total Cache: Minify External Javascript and Buggy Behavior", on the site WordPress Support Forums:
    The issue of the wizard remaining stuck at the bottom of the browser window seems…

    3 years ago

  • Posted a reply to "w3 Total Cache: Minify External Javascript and Buggy Behavior", on the site WordPress Support Forums:
    I've upgraded to the most recent version of W3TC which now has resolved the minify…

    3 years ago

  • Posted a reply to "w3 Total Cache: Minify External Javascript and Buggy Behavior", on the site WordPress Support Forums:
    Right, that's exactly what it looks like. Thanks for the screen shot.

    3 years ago

  • Created a topic, w3 Total Cache: Minify External Javascript and Buggy Behavior, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "how to find home page id for different language page", on the site WordPress Support Forums:
    Thank you for that, Alan. What I ended up with was this for the English…

    3 years ago

  • Posted a reply to "how to find home page id for different language page", on the site WordPress Support Forums:
    Dealing with the same issue and tried the above suggestions. Not sure if I've used…

    3 years ago

  • Posted a reply to "Unknown Whitespace in First Post", on the site WordPress Support Forums:
    Solved. The issue had to do with a malformed Adsense account number.

    4 years ago

  • Created a topic, Unknown Whitespace in First Post, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Title Under Thumbs", on the site WordPress Support Forums:
    This works for putting a caption under the thumbnail, but when clicking on the thumbnail…

    4 years ago

  • Created a topic, Google Search Not Returning Top Level URL, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Can't get text widget message to move off margin", on the site WordPress Support Forums:
    Yep. That was helpful to me too. Thanks David, and Steve.

    4 years ago

  • Posted a reply to "Hostway and the dreaded "Error Establishing Database Connection"", on the site WordPress Support Forums:
    Hi jcouso... Did you ever figure out the problem? I'm having the same problem you…

    6 years ago

  • Posted a reply to "RSS Icon and Title Behavior", on the site WordPress Support Forums:
    Ok. I figured it out. And thank you for your time kmessinger. The problem had…

    6 years ago

  • Posted a reply to "RSS Icon and Title Behavior", on the site WordPress Support Forums:
    Thank you kmessinger Opening the widget in: admin > design > widgets, I've configured the…

    6 years ago

  • Created a topic, RSS Icon and Title Behavior, on the site WordPress Support Forums

    6 years ago