WordPress.org

Ready to get started?Download WordPress

Profiles

Whitegoodshelp

Profile picture of Whitegoodshelp

Bio/Description

www.whitegoodshelp.co.uk/about-whitegoodshelp-andy-trigg/

Interests

Music. Please check out my tunes http://www.snowdune.co.uk/

  • Whitegoodshelp’s profile was updated

    2 months ago

  • Created a topic, Wow, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Blocking too many customers", on the site WordPress Support Forums:
    Thanks mike. I've just removed the web site url box on the comment form (if…

    5 months ago

  • Posted a reply to "Blocking too many customers", on the site WordPress Support Forums:
    I've had the same problem. I get a constant stream of spam registrations (many from…

    5 months ago

  • Posted a reply to ""Invalid security token" fault when posting comment but not using anti spam bee", on the site WordPress Support Forums:
    I've just realised that the code I keep refering to isn't showing up for yo…

    6 months ago

  • Posted a reply to ""Invalid security token" fault when posting comment but not using anti spam bee", on the site WordPress Support Forums:
    Thanks very much. I only recently installed these extra plugins after experiencing a mass of…

    6 months ago

  • Posted a reply to ""Invalid security token" fault when posting comment but not using anti spam bee", on the site WordPress Support Forums:
    Ironically my use of the offending code hasn't stopped me commenting in here :)

    6 months ago

  • Posted a reply to ""Invalid security token" fault when posting comment but not using anti spam bee", on the site WordPress Support Forums:
    Thanks, before trying that I have more information which might help? I just re activated…

    6 months ago

  • Created a topic, "Invalid security token" fault when posting comment but not using anti spam bee, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Still getting 50+ registrations a day", on the site WordPress Support Forums:
    Apologies. I've now realised that the email notifications of new (spam) members were coming from…

    8 months ago

  • Posted a reply to "Can't stop spam registrations", on the site WordPress Support Forums:
    I can confirm that I had mistakenly thought all the emails were coming from WordPress…

    8 months ago

  • Posted a reply to "Can't stop spam registrations", on the site WordPress Support Forums:
    UPDATE: I've just discovered it could be forum registrations I'm getting notified about and not…

    8 months ago

  • Posted a reply to "Can't stop spam registrations", on the site WordPress Support Forums:
    Did you get to the bottom of this Robg48? I'm having the exact same problem…

    8 months ago

  • Created a topic, Still getting 50+ registrations a day, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Search hit highlighting messes URL links", on the site WordPress Support Forums:
    That's great news thanks :)

    1 year ago

  • Posted a reply to "Search hit highlighting messes URL links", on the site WordPress Support Forums:
    I have exactly the same problem - I've just started using Relevanssi Search and it's…

    1 year ago

  • Posted a reply to "Question mark in black diamond replaced £ - but only in comments", on the site WordPress Support Forums:
    Due to lack of an answer :( I had to edit every instance manually. It…

    2 years ago

  • Created a topic, Question mark in black diamond replaced £ - but only in comments, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Moved index page to root but old /wordpress/ url not redirecting", on the site WordPress Support Forums:
    Many thanks James. I did try that before but it went badly wrong, I presumably…

    2 years ago

  • Created a topic, Moved index page to root but old /wordpress/ url not redirecting, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Installed WordPress in root, site opens in IE but needs /wp in chrome", on the site WordPress Support Forums:
    Try settings/under the bonnet and clear cache

    2 years ago

  • Created a topic, Moved index/php to root but old /wordpress/index/php not redirecting, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't preview posts and links to categories not found after moving home page to", on the site WordPress Support Forums:
    OK> Sorry for the multiple posts but this threa may still serve to help someone…

    2 years ago

  • Posted a reply to "Can't preview posts and links to categories not found after moving home page to", on the site WordPress Support Forums:
    I've just realised why my links to categories and tags don't work. I've had to…

    2 years ago

  • Created a topic, Can't preview posts and links to categories not found after moving home page to, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to customise the notification of new comments email, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Getting duplicate comments for approval", on the site WordPress Support Forums:
    lol: I commonly want to reply to comments but don't always have time to do…

    3 years ago

  • Posted a reply to "Getting duplicate comments for approval", on the site WordPress Support Forums:
    dworsky. It definitely accounted for my duplicate emails. I have all three boxes ticked -…

    3 years ago

  • Posted a reply to "Getting duplicate comments for approval", on the site WordPress Support Forums:
    It appears to have stopped the duplicate emails. So if your duplicate emails are to…

    3 years ago

  • Posted a reply to "Getting duplicate comments for approval", on the site WordPress Support Forums:
    I'm having exactly the same issue. Duplicate "please Moderate.." emails with exactly the same time…

    3 years ago

  • Posted a reply to "[Plugin: Breadcrumb NavXT] PHP version error message", on the site WordPress Support Forums:
    Hello mtekk: I just restored the breadcrumb plugin folder and reactivated the plugin, which I'm…

    4 years ago

  • Posted a reply to "[Plugin: Breadcrumb NavXT] PHP version error message", on the site WordPress Support Forums:
    Hello mtekk: Thanks for your response. It was a year or two back. I think…

    4 years ago

  • Posted a reply to "[Plugin: Breadcrumb NavXT] PHP version error message", on the site WordPress Support Forums:
    Hello mtekk. I upgraded it once before and my Blog just displayed a blank page.…

    4 years ago

  • Posted a reply to "[Plugin: Breadcrumb NavXT] Activating Plugin results in Fatal Error", on the site WordPress Support Forums:
    I've now had V5.2.16 installed and get exactly the same error

    4 years ago

  • Posted a reply to "[Plugin: Breadcrumb NavXT] PHP version error message", on the site WordPress Support Forums:
    This plugin is always breaking my Blog. It's done it more than once before but…

    4 years ago

  • Posted a reply to "[Plugin: Breadcrumb NavXT] Activating Plugin results in Fatal Error", on the site WordPress Support Forums:
    This plugin just took my blog offline completely without warning. After updating the plugin it…

    4 years ago

  • Posted a reply to "Help: Upgraded to 2.8.2 and my side bar disappears", on the site WordPress Support Forums:
    OK. I disabled all my plugins but the fault remained. I then re-enabled them all…

    5 years ago

  • Posted a reply to "Help: Upgraded to 2.8.2 and my side bar disappears", on the site WordPress Support Forums:
    Oops. I forgot to include the url http://www.whitegoodshelp.co.uk/wordpress/ I'm using a customised mw1.2 theme but…

    5 years ago

  • Created a topic, Help: Upgraded to 2.8.2 and my side bar disappears, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Comments link doesn't go to the comments", on the site WordPress Support Forums:
    I've found a fix that worked for me. I only just discovered I have this…

    5 years ago

  • Posted a reply to "[Plugin: Register Plus] Fix for simple captcha", on the site WordPress Support Forums:
    Can you explain why, as the instructions say to put <?php session_start(); ?> in wp-login…

    5 years ago

  • Posted a reply to "Are spam bots registering to be notified of new content?", on the site WordPress Support Forums:
    Thanks. They don't do any damage because they can't get any spam past the spam…

    6 years ago

  • Created a topic, Are spam bots registering to be notified of new content?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Moved my wordpress to the root folder, now all the links on my theme don't work", on the site WordPress Support Forums:
    I have solved the problem It was caused because I didn't have a writable .htaccess…

    6 years ago

  • Posted a reply to "All Posts Broken After Moving WordPress.", on the site WordPress Support Forums:
    Sorted it! I didn't have a writable .htaccess file in the root. I knew this…

    6 years ago

  • Posted a reply to "All Posts Broken After Moving WordPress.", on the site WordPress Support Forums:
    I have exactly the same problem. I started a thread in the themes section because…

    6 years ago

  • Posted a reply to "Moved my wordpress to the root folder, now all the links on my theme don't work", on the site WordPress Support Forums:
    The blog remains in the wordpress folder. Only the main index.php has been moved. The…

    6 years ago

  • Posted a reply to "Moved my wordpress to the root folder, now all the links on my theme don't work", on the site WordPress Support Forums:
    Thank you for your reply. I have followed the instructions exactly ( http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory ) which…

    6 years ago

  • Posted a reply to "Moved my wordpress to the root folder, now all the links on my theme don't work", on the site WordPress Support Forums:
    I should add that all the links are broken even with the wordpress default theme…

    6 years ago

  • Created a topic, Moved my wordpress to the root folder, now all the links on my theme don't work, on the site WordPress Support Forums

    6 years ago