WordPress.org

Ready to get started?Download WordPress

Profiles

war59312

Profile picture of war59312
  • Member Since: April 24th, 2005
  • Find me on:

  • Posted a reply to "Broken With WP Version 3.9.1", on the site WordPress Support Forums:
    Whoops missed that one. Indeed, after the edit now it works almost perfectly. Only issue…

    1 month ago

  • Posted a reply to "Menu Icons Missing - WP 3.9", on the site WordPress Support Forums:
    Thanks for the fix guys. Works nearly perfectly now.:)

    1 month ago

  • Created a topic, Fix For Invalid HTML? - JavaScript Needs To Be In CDATA, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Problem with :) )", on the site WordPress Support Forums:
    Indeed, same issue here.

    2 months ago

  • Posted a reply to "New Post, smilies dont work", on the site WordPress Support Forums:
    Hi, Same here now. Though none of the smiles load at all for me. Also,…

    2 months ago

  • Posted a reply to "404 File Not found? See here!", on the site WordPress Support Forums:
    Hi, Version 4 appears to be completely broken. Version 4.0.6 is broken for me as…

    2 months ago

  • Created a topic, Broken With WP Version 3.9.1, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Failed opening required 'wp-settings.php'", on the site WordPress Support Forums:
    Perhaps add an index.php to prevent this then?

    1 year ago

  • Created a topic, Failed opening required 'wp-settings.php', on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Recently an error occurred while creating the CSS / JS minify cache", on the site WordPress Support Forums:
    Not working here either. Even worse, I don't even have an error log in "/usr/local/nginx/html/wp-content/w3tc/min".…

    3 years ago

  • Posted a reply to "Version 1.3 Broke My Theme", on the site WordPress Support Forums:
    Hey, Sorry for such a late reply but good news. Version 15 has fixed the…

    3 years ago

  • Closed ticket #17504, in Core Trac:
    Uploading a patch with IE9 does not work

    3 years ago

  • Created a topic, Version 1.3 Broke My Theme, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Upgrading Via SSH2 - Installation Failed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Page Cache URL rewriting is not working", on the site WordPress Support Forums:
    Updated to version 0.9.2.1 Disabled "Minify" > "Rewrite URL structure" and no more error. Working…

    3 years ago

  • Posted a reply to "Page Cache URL rewriting is not working", on the site WordPress Support Forums:
    Same here after upgrading to version 0.9.2. Looks like a bug in new version. Previous…

    3 years ago

  • Posted a reply to "Contact Form 7 AJAX Failing To Load On Maintenance Page", on the site WordPress Support Forums:
    Bump! No ideas?

    4 years ago

  • Created a topic, Contact Form 7 AJAX Failing To Load On Maintenance Page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Maintenance Mode] How To Display Contact Form 7 On Maintenance Page?", on the site WordPress Support Forums:
    Frank, sadly no difference with version 1.6.6 . divydovy, the 503 is line 692 in…

    4 years ago

  • Posted a reply to "[Plugin: WP Maintenance Mode] How To Display Contact Form 7 On Maintenance Page?", on the site WordPress Support Forums:
    Hi, Sadly no difference with WP Maintenance Mode version 1.6.5. either. Any other ideas? Thanks…

    4 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Error loading stylesheet: An XSLT stylesheet does not have an XML mime", on the site WordPress Support Forums:
    Same here. :( AddType application/xml .xsl That did not work. :( I have root access…

    4 years ago

  • Posted a reply to "[Plugin: WP Maintenance Mode] How To Display Contact Form 7 On Maintenance Page?", on the site WordPress Support Forums:
    Nice. OK so now displays at least. I had to add <?php echo do_shortcode( '[contact-form…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Breaks Contact Form 7 Ajax (Old 0.8 Version Works)", on the site WordPress Support Forums:
    Development Version: http://wordpress.org/extend/plugins/w3-total-cache/download/ Fixed. :) Thanks a ton!!

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] HTML Minify - Fatal Error In Footer in WP3, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Breaks Contact Form 7 Ajax (Old 0.8 Version Works)", on the site WordPress Support Forums:
    So when is that next release? Still broke even after upgrade to WP3. Workground is…

    4 years ago

  • Posted a reply to "[Plugin: WP Maintenance Mode] How To Display Contact Form 7 On Maintenance Page?", on the site WordPress Support Forums:
    Any ideas?

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Breaks Contact Form 7 Ajax (Old 0.8 Version Works)", on the site WordPress Support Forums:
    Fred is still working on it with me. Thanks again Fred for your help.

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Breaks Contact Form 7 Ajax (Old 0.8 Version Works)", on the site WordPress Support Forums:
    Your support request has been successfully sent. Thanks!

    4 years ago

  • Replied to an idea, Only show admins the Update alerts

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Breaks Contact Form 7 Ajax (Old 0.8 Version Works)", on the site WordPress Support Forums:
    Default settings. As in simply installing the plug-in causes the issue.

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Breaks Contact Form 7 Ajax (Old 0.8 Version Works)", on the site WordPress Support Forums:
    Nothing is enabled and I get the problem. All options are disabled and same problem.…

    4 years ago

  • Created a topic, [Plugin: WP Maintenance Mode] How To Display Contact Form 7 On Maintenance Page?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: W3 Total Cache] Breaks Contact Form 7 Ajax (Old 0.8 Version Works), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Database Upgrade Required: Not Working (WP 2.9)", on the site WordPress Support Forums:
    Well I was using http://wordpress.org/extend/plugins/maintenance-mode/ but it now causes massive CPU and RAM usage.

    5 years ago

  • Posted a reply to "recaptcha on contact form", on the site WordPress Support Forums:
    Why is this not available anymore? It worked great for me.

    5 years ago

  • Posted a reply to "Database Upgrade Required: Not Working (WP 2.9)", on the site WordPress Support Forums:
    Ryan, indeed that makes since but the instance you upgrade it still says there is…

    5 years ago

  • Posted a reply to "Database Upgrade Required: Not Working (WP 2.9)", on the site WordPress Support Forums:
    Hi Ryan, Looking good. I first installed the WordPress Beta Tester Plug-in: http://wordpress.org/extend/plugins/wordpress-beta-tester/ I then…

    5 years ago

  • Posted a reply to "Database Upgrade Required: Not Working (WP 2.9)", on the site WordPress Support Forums:
    O.K glad to see I was not the only one with this problem. Indeed changing…

    5 years ago

  • Posted a reply to "2.9 beta 2 "Upgrade WordPress Database" Does Nothing", on the site WordPress Support Forums:
    Ok happening with final version of 2.9 too :( Tried auto upgrade and manually downloading…

    5 years ago

  • Posted a reply to "2.9 beta 2 "Upgrade WordPress Database" Does Nothing", on the site WordPress Support Forums:
    Nope, same. :(

    5 years ago

  • Posted a reply to "2.9 beta 2 "Upgrade WordPress Database" Does Nothing", on the site WordPress Support Forums:
    Loads the page just with the wp logo. Very odd.

    5 years ago

  • Created a topic, 2.9 beta 2 "Upgrade WordPress Database" Does Nothing, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Can't Log-in To WordPress Trac Because Of Invalid Cert (Good Post)", on the site WordPress Support Forums:
    Thanks for fixing it finally.. :D

    5 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] headers already sent on save changes", on the site WordPress Support Forums:
    Good to know, thanks..

    5 years ago

  • Created a topic, [Plugin: W3 Total Cache] headers already sent on save changes, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Can't Log-in To WordPress Trac Because Of Invalid Cert (Good Post)", on the site WordPress Support Forums:
    Come on, it has been a month and this is still not fixed. WTF!!

    5 years ago

  • Posted a reply to "[Plugin: Search Everything] No searchresults with 2.8", on the site WordPress Support Forums:
    Whoooo, problem fixed. :D Download Version 6.3.1 ..

    5 years ago

  • Posted a reply to "Can't Log-in To WordPress Trac Because Of Invalid Cert (Good Post)", on the site WordPress Support Forums:
    Is this ever going to be fixed or not? Can we please at least have…

    5 years ago

  • Posted a reply to "Can't Log-in To WordPress Trac Because Of Invalid Cert (Good Post)", on the site WordPress Support Forums:
    Am I all alone in this regard or something?

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] AJAX Not Working with WP2.8", on the site WordPress Support Forums:
    Though, can you please add an option so that it can still be loaded in…

    5 years ago